Re: [testing] souris et boutons

Le
Étienne Mollier
--sdtB3X0nJg68CQEu
Content-Type: text/plain; charset=utf-8
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Étienne Mollier, il y a quelque secondes :
> Gaëtan Perrier, on 2020-04-23 19:42:08 +0200:
> > Depuis 2 ou 3 jours je constate que les boutons "en arrière" et "e=
n avant" de
> > ma souris ne fonctionnent plus.
> > Rencontreriez-vous le même problème ?
>
> Après test rapide sur Debian Sid avec Firefox ESR, je n'ai pas
> rencontré de problèmes particuliers.

Après avoir rebranché mes neurones, est-ce que le programme
« xev », lancé depuis un terminal, détecte des év=
ènements quand
vous cliquez avec les boutons « suivant » et « préc=
dent » de la
souris ?

Amicalement,
--
Étienne Mollier <etienne.mollier@mailoo.org>
Fingerprint: 5ab1 4edf 63bb ccff 8b54 2fa9 59da 56fe fff3 882d
Help find cures against the Covid-19 ! Give CPU cycles:
* Rosetta@home: https://boinc.bakerlab.org/rosetta/
* Folding@home: https://foldingathome.org/

--sdtB3X0nJg68CQEu
Content-Type: application/pgp-signature; name="signature.asc"

--BEGIN PGP SIGNATURE--

iQGzBAABCgAdFiEEiWj4FzqNZS4rFmXPZAyZDOTALZsFAl6h3zkACgkQZAyZDOTA
LZuGcQwAmcYIHIZ7sBzwCSP1qfuGdo7CImQR/yp1CistKbzefVgEAQQORk1rtNhH
HSaMHbLWZ4RAtdKArtD1UO/7VrkhufG7Yfg8NhECKs1nHwhklwpa9ntaBOkrjkTO
wDN4rhEqGBmIQVfO6qreK7vty8ty3oiyWn7Eh6h+ob4l/AoH0c8o4BuJfokYolKk
NLA2y7DXQqA2MRuiiSuQA/EgDwRG3VYhy837dii39LVlb2tMsm+AyudaOft6xjMm
9W9A5dV7ApRU1HsjfE0cvNzlHGUJfSFQ0xjtacoDI2H3uXmvefdCWHivIULLvNlP
VLHFGQiuvdK4tG9DSzQtY0LLuanyvuavcJOOeWDHki/Gl9tEqI2tiZhTBxAQq1yu
vTmdMnSY7Obe80eNTas78PCIaRhFgoTf5cBG4qBIMR/1c1XmhS5CbqNJCZQ1OKf0
aONrF2EAtaNt6Bbu7SwK2PzozgbYxV5KY6SWFe7CUg8LSxfro4LtSl7UmevE+X3o
HB2j8nMU
=7x8q
--END PGP SIGNATURE--

--sdtB3X0nJg68CQEu--
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Gaëtan Perrier
Le #26544304
--=-v22ARDPeBg7dHw9b3odi
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable
Le jeudi 23 avril 2020 à 20:32 +0200, Étienne Mollier a écri t :
Étienne Mollier, il y a quelque secondes :
Gaëtan Perrier, on 2020-04-23 19:42:08 +0200:
> Depuis 2 ou 3 jours je constate que les boutons "en arrière" et "en
> avant" de
> ma souris ne fonctionnent plus.
> Rencontreriez-vous le même problème ?
Après test rapide sur Debian Sid avec Firefox ESR, je n'ai pas
rencontré de problèmes particuliers.

Après avoir rebranché mes neurones, est-ce que le programme
« xev », lancé depuis un terminal, détecte des é vènements quand
vous cliquez avec les boutons « suivant » et « préc édent » de la
souris ?


Non il ne détecte rien pour ces 2 boutons. Pas de soucis pour les autr es.
A+
Gaëtan
--=-v22ARDPeBg7dHw9b3odi
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: This is a digitally signed message part
Content-Transfer-Encoding: 7bit
-----BEGIN PGP SIGNATURE-----
iQEzBAABCgAdFiEEd7zcTjS9jiJYzB4MTEjQapSg6ZkFAl6h6UYACgkQTEjQapSg
6ZmgyggAqib2iyFr0NQjCSVui9rwERWMpHyhIPrkWbPQzma57sBycwBt5P02Jhn0
BwvDFH/IdP81aakkOykcsfDNoJzdh14xDA8WjdQ1wnV4l83u5ZuO6C57lgv95Thp
nJFLXA9qBezlXxpi5aLzGSZCggFDcskI8wObzAnMoneqsoGf/yDNZNRQcpDcW9l2
T5nvktxHs5NadDsITGoFuj8BcIfc4sjehsNW4q+usyz1emJR6KFfyEq8Ad/+JRko
0KwhhM8x49BcQfQ70F2YuZ/7dT/Ht1douJrJ3xdgeQUBo4EpC30it6G91prJS0EB
YwLGVgLiPRrIbyerU8KPhbgV9uyT1A= =jOl/
-----END PGP SIGNATURE-----
--=-v22ARDPeBg7dHw9b3odi--
Haricophile
Le #26544303
Le Thu, 23 Apr 2020 21:15:18 +0200,
Gaëtan Perrier
Non il ne détecte rien pour ces 2 boutons. Pas de soucis pour les au tres.

Par curiosité, tu as installé Package xserver-xorg-input-evdev ?
Gaëtan Perrier
Le #26544306
--=-uSQr+N1JEmdOVpE21dg1
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable
Le jeudi 23 avril 2020 à 21:27 +0200, Haricophile a écrit :
Le Thu, 23 Apr 2020 21:15:18 +0200,
Gaëtan Perrier
Non il ne détecte rien pour ces 2 boutons. Pas de soucis pour les autres.

Par curiosité, tu as installé Package xserver-xorg-input-evdev ?


oui ainsi que xserver-xorg-input-mouse.
ça fonctionnait encore il y a 2 ou 3 jours.
Gaëtan
--=-uSQr+N1JEmdOVpE21dg1
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: This is a digitally signed message part
Content-Transfer-Encoding: 7bit
-----BEGIN PGP SIGNATURE-----
iQEzBAABCgAdFiEEd7zcTjS9jiJYzB4MTEjQapSg6ZkFAl6h8jkACgkQTEjQapSg
6ZlN6Af/eFtYxS6rrMDv0kNMmMbfcFU8cu+0BTKU40YKntC+QylaY6JxtA9VcAgZ
s2xKyz/cjFlgijDtsIFNi45Kmaq9sSI1ngugGItMnaUK4O59pTB9yU888uQ8T4zb
Xwo8lwj0ceDda95A1GEdSJD8y5j1EJVlMyWfuqjnRPbjN/FwIU1T/pcLDYH9GWzZ
iG7dggdm7hfTrxBdShBFPjGx3+6TPByIsp18HAmjF/GIdaLj2yI8Bw1rUcA7neK6
N40nvGHUSPo4QeRj/D7IIpH995KOU2IvA3tteyZuRS7kBct71fNjV7GmO1PIyYQ5
hwScJzf2Bm8t4uv3tBPOs/pWaQLf+A= =TT76
-----END PGP SIGNATURE-----
--=-uSQr+N1JEmdOVpE21dg1--
Gaëtan Perrier
Le #26545100
--=-noxgFLwumwfzqhUIrBQp
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable
Le jeudi 23 avril 2020 à 21:32 +0200, Étienne Mollier a écri t :
Okay, ça pourrait être, au choix:
- un problème matériel mécanique, comme l'usure d'une pi èce,
(est-ce que vous avez une autre souris à portée de main pou r
test ?)
- un problème dans un pilote noyaux qui serait fumeux, (est-ce
que redémarrer sur un ancien noyau change quelque chose ?)
- un problème du côté du serveur d'affichage, (est-ce qu e
basculer entre un environnement de bureau basé sur Xorg et
un basé sur Wayland change quelque chose ?)
En espérant que ça aide,
Amicalement,

La première hypothèse était la bonne.
Bizarre quand même que ces 2 boutons qui servent le moins soient les p remiers à
tomber en panne mais bon ...
Nouvelle souris arrivée tout refonctionne.
A+
Gaëtan
--=-noxgFLwumwfzqhUIrBQp
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: This is a digitally signed message part
Content-Transfer-Encoding: 7bit
-----BEGIN PGP SIGNATURE-----
iQEzBAABCgAdFiEEd7zcTjS9jiJYzB4MTEjQapSg6ZkFAl6rRGsACgkQTEjQapSg
6ZlLjAgAwL7Z1oXw75qVAknw7ko0PUJ2tGo7OmCQMoQ3TySzPU8iyk6XtWqV+A8Z
ot1Lc1HlIdRpH4CfeFItiX51YD4k3480puiSYumZZRImwWh92pURr9OPMjaf5ZHn
QKKSXcXCtrTLQ/ChVWlarlpDkXOQ8OWIRvXwM+N57tHzibIHwt7Fg44i+rka5hv1
NEdHRiC4e4wSvHWYUuxop85eCcIoBqFS4/9jYARvD1G85a84yUq3IkXJ/XZjgyYf
YCtvidjmzPR3Nzz3GCo0grhX/SnA42z0GMzmt4zde5v7iADu48nYZGWEhWbJD4cD
Ph35k+21PB7k6Qn3AR3AyBwVh6ktfw= =L6wQ
-----END PGP SIGNATURE-----
--=-noxgFLwumwfzqhUIrBQp--
Haricophile
Le #26545131
Le Thu, 30 Apr 2020 23:34:35 +0200,
Gaëtan Perrier
Bizarre quand même que ces 2 boutons qui servent le moins soient les
premiers à tomber en panne mais bon ...

bizarre ou pas s'ils se sont oxydés/encrassés. Je ne comprends pa s qu'on ne
soit pas passé à des switch optiques increvables ou a un autre sy stème non
mécanique (magnétique, capacitif...)
Poster une réponse
Anonyme