Reboot intempestif sur opérations de disque dur

Le
gabriel
bonsoir

j'ai un pb des plus gênants :
soit une machine avec 2 disques durs A et B tournant sur Linux et
windows 2000(rarement).

Dès que mon disque dur effectue une grosse manipulation de fichiers
de A vers A
ou de A vers B

genre un tar sur mon dossier /usr/local, une copie d'un dossier
contenant des fichiers illégaux :).
Il commence puis au bout d'un temps très court (10 secondes), le pc reboote.

J'hésite entre une alim qui faiblit et un disque dur qui bat de l'aile.

Pour être sûr, j'ai fait le test sur les 2 disques et même comportement.

Le pb étant que je n'ai aucune trace dans syslog.
Sinon, la machine fonctionne très bien j'ai testé des uptime de 15 jours
donc aucun pb en cas de non activité.

Pour voir si cela venait de l'OS, j'ai rebooté sur Windows 2000.
Clic droit sur poste de travail/Gérer/gestionnaire de disques -> boom,
on reboote mais pas à chaque fois :(

Les disques de 40Go chacun ont 3 ans, si ca peut aider, sur linux, je
peux poster toutes les infos sur les chipset de chacun des disques.

Enfin la machine est récente :
Athlon 2,8 Ghz

Vos avis sur la question ?

merci d'avance pour vos idées :)
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Nick
Le #544274
On Sun, 27 Feb 2005 10:29:41 +0100, gabriel
bonsoir

(pleins de problemes plutot genants)

Vos avis sur la question ?

merci d'avance pour vos idées :)


Ca sent comme un probleme d'interruption. Je ne savais pas que ca
existait encore sur les machines récentes.

En prenant les parametres du Bios par defaut, ca corrige quelque chose
?

Ou bien ... la RAM defaillante. C'est toujours un bon candidat pour ce
genre de problème. Un petit Memtest permettra de verifier ce point.

Bon courage,
Nick

gabriel
Le #544271
Ca sent comme un probleme d'interruption. Je ne savais pas que ca
existait encore sur les machines récentes.

En prenant les parametres du Bios par defaut, ca corrige quelque chose
?

Ou bien ... la RAM defaillante. C'est toujours un bon candidat pour ce
genre de problème. Un petit Memtest permettra de verifier ce point.
Testé la RAM pdt 1h30 et RAS.


le disque A sous W2K est divisé en 2 partitions (1 et 2)
j'ai fait ceci :
copie 1 -> 1 : ok
copie 1 -> 2 : ok
copie 2 -> 1 : KO
copie 2 -> 2 : ok
copie 2 -> 1 : ok -> ce qui veut dire que j'ai refait le test sans
erreur cette fois : bref c'est erratique comme comportement.

Pas de trace dans le journal d'evt, chipset via dernière version.

Je continue mes tests ...

Poster une réponse
Anonyme