RechecheH? sur un tableau

Le
Danielle
Bonjour à tous,

a 1
b 2
c 3

je veux que lorsque je tape une valeur de la colonne A dans la case D1 elle
me renvoie la réponse reliée à sa ligne. Ex: dans D1 je tape a je veux avoir
dans D2 1 et ce automatiquement. Je suis perdue dans les formules
quelqu'un peut m'aider?

merci
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #362228
Bonsoir Danielle

Es tu sur que le résultat doit être en d2 ??
si oui alors copie ceci en d2, et entre en d1 la valeur cherchée
-----------
=RECHERCHEV(D1;A1:B3;2)
-----------
Salutations
JJ


"Danielle"
Bonjour à tous,

a 1
b 2
c 3

je veux que lorsque je tape une valeur de la colonne A dans la case D1
elle

me renvoie la réponse reliée à sa ligne. Ex: dans D1 je tape a je veux
avoir

dans D2 1 et ce automatiquement. Je suis perdue dans les formules...
quelqu'un peut m'aider?

merci




Michèle
Le #362227
Bonsoir,

Je n'ai pas très bien compris ton problème et me perds entre tes lignes et
tes colonnes mais à mon avis, cherche avec INDEX et EQUIV
Bonsoir

Michèle

"Danielle"
Bonjour à tous,

a 1
b 2
c 3

je veux que lorsque je tape une valeur de la colonne A dans la case D1
elle

me renvoie la réponse reliée à sa ligne. Ex: dans D1 je tape a je veux
avoir

dans D2 1 et ce automatiquement. Je suis perdue dans les formules...
quelqu'un peut m'aider?

merci




Modeste
Le #362226
Bonsoir ,
en D2 tu ecris :
=INDEX(A:B;EQUIV(D1;A:A;0);2)
@+
-----Message d'origine-----
Bonjour à tous,

a 1
b 2
c 3

je veux que lorsque je tape une valeur de la colonne A
dans la case D1 elle

me renvoie la réponse reliée à sa ligne. Ex: dans D1 je
tape a je veux avoir

dans D2 1 et ce automatiquement. Je suis perdue dans les
formules...

quelqu'un peut m'aider?

merci


.



Danielle
Le #362223
Merci beaucoup, ça fonctionne à merveille!

"Modeste" news:740101c4020b$7de4a9d0$
Bonsoir ,
en D2 tu ecris :
=INDEX(A:B;EQUIV(D1;A:A;0);2)
@+
-----Message d'origine-----
Bonjour à tous,

a 1
b 2
c 3

je veux que lorsque je tape une valeur de la colonne A
dans la case D1 elle

me renvoie la réponse reliée à sa ligne. Ex: dans D1 je
tape a je veux avoir

dans D2 1 et ce automatiquement. Je suis perdue dans les
formules...

quelqu'un peut m'aider?

merci


.



Publicité
Poster une réponse
Anonyme