Recherche formule adéquate

Le
Teveej offline Hors ligne
Bonjour, quelqu’un connaît-il une formule pour calculer ceci :

Colonne À des montants différents par ligne
Colonne B personne Y avec croix « x » selon montant à sa charge
Colonne C personne Z idem que colonne B

Le but c est trouver une formule automatique qui calcule le montant dû par personne selon les x sous leurs prénoms.

Merci d avance pour votre aide.
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
MichD
Le #26555032
Le 23/09/20 à 04:20, Teveej a écrit :
Bonjour, quelqu’un connaît-il une formule pour calculer ceci :
Colonne À des montants différents par ligne
Colonne B personne Y avec croix « x » selon montant à sa charge
Colonne C personne Z idem que colonne B
Le but c est trouver une formule automatique qui calcule le montant dû par
personne selon les x sous leurs prénoms.
Merci d avance pour votre aide.


Bonjour,
ligne A1:C1 ligne d'étiquette
Colonne A2:A10 des sommes d'argent
Colonne B2:B10, certaines cellules contiennent un X
Même chose pour la colonne C
Pour calculer le total des sommes d'argent de la colonne A
selon les X de la colonne B
=SOMME.SI(B2:B10;"x";A2:A10)
Pour la colonne C : =SOMME.SI(C2:C10;"x";A2:A10)
MichD
teveej offline Hors ligne
Le #26555034
Le mercredi 23 Septembre 2020 à 12:16 par MichD :
Le 23/09/20 à 04:20, Teveej a écrit :
Bonjour, quelqu’un connaît-il une formule pour calculer ceci :

Colonne À des montants différents par ligne
Colonne B personne Y avec croix « x » selon montant
à sa charge
Colonne C personne Z idem que colonne B

Le but c est trouver une formule automatique qui calcule le montant dû
par
personne selon les x sous leurs prénoms.

Merci d avance pour votre aide.

Bonjour,
ligne A1:C1 ligne d'étiquette
Colonne A2:A10 des sommes d'argent
Colonne B2:B10, certaines cellules contiennent un X
Même chose pour la colonne C

Pour calculer le total des sommes d'argent de la colonne A
selon les X de la colonne B

=SOMME.SI(B2:B10;"x";A2:A10)

Pour la colonne C : =SOMME.SI(C2:C10;"x";A2:A10)

MichD


Merci beaucoup!
Poster une réponse
Anonyme