Recherche .net Compact Framework

Le
Pollux
Bonjour,
Ayant installé un logiciel qui nécessite une version récente du produit
indiqué en objet (étonnant ayant pocket 2003 se mais bon), je
voudrais savoir ce que je dois installer exactement ?
J'ais récupéré sur le site de minidoux un fichier de 14Mo qui, une fois
executé sur mon micro, me cré dans un répertoire tout un tas de fichier
.cab Je ne sais lequel prendre, sachant que j'ais un Dell Axim X50
sous pocket 2003 SE :
- netcf.core.ppc3.ARM.cab ?
- netcf.all.wce4.ARMv4.cab ?
- netcf.all.wce4.ARMv4I.cab ?
- les 3 ?
- ou l'un des moults SH4, ou MIPS, ou je ne sais quoi

Et une fois copier dans le pocket, je clique sur le/les cabs pour
l'instal ???

Bref, un peu d'aide serait la bienvenue ;()

Merci

Fred
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Alain Zanchetta [MS]
Le #745963
Bonjour,

Ayant installé un logiciel qui nécessite une version récente du produit
indiqué en objet (étonnant ayant pocket 2003 se mais bon...), je voudrais
savoir ce que je dois installer exactement ?


le . NET CF est effectivement en ROM sur les PPC Windows Mobile 2003. Il est
possible que certains logiciels demandent en revanche l'installation d'un
service pack du .NET CF.


"Pollux" news:
Bonjour,

- netcf.core.ppc3.ARM.cab ?
C'est pour PPC 2002 (because version 3.0 de Windows CE)


- netcf.all.wce4.ARMv4.cab ?
La version correspondrait bien à un WM2003... mais cf. plus haut...


- netcf.all.wce4.ARMv4I.cab ?
- les 3 ?
- ou l'un des moults ...SH4, ou MIPS, ou je ne sais quoi...
C'est pour d'autres types de processeurs : si Windows Mobile 2003 ne

supporte qu'un seul type de processeur (c'est le cas depuis PPC 2002), le
Compact Framework peut être installé sur les machines à base de Windows CE
qui ne sont pas des Pocket PC ou Smartphones.

Bonne soirée,
Alain Zanchetta

JacK [MVP]
Le #745962
Pollux avait énoncé :
Bonjour,
Ayant installé un logiciel qui nécessite une version récente du produit
indiqué en objet (étonnant ayant pocket 2003 se mais bon...), je voudrais
savoir ce que je dois installer exactement ?
J'ais récupéré sur le site de minidoux un fichier de 14Mo qui, une fois
executé sur mon micro, me cré dans un répertoire tout un tas de fichier
.cab... Je ne sais lequel prendre, sachant que j'ais un Dell Axim X50 sous
pocket 2003 SE :
- netcf.core.ppc3.ARM.cab ?
- netcf.all.wce4.ARMv4.cab ?
- netcf.all.wce4.ARMv4I.cab ?
- les 3 ?
- ou l'un des moults ...SH4, ou MIPS, ou je ne sais quoi...

Et une fois copier dans le pocket, je clique sur le/les cabs pour l'instal
???

Bref, un peu d'aide serait la bienvenue ;()

Merci

Fred


'lut,

http://www.microsoft.com/downloads/details.aspx?FamilyID59ea6da-fc5d-41cc-ac04-7bb50a134556&DisplayLang=en

--
http://www.optimix.be.tf MVP Windows Security
http://websecurite.org
http://www.msmvps.com/XPditif/
http://experts.microsoft.fr/longhorn4u/
Helping you void your warranty since 2000
---**ANTISPAM**---
Click on the link to answer -Cliquez sur le lien pour répondre
http://www.cerbermail.com/?csaLJS6yvZ
@(0)@ JacK

Publicité
Poster une réponse
Anonyme