Twitter iPhone pliant OnePlus 11 PS5 Disney+ Orange Livebox Windows 11

Recherchev Sommeprod

4 réponses
Avatar
Tibert
Bonjour =E0 tous
Je viens chercher une aide pour une formule, ne sachant pas trop
comment faire avec Recherchev (si) ou Sommeprod

ci-joint un fichier exemple

http://cjoint.com/?hwqzzRaHmI

Merci =E0 vous et bonne journ=E9e

4 réponses

Avatar
Michel Mto
Bonjour Tibert

essaye ceci :

=SI(C3 09;INDEX('C-A'!$B$3:$D$20;EQUIV(D3;'C-A'!$A:$A;0)-2;EQUIV(C2;'C-A'!
$B$2:$D$2;0));INDEX('C-A'!$E$3:$G$20;EQUIV(D3;'C-A'!$A:$A;0)-2;EQUIV(C2;'C-A
'!$E$2:$G$2;0)))


Cordialement

Michel MTO

"Tibert" a écrit dans le message de news:

Bonjour à tous
Je viens chercher une aide pour une formule, ne sachant pas trop
comment faire avec Recherchev (si) ou Sommeprod

ci-joint un fichier exemple

http://cjoint.com/?hwqzzRaHmI

Merci à vous et bonne journée
Avatar
Tibert
Bonjour "Michel Mto
merci pour ton aide, j'ai adapté à mon tableau sa fonctionne super

bonne soirée


On 22 juil, 17:07, "Michel Mto" wrote:
Bonjour Tibert

essaye ceci :

=SI(C3 09;INDEX('C-A'!$B$3:$D$20;EQUIV(D3;'C-A'!$A:$A;0)-2;EQUIV(C2 ;'C-A'­!
$B$2:$D$2;0));INDEX('C-A'!$E$3:$G$20;EQUIV(D3;'C-A'!$A:$A;0)-2;EQUIV(C2;' C-­A
'!$E$2:$G$2;0)))

Cordialement

Michel MTO

"Tibert" a écrit dans le message de news:

Bonjour à tous
Je viens chercher une aide pour une formule, ne sachant pas trop
comment faire avec Recherchev (si) ou Sommeprod

ci-joint un fichier exemple

http://cjoint.com/?hwqzzRaHmI

Merci à vous et bonne journée
Avatar
Sam
Bonjour,
j'ai aussi pour la cellule D2
=INDEX('C-A'!$A$1:$G$20;EQUIV(Feuil1!D3;'C-A'!$A$1:$A$20);SOMMEPROD(('C-A'!$B$2:$G$2þuil1!C2)*('C-A'!$B$1:$G$1þuil1!C3)*COLONNE('C-A'!$B$1:$G$1)))

à recopier tel quel pour F2, H2 etc
Cordialement
Michel dit "Sam"

"Tibert" a écrit dans le message de news:

Bonjour à tous
Je viens chercher une aide pour une formule, ne sachant pas trop
comment faire avec Recherchev (si) ou Sommeprod

ci-joint un fichier exemple

http://cjoint.com/?hwqzzRaHmI

Merci à vous et bonne journée
Avatar
Tibert
Bonjour "Sam"

Merci pour ton autre solution !

Bonne journée


On 22 juil, 23:14, "Sam" wrote:
Bonjour,
j'ai aussi pour la cellule D2
=INDEX('C-A'!$A$1:$G$20;EQUIV(Feuil1!D3;'C-A'!$A$1:$A$20);SOMMEPROD(('C -A'!­$B$2:$G$2uil1!C2)*('C-A'!$B$1:$G$1uil1!C3)*COLONNE('C-A'!$ B$1:$G$1)))

à recopier tel quel pour F2, H2 etc
Cordialement
Michel dit "Sam"

"Tibert" a écrit dans le message de news:

Bonjour à tous
Je viens chercher une aide pour une formule, ne sachant pas trop
comment faire avec Recherchev (si) ou Sommeprod

ci-joint un fichier exemple

http://cjoint.com/?hwqzzRaHmI

Merci à vous et bonne journée