Références de cellules sur EXCEL

Le
Luin Gor
Quand je somme sur EXCEL les cellules A1 A10, si
j'insre ensuite une ligne entre la 6me et la 7me,
ensuite ma somme va chercher les cellules A1 A11.

Comment faire pour que la fonction somme ne tienne pas
compte de l'insertion de ligne et continue sommer les
cellules A1 A10 ?

Serait il possible d'obtenir une solution valable pour
toutes les fonctions d'EXCEL (comptage etc) ?
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pierre CFI [mvp]
Le #1285896
bonjour
il faut que tu précises
=SOMME(A1;A2;A3;A4;A5)

--
Pierre CFI
MVP Microsoft Access
Mail : http://cerbermail.com/?z0SN8cN53B

Site perso
http://access.cfi.free.fr
"Luin Gor" Quand je somme sur EXCEL les cellules A1 à A10, si
j'insère ensuite une ligne entre la 6ème et la 7ème,
ensuite ma somme va chercher les cellules A1 à A11.

Comment faire pour que la fonction somme ne tienne pas
compte de l'insertion de ligne et continue à sommer les
cellules A1 à A10 ?

Serait il possible d'obtenir une solution valable pour
toutes les fonctions d'EXCEL (comptage etc...) ?
Luin Gor
Le #1285891
La solution proposé fait sommer les cellules A1, A2, A3,
A5 et A6 (en sautant la cellule A4, à supposer que la
ligne insérée soit de rang 4)

Je souhaite au contraire que les références de cellule qui
apparaissent continuent à être A1, A2, A3, A4 et A5
Pascal Engelmajer
Le #1285888
salut,
il faut utiliser DECALER à partir de la cellule A1...
--
Amicalement.
Pascal
"il n'y a pas de vent favorable pour celui qui ne sait pas ou il va."
Sénèque.
http://www.ilyapa.net/excel
"Luin Gor" 13cee01c41b1c$34fa9c50$
La solution proposé fait sommer les cellules A1, A2, A3,
A5 et A6 (en sautant la cellule A4, à supposer que la
ligne insérée soit de rang 4)

Je souhaite au contraire que les références de cellule qui
apparaissent continuent à être A1, A2, A3, A4 et A5
Pascal Engelmajer
Le #1285886
Salut
valeurs en A2 à A11
=SOMME(DECALER(A1;1;0;10))
--
Amicalement.
Pascal
"il n'y a pas de vent favorable pour celui qui ne sait pas ou il va."
Sénèque.
http://www.ilyapa.net/excel
"Pascal Engelmajer" message de news: #
salut,
il faut utiliser DECALER à partir de la cellule A1...
--
Amicalement.
Pascal
"il n'y a pas de vent favorable pour celui qui ne sait pas ou il va."
Sénèque.
http://www.ilyapa.net/excel
"Luin Gor" 13cee01c41b1c$34fa9c50$
La solution proposé fait sommer les cellules A1, A2, A3,
A5 et A6 (en sautant la cellule A4, à supposer que la
ligne insérée soit de rang 4)

Je souhaite au contraire que les références de cellule qui
apparaissent continuent à être A1, A2, A3, A4 et A5




AV
Le #1227529
Comment faire pour que la fonction somme ne tienne pas
compte de l'insertion de ligne et continue à sommer les
cellules A1 à A10 ?


=SOMME(INDIRECT("A1:A10"))

AV

Luin Gor
Le #1285832
Merci pour vos réponses
Luin Gor
Le #1234476
Merci pour votre réponse
Publicité
Poster une réponse
Anonyme