Réinstallation de XP

Le
J-C B
Bonjour à tous
J'ai un gros problème! J'essaie en vain de réinstaller XP après avoir
reformatté et partitionné le DD. Pendant l'install avec le cd, au bout d'un
moment (pas systématiquement au même moment de l'install), l'ordinateur
s'éteint comme si on avait pressé le bouton on/off. Il semble que cela se
passe après avoir formatté en NTFS. Le disque dur est un HITACHI DK23 DA 40.
J'ai essayé avec 2 cd de XP différents, sans résultat
Si je formatte en fat 32 et installe WIN 98 SE, ça marche.
N'y aurait il pas un virus MBR?
Merci d'avance pour vos conseils.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gogzigru
Le #1477871
| J-C B, nous écrivait ceci :

| Bonjour à tous
| J'ai un gros problème! J'essaie en vain de réinstaller XP après avoir
| reformatté et partitionné le DD. Pendant l'install avec le cd, au bout d'un
| moment (pas systématiquement au même moment de l'install), l'ordinateur
| s'éteint comme si on avait pressé le bouton on/off. Il semble que cela se
| passe après avoir formatté en NTFS. Le disque dur est un HITACHI DK23 DA 40.
| J'ai essayé avec 2 cd de XP différents, sans résultat
| Si je formatte en fat 32 et installe WIN 98 SE, ça marche.
| N'y aurait il pas un virus MBR?
| Merci d'avance pour vos conseils.

Salut,

Peut-être faire "fdisk /mbr" ?
brio
Le #1475724
Il m'est arrivé pareille mésaventure, mais j'ai compris d'où venait le
problème :
en réinstallant XP, on réinstalle une version sans patch. Or, le ver BLASTER
circule toujours !!!
Ma machine, connectée à internet (par freebox) s'est donc chopé un blaster
pendant l'installation.

Il a suffit que je débranche le PC d'internet pour pouvoir achever
l'installation. Ensuite, utilisation d'un firewall personnel (par exemple le
FW français trouvé sur www.thegreenbow.fr) pour récupérer les patchs Windows
et éviter une nouvelle contamination par Blaster.
Après quoi : ouf, c'est réglé.

Je ne sais pas si ton problème est celui que j'avais, mais c'est quand même
une piste.



"J-C B" news:4088d886$0$10899$
| Bonjour à tous
| J'ai un gros problème! J'essaie en vain de réinstaller XP après avoir
| reformatté et partitionné le DD. Pendant l'install avec le cd, au bout
d'un
| moment (pas systématiquement au même moment de l'install), l'ordinateur
| s'éteint comme si on avait pressé le bouton on/off. Il semble que cela se
| passe après avoir formatté en NTFS. Le disque dur est un HITACHI DK23 DA
40.
| J'ai essayé avec 2 cd de XP différents, sans résultat
| Si je formatte en fat 32 et installe WIN 98 SE, ça marche.
| N'y aurait il pas un virus MBR?
| Merci d'avance pour vos conseils.
|
|
Haristo
Le #1475722

| J-C B, nous écrivait ceci :

| Bonjour à tous
| J'ai un gros problème! J'essaie en vain de réinstaller XP après avoir
| reformatté et partitionné le DD. Pendant l'install avec le cd, au bout d'un
| moment (pas systématiquement au même moment de l'install), l'ordinateur
| s'éteint comme si on avait pressé le bouton on/off. Il semble que cela se
| passe après avoir formatté en NTFS. Le disque dur est un HITACHI DK23 DA 40.
| J'ai essayé avec 2 cd de XP différents, sans résultat
| Si je formatte en fat 32 et installe WIN 98 SE, ça marche.
| N'y aurait il pas un virus MBR?
| Merci d'avance pour vos conseils.

Salut,

Peut-être faire "fdisk /mbr" ?


je croyais que c'était une mauvaise idée:
http://www.lacave.net/~jokeuse/usenet/faq-fcsv.html#a8.3

djehuti
Le #1475719
"Haristo"

Peut-être faire "fdisk /mbr" ?


je croyais que c'était une mauvaise idée:
http://www.lacave.net/~jokeuse/usenet/faq-fcsv.html#a8.3


ça dépend des circonstances

ça ne concerne pas un virus de boot... et la perte de données (après
partionnement et formatage) semble inévitable et même souhaitée

@tchao


Steph
Le #1475668
J'ai eu le même probleme sur un PC, il rebootait pendant l'install,
jamais au même moment. Mon probleme s'est avere etre un transistor de ma
carte mere qui était fichu ......
Publicité
Poster une réponse
Anonyme