Reseau sans fil entre WinXP Pro et Win98

Le
luc.lecocq
Bonjour,

J'ai le pb suivant:
J'ai ajoute un PC XP Pro SP1 a un reseau de 2 PCs Win98
SE, le tout en wireless 802.11b.
Le PC XP a en fait une carte 22Mb, les autres du 11Mb,
mais c'est en principe compatible.
Le probleme est qu'apres avoir boote XP, celui-ci ne peut
pas contacter les PC Win98, du moins pas tant que, depuis
ces PCS je n'ai pas pinge le PC XP.
Le fait de pinger debloque tout, ensuite seulement le file
sharing et TCP/IP marchent sans problme.

J'ai re-installe ma carte sans fil sur le XP plusieurs
fois, aucun changement.
A noter qu'entre les PC Win98, aucun problme de ce genre.

Je suis en IP statique de partout, pas de DNS.
Le constructeur de la carte sur le PC XP (Dlink) demande
de disabler l'assistant de reseau sans fil sur XP, ce que
j'ai fait, mais meme enabler, ca ne change rien.
Il demande aussi de ne pas laisser Windows gerer la
connection sans fil, ce que j'ai fait aussi, mais la
encore quand je ne le faisais pas, c'tait pareil.

Merci de votre aide
Vos réponses
Trier par : date / pertinence
SNTBI
Le #659440
Bonjour Luc,
Vous n'auriez pas un réglage à faire pour que le carte du XP soit sur la
même "longueur d'onde" que les autres ?
Didier.

"" message de news:c51301c3ed5c$d72c1370$
Bonjour,

J'ai le pb suivant:
J'ai ajoute un PC XP Pro SP1 a un reseau de 2 PCs Win98
SE, le tout en wireless 802.11b.
Le PC XP a en fait une carte 22Mb, les autres du 11Mb,
mais c'est en principe compatible.
Le probleme est qu'apres avoir boote XP, celui-ci ne peut
pas contacter les PC Win98, du moins pas tant que, depuis
ces PCS je n'ai pas pinge le PC XP.
Le fait de pinger debloque tout, ensuite seulement le file
sharing et TCP/IP marchent sans problème.

J'ai re-installe ma carte sans fil sur le XP plusieurs
fois, aucun changement.
A noter qu'entre les PC Win98, aucun problème de ce genre.

Je suis en IP statique de partout, pas de DNS.
Le constructeur de la carte sur le PC XP (Dlink) demande
de disabler l'assistant de reseau sans fil sur XP, ce que
j'ai fait, mais meme enabler, ca ne change rien.
Il demande aussi de ne pas laisser Windows gerer la
connection sans fil, ce que j'ai fait aussi, mais la
encore quand je ne le faisais pas, c'était pareil.

Merci de votre aide
Luc Lecocq
Le #659439
Salut,

Les seuls réglages cote XP sont:
- channel, réglé sur le meme que le Win98
- SSID, réglé sur le meme que le Win98
- Un booster de vitesse que D-link appelle 4X, disablé
- L'encryption WEP, disablé

Ce que je soupconne c'est qu'il y ait sur la D-link une sorte de speed
sensing pour s'adapter a 11 ou 22 Mb, un peu comme sur les cartes ethernet
pour choisir 10 ou 100 Mb, et qu'il ne marche bien que si c'est la carte
d'en face qui parle en 1er.

Mais c'est pure conjecture, et puis d'autres personnes aurait le meme Pb, et
je n'ai rien vu de semblable dans aucun forum.
J'attends des réponses de D-Link.

A plus
Luc



"SNTBI"
Bonjour Luc,
Vous n'auriez pas un réglage à faire pour que le carte du XP soit sur la
même "longueur d'onde" que les autres ?
Didier.

"" message de news:c51301c3ed5c$d72c1370$
Bonjour,

J'ai le pb suivant:
J'ai ajoute un PC XP Pro SP1 a un reseau de 2 PCs Win98
SE, le tout en wireless 802.11b.
Le PC XP a en fait une carte 22Mb, les autres du 11Mb,
mais c'est en principe compatible.
Le probleme est qu'apres avoir boote XP, celui-ci ne peut
pas contacter les PC Win98, du moins pas tant que, depuis
ces PCS je n'ai pas pinge le PC XP.
Le fait de pinger debloque tout, ensuite seulement le file
sharing et TCP/IP marchent sans problème.

J'ai re-installe ma carte sans fil sur le XP plusieurs
fois, aucun changement.
A noter qu'entre les PC Win98, aucun problème de ce genre.

Je suis en IP statique de partout, pas de DNS.
Le constructeur de la carte sur le PC XP (Dlink) demande
de disabler l'assistant de reseau sans fil sur XP, ce que
j'ai fait, mais meme enabler, ca ne change rien.
Il demande aussi de ne pas laisser Windows gerer la
connection sans fil, ce que j'ai fait aussi, mais la
encore quand je ne le faisais pas, c'était pareil.

Merci de votre aide




SNTBI
Le #659438
Re,
Même idée de mon coté. Certaines cartes Ethernet ( au moins celle de mon
portable pendant un temps ) ne savent pas "autosenser" la vitesse et
bloquent le réseau. Dans ce cas c'est la vitesse média dans les propriétés
de la carte dans le gestionnaire de périphériques.
Didier.

"Luc Lecocq" news:4024c039$0$28117$
Salut,

Les seuls réglages cote XP sont:
- channel, réglé sur le meme que le Win98
- SSID, réglé sur le meme que le Win98
- Un booster de vitesse que D-link appelle 4X, disablé
- L'encryption WEP, disablé

Ce que je soupconne c'est qu'il y ait sur la D-link une sorte de speed
sensing pour s'adapter a 11 ou 22 Mb, un peu comme sur les cartes ethernet
pour choisir 10 ou 100 Mb, et qu'il ne marche bien que si c'est la carte
d'en face qui parle en 1er.

Mais c'est pure conjecture, et puis d'autres personnes aurait le meme Pb,
et

je n'ai rien vu de semblable dans aucun forum.
J'attends des réponses de D-Link.

A plus
Luc



"SNTBI"
Bonjour Luc,
Vous n'auriez pas un réglage à faire pour que le carte du XP soit sur la
même "longueur d'onde" que les autres ?
Didier.

"" le


message de news:c51301c3ed5c$d72c1370$
Bonjour,

J'ai le pb suivant:
J'ai ajoute un PC XP Pro SP1 a un reseau de 2 PCs Win98
SE, le tout en wireless 802.11b.
Le PC XP a en fait une carte 22Mb, les autres du 11Mb,
mais c'est en principe compatible.
Le probleme est qu'apres avoir boote XP, celui-ci ne peut
pas contacter les PC Win98, du moins pas tant que, depuis
ces PCS je n'ai pas pinge le PC XP.
Le fait de pinger debloque tout, ensuite seulement le file
sharing et TCP/IP marchent sans problème.

J'ai re-installe ma carte sans fil sur le XP plusieurs
fois, aucun changement.
A noter qu'entre les PC Win98, aucun problème de ce genre.

Je suis en IP statique de partout, pas de DNS.
Le constructeur de la carte sur le PC XP (Dlink) demande
de disabler l'assistant de reseau sans fil sur XP, ce que
j'ai fait, mais meme enabler, ca ne change rien.
Il demande aussi de ne pas laisser Windows gerer la
connection sans fil, ce que j'ai fait aussi, mais la
encore quand je ne le faisais pas, c'était pareil.

Merci de votre aide








Sephiroth1395
Le #658575
Autre possiblité : avez-vous configuré le réseau à l'aide
netsetup.exe sur les pc sous windows 98 ? si ce n'est
pas le cas, alors il est normal que cous ayiez des
difficultés.
-----Message d'origine-----
Re,
Même idée de mon coté. Certaines cartes Ethernet ( au
moins celle de mon

portable pendant un temps ) ne savent pas "autosenser" la
vitesse et

bloquent le réseau. Dans ce cas c'est la vitesse média
dans les propriétés

de la carte dans le gestionnaire de périphériques.
Didier.

"Luc Lecocq" de

news:4024c039$0$28117$
Salut,

Les seuls réglages cote XP sont:
- channel, réglé sur le meme que le Win98
- SSID, réglé sur le meme que le Win98
- Un booster de vitesse que D-link appelle 4X, disablé
- L'encryption WEP, disablé

Ce que je soupconne c'est qu'il y ait sur la D-link une
sorte de speed


sensing pour s'adapter a 11 ou 22 Mb, un peu comme sur
les cartes ethernet


pour choisir 10 ou 100 Mb, et qu'il ne marche bien que
si c'est la carte


d'en face qui parle en 1er.

Mais c'est pure conjecture, et puis d'autres personnes
aurait le meme Pb,


et
je n'ai rien vu de semblable dans aucun forum.
J'attends des réponses de D-Link.

A plus
Luc



"SNTBI" news:



Bonjour Luc,
Vous n'auriez pas un réglage à faire pour que le
carte du XP soit sur la



même "longueur d'onde" que les autres ?
Didier.

""



le
message de news:c51301c3ed5c$d72c1370
$



Bonjour,

J'ai le pb suivant:
J'ai ajoute un PC XP Pro SP1 a un reseau de 2 PCs
Win98



SE, le tout en wireless 802.11b.
Le PC XP a en fait une carte 22Mb, les autres du 11Mb,
mais c'est en principe compatible.
Le probleme est qu'apres avoir boote XP, celui-ci ne
peut



pas contacter les PC Win98, du moins pas tant que,
depuis



ces PCS je n'ai pas pinge le PC XP.
Le fait de pinger debloque tout, ensuite seulement le
file



sharing et TCP/IP marchent sans problème.

J'ai re-installe ma carte sans fil sur le XP plusieurs
fois, aucun changement.
A noter qu'entre les PC Win98, aucun problème de ce
genre.




Je suis en IP statique de partout, pas de DNS.
Le constructeur de la carte sur le PC XP (Dlink)
demande



de disabler l'assistant de reseau sans fil sur XP, ce
que



j'ai fait, mais meme enabler, ca ne change rien.
Il demande aussi de ne pas laisser Windows gerer la
connection sans fil, ce que j'ai fait aussi, mais la
encore quand je ne le faisais pas, c'était pareil.

Merci de votre aide








.





segard.christophe
Le #658328
Si le sans est sur le pont mac sa ne fonctionne pas il
faut que les sans fil soi seul un sur 192.168.0.1 est
l'autre sur obtenir une adresse automatique et faut pas
que le reseau fil sois sur adresse 192.168.0.1
Moi j'ai eu le tour
-----Message d'origine-----
Autre possiblité : avez-vous configuré le réseau à
l'aide

netsetup.exe sur les pc sous windows 98 ? si ce n'est
pas le cas, alors il est normal que cous ayiez des
difficultés.
-----Message d'origine-----
Re,
Même idée de mon coté. Certaines cartes Ethernet ( au
moins celle de mon

portable pendant un temps ) ne savent pas "autosenser"
la


vitesse et
bloquent le réseau. Dans ce cas c'est la vitesse média
dans les propriétés

de la carte dans le gestionnaire de périphériques.
Didier.

"Luc Lecocq" message


de
news:4024c039$0$28117$
Salut,

Les seuls réglages cote XP sont:
- channel, réglé sur le meme que le Win98
- SSID, réglé sur le meme que le Win98
- Un booster de vitesse que D-link appelle 4X, disablé
- L'encryption WEP, disablé

Ce que je soupconne c'est qu'il y ait sur la D-link
une



sorte de speed
sensing pour s'adapter a 11 ou 22 Mb, un peu comme
sur



les cartes ethernet
pour choisir 10 ou 100 Mb, et qu'il ne marche bien
que



si c'est la carte
d'en face qui parle en 1er.

Mais c'est pure conjecture, et puis d'autres
personnes



aurait le meme Pb,
et
je n'ai rien vu de semblable dans aucun forum.
J'attends des réponses de D-Link.

A plus
Luc



"SNTBI" news:



Bonjour Luc,
Vous n'auriez pas un réglage à faire pour que le
carte du XP soit sur la



même "longueur d'onde" que les autres ?
Didier.

""



le
message de news:c51301c3ed5c$d72c1370
$



Bonjour,

J'ai le pb suivant:
J'ai ajoute un PC XP Pro SP1 a un reseau de 2 PCs
Win98



SE, le tout en wireless 802.11b.
Le PC XP a en fait une carte 22Mb, les autres du
11Mb,




mais c'est en principe compatible.
Le probleme est qu'apres avoir boote XP, celui-ci
ne




peut
pas contacter les PC Win98, du moins pas tant que,
depuis



ces PCS je n'ai pas pinge le PC XP.
Le fait de pinger debloque tout, ensuite seulement
le




file
sharing et TCP/IP marchent sans problème.

J'ai re-installe ma carte sans fil sur le XP
plusieurs




fois, aucun changement.
A noter qu'entre les PC Win98, aucun problème de ce
genre.




Je suis en IP statique de partout, pas de DNS.
Le constructeur de la carte sur le PC XP (Dlink)
demande



de disabler l'assistant de reseau sans fil sur XP,
ce




que
j'ai fait, mais meme enabler, ca ne change rien.
Il demande aussi de ne pas laisser Windows gerer la
connection sans fil, ce que j'ai fait aussi, mais la
encore quand je ne le faisais pas, c'était pareil.

Merci de votre aide








.

.







Luc Lecocq
Le #662944
Salut,

J'ai qu'un réseau sans fil, que j'ais mis sur 15, j'ai pas d'autre réseau.
Et a cote de ca j'ai ma connection Internet ADSL avec IP sur serveur DHCP de
mon ISP, en général 62.x.x.x
Rien d'autre.
Qu'est ce que tu appelle le pont mac ??

"" écrit dans le message de news: c90201c3edc8$7bfc99e0$
Si le sans est sur le pont mac sa ne fonctionne pas il
faut que les sans fil soi seul un sur 192.168.0.1 est
l'autre sur obtenir une adresse automatique et faut pas
que le reseau fil sois sur adresse 192.168.0.1
Moi j'ai eu le tour
-----Message d'origine-----
Autre possiblité : avez-vous configuré le réseau à
l'aide

netsetup.exe sur les pc sous windows 98 ? si ce n'est
pas le cas, alors il est normal que cous ayiez des
difficultés.
-----Message d'origine-----
Re,
Même idée de mon coté. Certaines cartes Ethernet ( au
moins celle de mon

portable pendant un temps ) ne savent pas "autosenser"
la


vitesse et
bloquent le réseau. Dans ce cas c'est la vitesse média
dans les propriétés

de la carte dans le gestionnaire de périphériques.
Didier.

"Luc Lecocq" message


de
news:4024c039$0$28117$
Salut,

Les seuls réglages cote XP sont:
- channel, réglé sur le meme que le Win98
- SSID, réglé sur le meme que le Win98
- Un booster de vitesse que D-link appelle 4X, disablé
- L'encryption WEP, disablé

Ce que je soupconne c'est qu'il y ait sur la D-link
une



sorte de speed
sensing pour s'adapter a 11 ou 22 Mb, un peu comme
sur



les cartes ethernet
pour choisir 10 ou 100 Mb, et qu'il ne marche bien
que



si c'est la carte
d'en face qui parle en 1er.

Mais c'est pure conjecture, et puis d'autres
personnes



aurait le meme Pb,
et
je n'ai rien vu de semblable dans aucun forum.
J'attends des réponses de D-Link.

A plus
Luc



"SNTBI" news:



Bonjour Luc,
Vous n'auriez pas un réglage à faire pour que le
carte du XP soit sur la



même "longueur d'onde" que les autres ?
Didier.

""



le
message de news:c51301c3ed5c$d72c1370
$



Bonjour,

J'ai le pb suivant:
J'ai ajoute un PC XP Pro SP1 a un reseau de 2 PCs
Win98



SE, le tout en wireless 802.11b.
Le PC XP a en fait une carte 22Mb, les autres du
11Mb,




mais c'est en principe compatible.
Le probleme est qu'apres avoir boote XP, celui-ci
ne




peut
pas contacter les PC Win98, du moins pas tant que,
depuis



ces PCS je n'ai pas pinge le PC XP.
Le fait de pinger debloque tout, ensuite seulement
le




file
sharing et TCP/IP marchent sans problème.

J'ai re-installe ma carte sans fil sur le XP
plusieurs




fois, aucun changement.
A noter qu'entre les PC Win98, aucun problème de ce
genre.




Je suis en IP statique de partout, pas de DNS.
Le constructeur de la carte sur le PC XP (Dlink)
demande



de disabler l'assistant de reseau sans fil sur XP,
ce




que
j'ai fait, mais meme enabler, ca ne change rien.
Il demande aussi de ne pas laisser Windows gerer la
connection sans fil, ce que j'ai fait aussi, mais la
encore quand je ne le faisais pas, c'était pareil.

Merci de votre aide








.

.







Luc Lecocq
Le #662943
Je ne sais pas ce que c'est que netsetup, je vais regarder.
Ceci étant, entre deux PC win98, aucun problème, ca marche nickel.
Ya que le PC XP qui marche bizarre. ???


"Sephiroth1395" message de news: c56801c3edb1$f654c210$
Autre possiblité : avez-vous configuré le réseau à l'aide
netsetup.exe sur les pc sous windows 98 ? si ce n'est
pas le cas, alors il est normal que cous ayiez des
difficultés.
-----Message d'origine-----
Re,
Même idée de mon coté. Certaines cartes Ethernet ( au
moins celle de mon

portable pendant un temps ) ne savent pas "autosenser" la
vitesse et

bloquent le réseau. Dans ce cas c'est la vitesse média
dans les propriétés

de la carte dans le gestionnaire de périphériques.
Didier.

"Luc Lecocq" de

news:4024c039$0$28117$
Salut,

Les seuls réglages cote XP sont:
- channel, réglé sur le meme que le Win98
- SSID, réglé sur le meme que le Win98
- Un booster de vitesse que D-link appelle 4X, disablé
- L'encryption WEP, disablé

Ce que je soupconne c'est qu'il y ait sur la D-link une
sorte de speed


sensing pour s'adapter a 11 ou 22 Mb, un peu comme sur
les cartes ethernet


pour choisir 10 ou 100 Mb, et qu'il ne marche bien que
si c'est la carte


d'en face qui parle en 1er.

Mais c'est pure conjecture, et puis d'autres personnes
aurait le meme Pb,


et
je n'ai rien vu de semblable dans aucun forum.
J'attends des réponses de D-Link.

A plus
Luc



"SNTBI" news:



Bonjour Luc,
Vous n'auriez pas un réglage à faire pour que le
carte du XP soit sur la



même "longueur d'onde" que les autres ?
Didier.

""



le
message de news:c51301c3ed5c$d72c1370
$



Bonjour,

J'ai le pb suivant:
J'ai ajoute un PC XP Pro SP1 a un reseau de 2 PCs
Win98



SE, le tout en wireless 802.11b.
Le PC XP a en fait une carte 22Mb, les autres du 11Mb,
mais c'est en principe compatible.
Le probleme est qu'apres avoir boote XP, celui-ci ne
peut



pas contacter les PC Win98, du moins pas tant que,
depuis



ces PCS je n'ai pas pinge le PC XP.
Le fait de pinger debloque tout, ensuite seulement le
file



sharing et TCP/IP marchent sans problème.

J'ai re-installe ma carte sans fil sur le XP plusieurs
fois, aucun changement.
A noter qu'entre les PC Win98, aucun problème de ce
genre.




Je suis en IP statique de partout, pas de DNS.
Le constructeur de la carte sur le PC XP (Dlink)
demande



de disabler l'assistant de reseau sans fil sur XP, ce
que



j'ai fait, mais meme enabler, ca ne change rien.
Il demande aussi de ne pas laisser Windows gerer la
connection sans fil, ce que j'ai fait aussi, mais la
encore quand je ne le faisais pas, c'était pareil.

Merci de votre aide








.





Publicité
Poster une réponse
Anonyme