réseau simple 2 PC + ethernet

Le
Patrice BELLEPEAU
Bonjour,

J'essaie de mettre en réseau 1 PC XP fam et 1 portable XP fam avec un cable
ethernet croisé.

Je fixe l'IP du PC à 192.168.0.1 avec comme passerelle 192.168.0.1.
Je fixe l'IP du portable à 192.168.0.2 avec comme passerelle 192.168.0.1.

Malheureusement ça be marche pas. Un ping entre les 2 reste muet (délai
d'attente dépassé).

Qu'ai-je oublié ? (même problème en utilisant un routeur réseau)

Merci
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Wenceslas DUROS
Le #744132
Bonjour,

as tu mis comme masque de sous réseau pour les 2 : 255.255.255.0 ??

as tu essayé sur chaque poste de faire : "ping localhost" ?

Bonne journée

Wenceslas

"Patrice BELLEPEAU" message de news:%
Bonjour,

J'essaie de mettre en réseau 1 PC XP fam et 1 portable XP fam avec un
cable

ethernet croisé.

Je fixe l'IP du PC à 192.168.0.1 avec comme passerelle 192.168.0.1.
Je fixe l'IP du portable à 192.168.0.2 avec comme passerelle 192.168.0.1.

Malheureusement ça be marche pas. Un ping entre les 2 reste muet (délai
d'attente dépassé).

Qu'ai-je oublié ? (même problème en utilisant un routeur réseau)

Merci




SNTBI
Le #744131
Bonjour Patrice,
Assuré-vous que vous avez mis le même nom dans groupe de travail. Dans les
propriétés des connexions la connexion est-elle activée sur les deux
machine. Mettez le portable en IP attribuée auto. et redémarrez le. Avez
vous un pare feu autre que celui de XP ? Voulez vous partager Internet ?
Didier.
Si vous le souhaitez vous pouvez me demander une assistance à distance

Didier.

"Patrice BELLEPEAU" message de news:%
Bonjour,

J'essaie de mettre en réseau 1 PC XP fam et 1 portable XP fam avec un
cable

ethernet croisé.

Je fixe l'IP du PC à 192.168.0.1 avec comme passerelle 192.168.0.1.
Je fixe l'IP du portable à 192.168.0.2 avec comme passerelle 192.168.0.1.

Malheureusement ça be marche pas. Un ping entre les 2 reste muet (délai
d'attente dépassé).

Qu'ai-je oublié ? (même problème en utilisant un routeur réseau)

Merci




Patrice BELLEPEAU
Le #744130
Oui, j'ai bien mis comme masque de sous réseau la valeur qu'il me propose
par défaut, à savoir : 255.255.255.0.
Si je fait un ping d'un des ordis sur lui même, ça marche.
???!!!
Merci qd même.


"Wenceslas DUROS" de news:OOPc$
Bonjour,

as tu mis comme masque de sous réseau pour les 2 : 255.255.255.0 ??

as tu essayé sur chaque poste de faire : "ping localhost" ?

Bonne journée

Wenceslas

"Patrice BELLEPEAU" message de news:%
Bonjour,

J'essaie de mettre en réseau 1 PC XP fam et 1 portable XP fam avec un
cable

ethernet croisé.

Je fixe l'IP du PC à 192.168.0.1 avec comme passerelle 192.168.0.1.
Je fixe l'IP du portable à 192.168.0.2 avec comme passerelle
192.168.0.1.



Malheureusement ça be marche pas. Un ping entre les 2 reste muet (délai
d'attente dépassé).

Qu'ai-je oublié ? (même problème en utilisant un routeur réseau)

Merci








Patrice BELLEPEAU
Le #744129
Les 2 ordis ont le même nom de groupe de travail.
Si je met le portable en IP automatique, il alloue 169.254.197.52 masque
255.255.0.0 qui n'est pas compatible avec le PC 192.168.0.1 masque
255.255.255.0
????




"SNTBI" news:
Bonjour Patrice,
Assuré-vous que vous avez mis le même nom dans groupe de travail. Dans les
propriétés des connexions la connexion est-elle activée sur les deux
machine. Mettez le portable en IP attribuée auto. et redémarrez le. Avez
vous un pare feu autre que celui de XP ? Voulez vous partager Internet ?
Didier.
Si vous le souhaitez vous pouvez me demander une assistance à distance

Didier.

"Patrice BELLEPEAU" message de news:%
Bonjour,

J'essaie de mettre en réseau 1 PC XP fam et 1 portable XP fam avec un
cable

ethernet croisé.

Je fixe l'IP du PC à 192.168.0.1 avec comme passerelle 192.168.0.1.
Je fixe l'IP du portable à 192.168.0.2 avec comme passerelle
192.168.0.1.



Malheureusement ça be marche pas. Un ping entre les 2 reste muet (délai
d'attente dépassé).

Qu'ai-je oublié ? (même problème en utilisant un routeur réseau)

Merci








SNTBI
Le #744128
Re,
Cette IP est attribuée quand le réseau ne fonctionne pas. C'est le PC client
qui se la donne parce que il n'en reçoit pas du serveur.
Quel AV (anti-virus) et quel FW (pare feu) avez vous ? Faites un test, hors
connexion au net, sans Pare Feu .
Didier.

"Patrice BELLEPEAU" message de news:
Les 2 ordis ont le même nom de groupe de travail.
Si je met le portable en IP automatique, il alloue 169.254.197.52 masque
255.255.0.0 qui n'est pas compatible avec le PC 192.168.0.1 masque
255.255.255.0
????




"SNTBI" news:
Bonjour Patrice,
Assuré-vous que vous avez mis le même nom dans groupe de travail. Dans
les


propriétés des connexions la connexion est-elle activée sur les deux
machine. Mettez le portable en IP attribuée auto. et redémarrez le.
Avez


vous un pare feu autre que celui de XP ? Voulez vous partager Internet ?
Didier.
Si vous le souhaitez vous pouvez me demander une assistance à distance

Didier.

"Patrice BELLEPEAU" message de news:%
Bonjour,

J'essaie de mettre en réseau 1 PC XP fam et 1 portable XP fam avec un
cable

ethernet croisé.

Je fixe l'IP du PC à 192.168.0.1 avec comme passerelle 192.168.0.1.
Je fixe l'IP du portable à 192.168.0.2 avec comme passerelle
192.168.0.1.



Malheureusement ça be marche pas. Un ping entre les 2 reste muet
(délai



d'attente dépassé).

Qu'ai-je oublié ? (même problème en utilisant un routeur réseau)

Merci












Dominique Van De Voorde
Le #744127
Bonjour,

"Patrice BELLEPEAU" news:%

J'essaie de mettre en réseau 1 PC XP fam et 1 portable XP fam avec un cable
ethernet croisé.

Je fixe l'IP du PC à 192.168.0.1 avec comme passerelle 192.168.0.1.
Je fixe l'IP du portable à 192.168.0.2 avec comme passerelle 192.168.0.1.


IP PC1 192.168.0.1 masque de sous réseaux 255.255.255.0 pas de passerelle
IP PC2 192.168.0.2 masque de sous réseaux 255.255.255.0 passerelle 192.168.0.1 DNS 192.168.0.1
Même groupe de travail, nom différent et activer le compte "Invités" sur les deux PC ou créer sur chaque
PC un utilisateur avec le Login et le mots de passe de l'autre machine (si pas de mots de passe le
laisser vide).
Ne pas activer le FireWall sur le réseau, uniquement sur la connexion Internet du PC 1.
Activer le partage de fichiers et d'imprimantes sur les deux PC et partager au moins un dossier sur
chaque PC.

--
@mitiés Dominique ;o)
http://users.skynet.be/dhv
http://users.swing.be/dhv

Exelmans
Le #743831
** "Bonjour bonsoir" *Dominique Van De Voorde*,
rofl tu disais donc... rofl

|> IP PC1 192.168.0.1 masque de sous réseaux 255.255.255.0 pas de
|> passerelle
|> IP PC2 192.168.0.2 masque de sous réseaux 255.255.255.0 passerelle
|> 192.168.0.1 DNS 192.168.0.1
|> Même groupe de travail, nom différent et activer le compte "Invités"
|> sur les deux PC ou créer sur chaque PC un utilisateur avec le Login
|> et le mots de passe de l'autre machine (si pas de mots de passe le
|> laisser vide).
|> Ne pas activer le FireWall sur le réseau, uniquement sur la
|> connexion Internet du PC 1.
|> Activer le partage de fichiers et d'imprimantes sur les deux PC et
|> partager au moins un dossier sur chaque PC.
|>

Futur réseau-man, stocke ça précieusement !

C'est la première fois que je lis quelque chose de clair, simple et complet
sur ce sujet qui fait couler tant et tant d'encre ici.

Merci et chapeau bas!

--
Ex.(ce qui se conçoit bien, s'énonce clairement...)
___________________________
C'est avec du vieux qu'on fait du veuf.
Patrice BELLEPEAU
Le #743830
J'ai trouvé.
Mon anti-virus (PcCillin), et je ne le savais même pas, contient aussi un
firewall. Je l'ai configuré pour laisser passer la connection ethernet et ça
marche.
Merci à tout ceux qui m'ont répondu et dont les renseignements m'ont été
aussi utiles.




"SNTBI" news:
Re,
Cette IP est attribuée quand le réseau ne fonctionne pas. C'est le PC
client

qui se la donne parce que il n'en reçoit pas du serveur.
Quel AV (anti-virus) et quel FW (pare feu) avez vous ? Faites un test,
hors

connexion au net, sans Pare Feu .
Didier.

"Patrice BELLEPEAU" message de news:
Les 2 ordis ont le même nom de groupe de travail.
Si je met le portable en IP automatique, il alloue 169.254.197.52 masque
255.255.0.0 qui n'est pas compatible avec le PC 192.168.0.1 masque
255.255.255.0
????




"SNTBI" news:
Bonjour Patrice,
Assuré-vous que vous avez mis le même nom dans groupe de travail. Dans
les


propriétés des connexions la connexion est-elle activée sur les deux
machine. Mettez le portable en IP attribuée auto. et redémarrez le.
Avez


vous un pare feu autre que celui de XP ? Voulez vous partager Internet
?



Didier.
Si vous le souhaitez vous pouvez me demander une assistance à distance

Didier.

"Patrice BELLEPEAU" message de news:%
Bonjour,

J'essaie de mettre en réseau 1 PC XP fam et 1 portable XP fam avec
un




cable
ethernet croisé.

Je fixe l'IP du PC à 192.168.0.1 avec comme passerelle 192.168.0.1.
Je fixe l'IP du portable à 192.168.0.2 avec comme passerelle
192.168.0.1.



Malheureusement ça be marche pas. Un ping entre les 2 reste muet
(délai



d'attente dépassé).

Qu'ai-je oublié ? (même problème en utilisant un routeur réseau)

Merci
















thierry fournier
Le #743829
ben juste comme ca, pour chipoter un peu

laisser passer ethernet, ca veutr rien dire
un firewall, bloque des ip et des ports, mais ethernet est
plutot un protocole materiel ...

enfin juste une peu de chipotage

mais qq part, tu peut te demander si apres avoir "laisser
passer ethernet" tout n'est pas ouvert .... a ce moment ta
securité peut en patir (mais sur un reseua local, ce n'est
pas bien grave)

-----Message d'origine-----
J'ai trouvé.
Mon anti-virus (PcCillin), et je ne le savais même pas,
contient aussi un

firewall. Je l'ai configuré pour laisser passer la
connection ethernet et ça

marche.
Merci à tout ceux qui m'ont répondu et dont les
renseignements m'ont été

aussi utiles.




"SNTBI" news:
Re,
Cette IP est attribuée quand le réseau ne fonctionne
pas. C'est le PC


client
qui se la donne parce que il n'en reçoit pas du serveur.
Quel AV (anti-virus) et quel FW (pare feu) avez vous ?
Faites un test,


hors
connexion au net, sans Pare Feu .
Didier.

"Patrice BELLEPEAU" écrit dans le


message de news:
Les 2 ordis ont le même nom de groupe de travail.
Si je met le portable en IP automatique, il alloue
169.254.197.52 masque



255.255.0.0 qui n'est pas compatible avec le PC
192.168.0.1 masque



255.255.255.0
????




"SNTBI" news:
Bonjour Patrice,
Assuré-vous que vous avez mis le même nom dans
groupe de travail. Dans




les
propriétés des connexions la connexion est-elle
activée sur les deux




machine. Mettez le portable en IP attribuée auto. et
redémarrez le.




Avez
vous un pare feu autre que celui de XP ? Voulez vous
partager Internet




?
Didier.
Si vous le souhaitez vous pouvez me demander une
assistance à distance





Didier.

"Patrice BELLEPEAU"




message de
news:%




Bonjour,

J'essaie de mettre en réseau 1 PC XP fam et 1
portable XP fam avec





un
cable
ethernet croisé.

Je fixe l'IP du PC à 192.168.0.1 avec comme
passerelle 192.168.0.1.





Je fixe l'IP du portable à 192.168.0.2 avec comme
passerelle





192.168.0.1.

Malheureusement ça be marche pas. Un ping entre
les 2 reste muet





(délai
d'attente dépassé).

Qu'ai-je oublié ? (même problème en utilisant un
routeur réseau)






Merci














.







tgv64
Le #748576
il faut utiliser l'assistant favoris réseau

sur le PC :
favoris
creer un reseau domestique et petite entreprise
qd on a le choix pour la connexion internet : cet ordi se
connecte à internet et les autres ordi via cet ordi

...
dernier ecran - utiliser mon cd xp et terminer - reboot
éventuel

sur le portable
meme manip mais
cet ordi se connecte à internet via un autre ordi ou une
passerelle résidentielle

puis terminer pareil

fonctionnement garanti sans aucun probleme

( il faut que les paramètres TCP/IP des 2 ordi soient à
attribuer une adresse automatiquement

-----Message d'origine-----
Bonjour,

J'essaie de mettre en réseau 1 PC XP fam et 1 portable
XP fam avec un cable

ethernet croisé.

Je fixe l'IP du PC à 192.168.0.1 avec comme passerelle
192.168.0.1.

Je fixe l'IP du portable à 192.168.0.2 avec comme
passerelle 192.168.0.1.


Malheureusement ça be marche pas. Un ping entre les 2
reste muet (délai

d'attente dépassé).

Qu'ai-je oublié ? (même problème en utilisant un routeur
réseau)


Merci


.



Publicité
Poster une réponse
Anonyme