Saccades avec Jeu Vidéo NEED FOR SPEED Most Wanted.

Le
Thibaut
Bonjour et Bonne Année à tous,

Voici ma Configuration:

-Carte Vidéo: Sparkkle GEFORCE 6800
-Processeur: AMD SEMPRON 2800+
-RAM: 1024MO 333MHz (Corsair Value Select 2*512MO)
-Windows XP HOME
-Moniteur: 190X6 Philips
-Graveur/lecteur DVD/CD: D' origine LITE-ON DVD+RW SOHW-822S (Pas plus d'
infos dessus)
-Carte Mère: ASUS A7V8X-LA

Donc, lorsque je joue à ce jeu (dernier cri effectivement), ça saccade pas
mal(NEED FOR SPEED Most Wanted),
Moi, je pense que ça vient du CPU, ou du lecteur DVD.

Pouvez-vous m' aider, dans mon diagnostic ?

Merci d' avance aux personnes qui prendront mon problème à coeur.

Merci à vous.

Amicalement.

--
Thibaut.
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
FDDKDR \( :-Fred-: \)
Le #643302
Bonjour,

"Thibaut"
Bonjour et Bonne Année à tous,

Voici ma Configuration:

-Carte Vidéo: Sparkkle GEFORCE 6800
-Processeur: AMD SEMPRON 2800+
-RAM: 1024MO 333MHz (Corsair Value Select 2*512MO)
-Windows XP HOME
-Moniteur: 190X6 Philips
-Graveur/lecteur DVD/CD: D' origine LITE-ON DVD+RW SOHW-822S (Pas plus d'
infos dessus)
-Carte Mère: ASUS A7V8X-LA

Donc, lorsque je joue à ce jeu (dernier cri effectivement), ça saccade pas
mal(NEED FOR SPEED Most Wanted),
Moi, je pense que ça vient du CPU, ou du lecteur DVD.



Ou du disque dur (trop plein, mal défragmenté, en mode PIO au lieu de UDMA,
ou défaillant, etc ...) ... ou d'un XP mal entretenu, ou verolé (virus,
spyware ou autre malware), ou de trop d'appli chargées au démarrage, ou
d'une carte graphique défaillante ou pas à jour ou mal installée, ou d'une
configuration du jeux trop poussée (baisser la résolution et la qualité
d'affichage, pour voir si cela persiste), et bien d'autres causes possibles
encore.

Cela le fait-il avec d'autres jeux récents ?

Et c'est uniquement en jeux online ou en mode solo aussi ?


Pouvez-vous m' aider, dans mon diagnostic ?



Déjà, vérifier déjà dans le "Gestionnaire de périphériques" si le DD et le
lecteur DVD sont bien en mode UDMA.

Et vérifier sur le site d'EA (éditeur du jeu), dans la section FAQ, Support
et Forum, que le problème n'est pas connu, répertorié, contourné et corrigé.
Vérifier dans la section Download qu'il n'existe pas un patch ou mise à jour
pour ce type de problème (le dernier patch, 1.3 de mémoire, doit être, de
préférence, installé)


Merci d' avance aux personnes qui prendront mon problème à coeur.


Ben voui, dommage de ne pas en profiter ... surtout que c'est très gênant en
jeu online ... et il serait dommage que tu aies cette excuse pour rester
toujours dans mon retro :-)))

(joke)

Donc, de rien ... on compatit :-)

Nous tenir au courant,

Cordialement,

FDDKDR ( :-Fred-: )

Thibaut
Le #643301
Rebonjour Fred,

Comment faire pour activer le DMA ?

Merci d' avance.

--
Thibaut.
"FDDKDR ( :-Fred-: )"
Bonjour,

"Thibaut" news:
Bonjour et Bonne Année à tous,

Voici ma Configuration:

-Carte Vidéo: Sparkkle GEFORCE 6800
-Processeur: AMD SEMPRON 2800+
-RAM: 1024MO 333MHz (Corsair Value Select 2*512MO)
-Windows XP HOME
-Moniteur: 190X6 Philips
-Graveur/lecteur DVD/CD: D' origine LITE-ON DVD+RW SOHW-822S (Pas plus d'
infos dessus)
-Carte Mère: ASUS A7V8X-LA

Donc, lorsque je joue à ce jeu (dernier cri effectivement), ça saccade
pas mal(NEED FOR SPEED Most Wanted),
Moi, je pense que ça vient du CPU, ou du lecteur DVD.



Ou du disque dur (trop plein, mal défragmenté, en mode PIO au lieu de
UDMA, ou défaillant, etc ...) ... ou d'un XP mal entretenu, ou verolé
(virus, spyware ou autre malware), ou de trop d'appli chargées au
démarrage, ou d'une carte graphique défaillante ou pas à jour ou mal
installée, ou d'une configuration du jeux trop poussée (baisser la
résolution et la qualité d'affichage, pour voir si cela persiste), et bien
d'autres causes possibles encore.

Cela le fait-il avec d'autres jeux récents ?

Et c'est uniquement en jeux online ou en mode solo aussi ?


Pouvez-vous m' aider, dans mon diagnostic ?



Déjà, vérifier déjà dans le "Gestionnaire de périphériques" si le DD et le
lecteur DVD sont bien en mode UDMA.

Et vérifier sur le site d'EA (éditeur du jeu), dans la section FAQ,
Support et Forum, que le problème n'est pas connu, répertorié, contourné
et corrigé.
Vérifier dans la section Download qu'il n'existe pas un patch ou mise à
jour pour ce type de problème (le dernier patch, 1.3 de mémoire, doit
être, de préférence, installé)


Merci d' avance aux personnes qui prendront mon problème à coeur.


Ben voui, dommage de ne pas en profiter ... surtout que c'est très gênant
en jeu online ... et il serait dommage que tu aies cette excuse pour
rester toujours dans mon retro :-)))

(joke)

Donc, de rien ... on compatit :-)

Nous tenir au courant,

Cordialement,

FDDKDR ( :-Fred-: )




Le Claude
Le #643093
Salut,

Pour activer le DMA :
regarde dans [Panneau de config] ==> [performances et maintenance]
==> [outils d'administration] ==> [gestionnaire de périphériques]
==> [contrôleur ATA/ADAPI...] ==> [canal principal] ==> onglet
[paramètres avancés] il faut que dans les lignes [options de
transfert] l'option {DMA si possible} soit choisie ; tu effectues
de même dans [canal secondaire].

Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

"Thibaut" message de news:

Rebonjour Fred,

Comment faire pour activer le DMA ?

Merci d' avance.

--
Thibaut.
"FDDKDR ( :-Fred-: )" message de news:
Bonjour,

"Thibaut" message de news:
Bonjour et Bonne Année à tous,

Voici ma Configuration:

-Carte Vidéo: Sparkkle GEFORCE 6800
-Processeur: AMD SEMPRON 2800+
-RAM: 1024MO 333MHz (Corsair Value Select 2*512MO)
-Windows XP HOME
-Moniteur: 190X6 Philips
-Graveur/lecteur DVD/CD: D' origine LITE-ON DVD+RW SOHW-822S
(Pas plus d' infos dessus)
-Carte Mère: ASUS A7V8X-LA

Donc, lorsque je joue à ce jeu (dernier cri effectivement), ça
saccade pas mal(NEED FOR SPEED Most Wanted),
Moi, je pense que ça vient du CPU, ou du lecteur DVD.



Ou du disque dur (trop plein, mal défragmenté, en mode PIO au
lieu de UDMA, ou défaillant, etc ...) ... ou d'un XP mal
entretenu, ou verolé (virus, spyware ou autre malware), ou de
trop d'appli chargées au démarrage, ou d'une carte graphique
défaillante ou pas à jour ou mal installée, ou d'une
configuration du jeux trop poussée (baisser la résolution et la
qualité d'affichage, pour voir si cela persiste), et bien
d'autres causes possibles encore.

Cela le fait-il avec d'autres jeux récents ?

Et c'est uniquement en jeux online ou en mode solo aussi ?


Pouvez-vous m' aider, dans mon diagnostic ?



Déjà, vérifier déjà dans le "Gestionnaire de périphériques" si
le DD et le lecteur DVD sont bien en mode UDMA.

Et vérifier sur le site d'EA (éditeur du jeu), dans la section
FAQ, Support et Forum, que le problème n'est pas connu,
répertorié, contourné et corrigé.
Vérifier dans la section Download qu'il n'existe pas un patch
ou mise à jour pour ce type de problème (le dernier patch, 1.3
de mémoire, doit être, de préférence, installé)


Merci d' avance aux personnes qui prendront mon problème à
coeur.


Ben voui, dommage de ne pas en profiter ... surtout que c'est
très gênant en jeu online ... et il serait dommage que tu aies
cette excuse pour rester toujours dans mon retro :-)))

(joke)

Donc, de rien ... on compatit :-)

Nous tenir au courant,

Cordialement,

FDDKDR ( :-Fred-: )








Thibaut
Le #641389
Bonjour Fred et Claude,

O.K. c' était déjà mis en DMA si disponible.

En fait, c' est l' image qui se fige une fraction de sec.

Amicalement.

--
Thibaut.
"Le Claude" de news:
Salut,

Pour activer le DMA :
regarde dans [Panneau de config] ==> [performances et maintenance] ==>
[outils d'administration] ==> [gestionnaire de périphériques] ==>
[contrôleur ATA/ADAPI...] ==> [canal principal] ==> onglet [paramètres
avancés] il faut que dans les lignes [options de transfert] l'option {DMA
si possible} soit choisie ; tu effectues de même dans [canal secondaire].

Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

"Thibaut" news:

Rebonjour Fred,

Comment faire pour activer le DMA ?

Merci d' avance.

--
Thibaut.
"FDDKDR ( :-Fred-: )" news:
Bonjour,

"Thibaut" news:
Bonjour et Bonne Année à tous,

Voici ma Configuration:

-Carte Vidéo: Sparkkle GEFORCE 6800
-Processeur: AMD SEMPRON 2800+
-RAM: 1024MO 333MHz (Corsair Value Select 2*512MO)
-Windows XP HOME
-Moniteur: 190X6 Philips
-Graveur/lecteur DVD/CD: D' origine LITE-ON DVD+RW SOHW-822S (Pas plus
d' infos dessus)
-Carte Mère: ASUS A7V8X-LA

Donc, lorsque je joue à ce jeu (dernier cri effectivement), ça saccade
pas mal(NEED FOR SPEED Most Wanted),
Moi, je pense que ça vient du CPU, ou du lecteur DVD.



Ou du disque dur (trop plein, mal défragmenté, en mode PIO au lieu de
UDMA, ou défaillant, etc ...) ... ou d'un XP mal entretenu, ou verolé
(virus, spyware ou autre malware), ou de trop d'appli chargées au
démarrage, ou d'une carte graphique défaillante ou pas à jour ou mal
installée, ou d'une configuration du jeux trop poussée (baisser la
résolution et la qualité d'affichage, pour voir si cela persiste), et
bien d'autres causes possibles encore.

Cela le fait-il avec d'autres jeux récents ?

Et c'est uniquement en jeux online ou en mode solo aussi ?


Pouvez-vous m' aider, dans mon diagnostic ?



Déjà, vérifier déjà dans le "Gestionnaire de périphériques" si le DD et
le lecteur DVD sont bien en mode UDMA.

Et vérifier sur le site d'EA (éditeur du jeu), dans la section FAQ,
Support et Forum, que le problème n'est pas connu, répertorié, contourné
et corrigé.
Vérifier dans la section Download qu'il n'existe pas un patch ou mise à
jour pour ce type de problème (le dernier patch, 1.3 de mémoire, doit
être, de préférence, installé)


Merci d' avance aux personnes qui prendront mon problème à coeur.


Ben voui, dommage de ne pas en profiter ... surtout que c'est très
gênant en jeu online ... et il serait dommage que tu aies cette excuse
pour rester toujours dans mon retro :-)))

(joke)

Donc, de rien ... on compatit :-)

Nous tenir au courant,

Cordialement,

FDDKDR ( :-Fred-: )











Thibaut
Le #641388
Rebonjour à tous,

J' ai regardé la version de mon pilote graphique, c' est la version 81.98
(la dernière.)

Merci de vous interresser à mon problème.

Amicalement.

--
Thibaut.
"Le Claude" de news:
Salut,

Pour activer le DMA :
regarde dans [Panneau de config] ==> [performances et maintenance] ==>
[outils d'administration] ==> [gestionnaire de périphériques] ==>
[contrôleur ATA/ADAPI...] ==> [canal principal] ==> onglet [paramètres
avancés] il faut que dans les lignes [options de transfert] l'option {DMA
si possible} soit choisie ; tu effectues de même dans [canal secondaire].

Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

"Thibaut" news:

Rebonjour Fred,

Comment faire pour activer le DMA ?

Merci d' avance.

--
Thibaut.
"FDDKDR ( :-Fred-: )" news:
Bonjour,

"Thibaut" news:
Bonjour et Bonne Année à tous,

Voici ma Configuration:

-Carte Vidéo: Sparkkle GEFORCE 6800
-Processeur: AMD SEMPRON 2800+
-RAM: 1024MO 333MHz (Corsair Value Select 2*512MO)
-Windows XP HOME
-Moniteur: 190X6 Philips
-Graveur/lecteur DVD/CD: D' origine LITE-ON DVD+RW SOHW-822S (Pas plus
d' infos dessus)
-Carte Mère: ASUS A7V8X-LA

Donc, lorsque je joue à ce jeu (dernier cri effectivement), ça saccade
pas mal(NEED FOR SPEED Most Wanted),
Moi, je pense que ça vient du CPU, ou du lecteur DVD.



Ou du disque dur (trop plein, mal défragmenté, en mode PIO au lieu de
UDMA, ou défaillant, etc ...) ... ou d'un XP mal entretenu, ou verolé
(virus, spyware ou autre malware), ou de trop d'appli chargées au
démarrage, ou d'une carte graphique défaillante ou pas à jour ou mal
installée, ou d'une configuration du jeux trop poussée (baisser la
résolution et la qualité d'affichage, pour voir si cela persiste), et
bien d'autres causes possibles encore.

Cela le fait-il avec d'autres jeux récents ?

Et c'est uniquement en jeux online ou en mode solo aussi ?


Pouvez-vous m' aider, dans mon diagnostic ?



Déjà, vérifier déjà dans le "Gestionnaire de périphériques" si le DD et
le lecteur DVD sont bien en mode UDMA.

Et vérifier sur le site d'EA (éditeur du jeu), dans la section FAQ,
Support et Forum, que le problème n'est pas connu, répertorié, contourné
et corrigé.
Vérifier dans la section Download qu'il n'existe pas un patch ou mise à
jour pour ce type de problème (le dernier patch, 1.3 de mémoire, doit
être, de préférence, installé)


Merci d' avance aux personnes qui prendront mon problème à coeur.


Ben voui, dommage de ne pas en profiter ... surtout que c'est très
gênant en jeu online ... et il serait dommage que tu aies cette excuse
pour rester toujours dans mon retro :-)))

(joke)

Donc, de rien ... on compatit :-)

Nous tenir au courant,

Cordialement,

FDDKDR ( :-Fred-: )











Thibaut
Le #641387
Rebonjour à tous,

Ca le fait en mode Solo aussi.

Voilà.

Amicalement.

(J' ai pas beaucoup de temps, excusez moi pour la politesse dans mes
messages.)

Amicalement.

--
Thibaut.
"FDDKDR ( :-Fred-: )"
Bonjour,

"Thibaut" news:
Bonjour et Bonne Année à tous,

Voici ma Configuration:

-Carte Vidéo: Sparkkle GEFORCE 6800
-Processeur: AMD SEMPRON 2800+
-RAM: 1024MO 333MHz (Corsair Value Select 2*512MO)
-Windows XP HOME
-Moniteur: 190X6 Philips
-Graveur/lecteur DVD/CD: D' origine LITE-ON DVD+RW SOHW-822S (Pas plus d'
infos dessus)
-Carte Mère: ASUS A7V8X-LA

Donc, lorsque je joue à ce jeu (dernier cri effectivement), ça saccade
pas mal(NEED FOR SPEED Most Wanted),
Moi, je pense que ça vient du CPU, ou du lecteur DVD.



Ou du disque dur (trop plein, mal défragmenté, en mode PIO au lieu de
UDMA, ou défaillant, etc ...) ... ou d'un XP mal entretenu, ou verolé
(virus, spyware ou autre malware), ou de trop d'appli chargées au
démarrage, ou d'une carte graphique défaillante ou pas à jour ou mal
installée, ou d'une configuration du jeux trop poussée (baisser la
résolution et la qualité d'affichage, pour voir si cela persiste), et bien
d'autres causes possibles encore.

Cela le fait-il avec d'autres jeux récents ?

Et c'est uniquement en jeux online ou en mode solo aussi ?


Pouvez-vous m' aider, dans mon diagnostic ?



Déjà, vérifier déjà dans le "Gestionnaire de périphériques" si le DD et le
lecteur DVD sont bien en mode UDMA.

Et vérifier sur le site d'EA (éditeur du jeu), dans la section FAQ,
Support et Forum, que le problème n'est pas connu, répertorié, contourné
et corrigé.
Vérifier dans la section Download qu'il n'existe pas un patch ou mise à
jour pour ce type de problème (le dernier patch, 1.3 de mémoire, doit
être, de préférence, installé)


Merci d' avance aux personnes qui prendront mon problème à coeur.


Ben voui, dommage de ne pas en profiter ... surtout que c'est très gênant
en jeu online ... et il serait dommage que tu aies cette excuse pour
rester toujours dans mon retro :-)))

(joke)

Donc, de rien ... on compatit :-)

Nous tenir au courant,

Cordialement,

FDDKDR ( :-Fred-: )




Thibaut
Le #641386
Rebonjour,

J' oubliais:

Souvent, le jeu s' arrête et se réduit dans la barre des taches.

--
Thibaut.
"Le Claude" de news:
Salut,

Pour activer le DMA :
regarde dans [Panneau de config] ==> [performances et maintenance] ==>
[outils d'administration] ==> [gestionnaire de périphériques] ==>
[contrôleur ATA/ADAPI...] ==> [canal principal] ==> onglet [paramètres
avancés] il faut que dans les lignes [options de transfert] l'option {DMA
si possible} soit choisie ; tu effectues de même dans [canal secondaire].

Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

"Thibaut" news:

Rebonjour Fred,

Comment faire pour activer le DMA ?

Merci d' avance.

--
Thibaut.
"FDDKDR ( :-Fred-: )" news:
Bonjour,

"Thibaut" news:
Bonjour et Bonne Année à tous,

Voici ma Configuration:

-Carte Vidéo: Sparkkle GEFORCE 6800
-Processeur: AMD SEMPRON 2800+
-RAM: 1024MO 333MHz (Corsair Value Select 2*512MO)
-Windows XP HOME
-Moniteur: 190X6 Philips
-Graveur/lecteur DVD/CD: D' origine LITE-ON DVD+RW SOHW-822S (Pas plus
d' infos dessus)
-Carte Mère: ASUS A7V8X-LA

Donc, lorsque je joue à ce jeu (dernier cri effectivement), ça saccade
pas mal(NEED FOR SPEED Most Wanted),
Moi, je pense que ça vient du CPU, ou du lecteur DVD.



Ou du disque dur (trop plein, mal défragmenté, en mode PIO au lieu de
UDMA, ou défaillant, etc ...) ... ou d'un XP mal entretenu, ou verolé
(virus, spyware ou autre malware), ou de trop d'appli chargées au
démarrage, ou d'une carte graphique défaillante ou pas à jour ou mal
installée, ou d'une configuration du jeux trop poussée (baisser la
résolution et la qualité d'affichage, pour voir si cela persiste), et
bien d'autres causes possibles encore.

Cela le fait-il avec d'autres jeux récents ?

Et c'est uniquement en jeux online ou en mode solo aussi ?


Pouvez-vous m' aider, dans mon diagnostic ?



Déjà, vérifier déjà dans le "Gestionnaire de périphériques" si le DD et
le lecteur DVD sont bien en mode UDMA.

Et vérifier sur le site d'EA (éditeur du jeu), dans la section FAQ,
Support et Forum, que le problème n'est pas connu, répertorié, contourné
et corrigé.
Vérifier dans la section Download qu'il n'existe pas un patch ou mise à
jour pour ce type de problème (le dernier patch, 1.3 de mémoire, doit
être, de préférence, installé)


Merci d' avance aux personnes qui prendront mon problème à coeur.


Ben voui, dommage de ne pas en profiter ... surtout que c'est très
gênant en jeu online ... et il serait dommage que tu aies cette excuse
pour rester toujours dans mon retro :-)))

(joke)

Donc, de rien ... on compatit :-)

Nous tenir au courant,

Cordialement,

FDDKDR ( :-Fred-: )











FDDKDR \( :-Fred-: \)
Le #641184
Bonjour,

"Thibaut" 43be6ba0$0$15843$
Rebonjour,

J' oubliais:

Souvent, le jeu s' arrête et se réduit dans la barre des taches.



Ah ... effectivement, détail important :-)
Cela ressemble à une application ou un service qui se lance périodiquement
...

Vérifier le jeu en mode solo, déconnecté de tout réseau (donc d'internet),
en désactivant complètement antivirus, anti-spyware, pare-feu et autres
applications "automatiques".
Désactiver également toutes les applications qui se mettent à jour
automatiquement (dont la "Mise à jour automatique" de Windows).

Il va falloir également explorer à fond la piste d'une intervention
"extérieure" du type virus, spyware ou autre malware.

Attention, pour ne courir aucun risque, il est capital de faire c'est tests
déconnectés des réseaux.

PS : si pas mieux, employer les grands moyens, faire un démarrage sélectif
avec msconfig, et désactiver tout ce qui se trouve dans l'onglet "Démarrage"
de l'utilitaire.
(toujours déconnecté des réseaux.

Avant reconnexion, ne pas oublier de réactiver toutes les protections (et
réactiver les lignes dans msconfig, certaines concernent les protections) !

Remarque : cela ne peut le faire qu'avec ce jeu car il est très "gourmand",
sollicitant fortement le système, et donc toute tâche, même minime, qui se
lance en arrière plan, peut perturber le jeu.

Cordialement,

FDDKDR ( :-Fred-: )

Poster une réponse
Anonyme