Safari perdu dans eBay

Le
GillesK
Bonjour
Depuis quelques jours, Safari ne trouve plus les pages que je lui
demande d'afficher dans eBay.
Typiquement, je clique sur le lien présent dans les alertes que je
reçois par courriel. Safari (mon navigateur par défaut) tente de se
connecter et j'ai une page « Safari ne parvient pas à ouvrir la page ».
Avec l'explication : « Trop de redirections sont survenues en tentant
d'ouvrir "ADRESSE DE LA PAGE EBAY?ul_noapp=true". Ceci peut se produire
lorsque vous ouvrez une page qui est redirigée vers une autre page
laquelle se redirige à son tout vers la page originale. »
En copiant l'adresse dans la page dans Firefox, pas de problème.
Une solution autre que de définir Firefox comme butineur par défaut ?

Merci d'avance.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
derfnam
Le #26441767
GillesK
Bonjour

Salut,
Depuis quelques jours, Safari ne trouve plus les pages que je lui
demande d'afficher dans eBay.
Typiquement, je clique sur le lien présent dans les alertes que je
reçois par courriel. Safari (mon navigateur par défaut) tente de se
connecter et j'ai une page « Safari ne parvient pas à ouvrir la page ».
Avec l'explication : « Trop de redirections sont survenues en tentant
d'ouvrir "ADRESSE DE LA PAGE EBAY?ul_noapp=true". Ceci peut se produire
lorsque vous ouvrez une page qui est redirigée vers une autre page
laquelle se redirige à son tout vers la page originale. »
En copiant l'adresse dans la page dans Firefox, pas de problème.
Une solution autre que de définir Firefox comme butineur par défaut ?

- Regarde d'abord si une extension pas très propre n'a pas été installée
"à l'insu de ton plein gré". A voir dans: Préférences > Extensions, et
virer tout ce qui est inconnu et/ou douteux, redémarrer et voir si le
problème persiste;
- si c'est le cas, télécharge Malwarebytes Antimalware ici:
et lance-le pour voir ce qu'il trouve...
Merci d'avance.

De rien.
--
Manfred
Middle Of Nowhere
iMac Intel Core 2 Duo, early 2009, OS X 10.11.6
"I would trade all my technology for an afternoon with Socrates."(S.J.)
derfnam
Le #26441766
Manfred La Cassagnère
redémarrer

... Safari, pas le Mac!
--
Manfred
Middle Of Nowhere
iMac Intel Core 2 Duo, early 2009, OS X 10.11.6
"I would trade all my technology for an afternoon with Socrates."(S.J.)
GillesK
Le #26441807
Le 13/08/2017 à 12:01, Manfred La Cassagnère a écrit :
Manfred La Cassagnère
redémarrer

... Safari, pas le Mac!


C'est ce que j'ai fait : c'est retombé en marche.
Merci.
derfnam
Le #26441875
GillesK
Le 13/08/2017 à 12:01, Manfred La Cassagnère a écrit :
Manfred La Cassagnère
redémarrer

... Safari, pas le Mac!

C'est ce que j'ai fait : c'est retombé en marche.
Merci.

De rien!
Juste une question... Quand tu dis "c'est ce que j'ai fait", tu veux
dire qu'un simple "quitter-relancer" de Safari a suffi? Ou bien as-tu
fait avant ce redémarrage, une ou plusieurs des choses que je te
suggérais dans ma première réponse?
A+
--
Manfred
Middle Of Nowhere
iMac Intel Core 2 Duo, early 2009, OS X 10.11.6
"I would trade all my technology for an afternoon with Socrates."(S.J.)
GillesK
Le #26442079
Le 15/08/2017 à 16:40, Manfred La Cassagnère a écrit :
De rien!
Juste une question... Quand tu dis "c'est ce que j'ai fait", tu veux
dire qu'un simple "quitter-relancer" de Safari a suffi?

C'est ça. Quitté. Attendu une minute ou deux. Relancé.
Rien d'autre.
Publicité
Poster une réponse
Anonyme