Safari et Somfy

Le
danrob
Salut à tous,

Suite au passage de ma Freebox de 192.168.0.X en 192.168.1.X
j'ai du réinitialiser l'IP (fixe) d'une alarme Somfy.

Mais depuis l'interface ne s'affiche plus correctement du fait que js et
css ne sont plus pris en compte.

Le code de la page montre l'appel à des fichiers js et css chez Somfy en
"http"
Il semble que ces fichiers n'existent plus mais il sont accessibles en
"https"

ex.
http://embedded.alarmesomfy.net/v4_2/js/ajax.js
http://embedded.alarmesomfy.net/v4_2/domis_inst.css

Je ne comprend pas pourquoi un simple changement d'IP a créé ce
problème.
J'ai vidé le cache de Safari sans effet.
Le fait d'avoir le même résultat avec Firefox m'interroge sur une cause
plus profonde dans la "circuiterie".

Une solution ?
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Moustique
Le #26521957
Le 19/07/2019 à 14:27, Daniel Robillard a écrit :
Suite au passage de ma Freebox de 192.168.0.X en 192.168.1.X
j'ai du réinitialiser l'IP (fixe) d'une alarme Somfy.

Salut,
Pourquoi n'as-tu pas conservé l'IP en 192.168.1.x qui te convenait sur
la Freebox? C'est assez simple à paramétrer, du moins sur une Freebox
Revolution... c'est ce que j'ai fait sur la mienne, ce qui m'évitait de
devoir tout modifier sur mon réseau (autrefois j'étais chez Orange, dont
les box sont en 192.168.1.1 nativement).
--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
DV
Le #26521959
Daniel Robillard a écrit ceci :
Suite au passage de ma Freebox de 192.168.0.X en 192.168.1.X
j'ai du réinitialiser l'IP (fixe) d'une alarme Somfy.
Mais depuis l'interface ne s'affiche plus correctement du fait que js et
css ne sont plus pris en compte.
Le code de la page montre l'appel à des fichiers js et css chez Somfy en
"http"
Il semble que ces fichiers n'existent plus mais il sont accessibles en
"https"

À tout hasard, est-ce que cette discussion (trouvée sur le forum de
Somfy) correspond à ton problème ?
--
Denis
Le Moustique
Le #26521961
Le 19/07/2019 à 14:51, Le Moustique a écrit :
Pourquoi n'as-tu pas conservé l'IP en 192.168.1.x qui te convenait sur
la Freebox?

Hmmm, je devrais mieux lire, parfois... oubliez ma réponse. :-(
--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
mv
Le #26521968
Le Moustique
oubliez ma réponse.

J'avais cru que c'était du 2ème degré !
Cordialement
--
Michel VAUQUOIS - http://michelvauquois.fr
Le Moustique
Le #26521970
Le 19/07/2019 à 16:54, MV a écrit :
Le Moustique
oubliez ma réponse.

J'avais cru que c'était du 2ème degré !

En ce moment, ça serait plutôt le 30ème degré. ;-)
--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
danrob
Le #26521971
DV
À tout hasard, est-ce que cette discussion (trouvée sur le forum de
Somfy) correspond à ton problème ?

Toutafé, je ne l'avais pas vue, elle date pourtant de 4 ans.
Tout est dans les mots-clés !
Merci je vais essayer.
Publicité
Poster une réponse
Anonyme