Twitter iPhone pliant OnePlus 11 PS5 Disney+ Orange Livebox Windows 11

Samba et Cups sont en chicane!

3 réponses
Avatar
Louis-Philippe Gauthier
--047d7b343ef2c8337104e81acaca
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Bonjour,

Depuis la migration =E0 Wheezy, je ne peux plus rien imprimer via Samba et
Cups.

L'imprimante, une HP LaserJet 1100, est branch=E9e sur mon serveur en
parall=E8le.
L'impression marche localement (de mon serveur =E0 l'imprimante), donc ce
n'est pas un probl=E8me physique de c=E2blage ou d'imprimante. :o)

Lorsque je lance une impression, j'ai cette ligne dans les logs de Samba :
[2013/10/06 13:48:58.577967, 1] smbd/service.c:1114(make_connection_snum)
ordi-1 (192.168.0.110) connect to service HP_LaserJet_1100 initially as
user garfield (uid=3D1000, gid=3D1000) (pid 28420)

Il n'y a rien dans les logs de Cups ...

Comment Cups et Samba s'=E9changent-ils les donn=E9es ? Cette fa=E7on a-t-e=
lle
chang=E9e entre Squeeze et Wheezy ? Je cherche en vain de l'information ...


Merci =E0 l'avance pour votre aide !


--=20
Louis-Philippe Gauthier

--047d7b343ef2c8337104e81acaca
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div><div><div>Bonjour, <br><br></div>Depuis la migration =
=E0 Wheezy, je ne peux plus rien imprimer via Samba et Cups. <br></div><br>=
</div>L&#39;imprimante, une HP LaserJet 1100,=A0 est branch=E9e sur mon ser=
veur en parall=E8le.<br>


<div><div>L&#39;impression marche localement (de mon serveur =E0 l&#39;impr=
imante), donc ce n&#39;est pas un probl=E8me physique de c=E2blage ou d&#39=
;imprimante. :o)<br><br></div><div>Lorsque je lance une impression, j&#39;a=
i cette ligne dans les logs de Samba :<br>

[2013/10/06 13:48:58.577967,=A0 1] smbd/service.c:1114(make_connection_snum=
)<br>=A0 ordi-1 (192.168.0.110) connect to service HP_LaserJet_1100 initial=
ly as user garfield (uid=3D1000, gid=3D1000) (pid 28420)<br></div><div><br>=
</div>

<div>Il n&#39;y a rien dans les logs de Cups ...<br><br></div><div>Comment =
Cups et Samba s&#39;=E9changent-ils les donn=E9es ? Cette fa=E7on a-t-elle =
chang=E9e entre Squeeze et Wheezy ? Je cherche en vain de l&#39;information=
...<br>
</div><div><br></div><div><br>Merci =E0 l&#39;avance pour votre aide !<br c=
lear=3D"all"></div><div><div><div><br><br>-- <br>Louis-Philippe Gauthier<br=
>


</div></div></div></div></div>

--047d7b343ef2c8337104e81acaca--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/CAMzw4gXatGmqkN9SBJrbHF2_YwqxAnbOW5N78493+5kYfW3o-w@mail.gmail.com

3 réponses

Avatar
Jérôme
Le lundi 7 octobre 2013 01:21:15, Louis-Philippe Gauthier a écrit :
Bonjour,

Depuis la migration à Wheezy, je ne peux plus rien imprimer via Samba et
Cups.

L'imprimante, une HP LaserJet 1100, est branchée sur mon serveur en
parallèle.
L'impression marche localement (de mon serveur à l'imprimante), donc ce
n'est pas un problème physique de câblage ou d'imprimante. :o)

Lorsque je lance une impression, j'ai cette ligne dans les logs de Samba :
[2013/10/06 13:48:58.577967, 1] smbd/service.c:1114(make_connection_snum)
ordi-1 (192.168.0.110) connect to service HP_LaserJet_1100 initially as
user garfield (uid00, gid00) (pid 28420)

Il n'y a rien dans les logs de Cups ...

Comment Cups et Samba s'échangent-ils les données ? Cette façon a-t -elle
changée entre Squeeze et Wheezy ? Je cherche en vain de l'information . ..


Merci à l'avance pour votre aide !



Vérifie peut-être que rpcbind soit bien installé à la place de port map.

Sinon hplip-gui en général fait assez bien le boulot pour les imprimant es
réseau HP.

--
Jérôme -

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Avatar
Louis-Philippe Gauthier
--001a1135e5a40ba07204e825fb52
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Merci pour l'information, je vais regarder ça ce soir.

Mais je suis tombé sur un bug hier soir qui affecterait les ordinateurs q ui
ne sont pas dans le domaine Samba ... :-/
Je recherche mon lien...


Le 7 octobre 2013 03:03, Jérôme a écrit :

Le lundi 7 octobre 2013 01:21:15, Louis-Philippe Gauthier a écrit :
> Bonjour,
>
> Depuis la migration à Wheezy, je ne peux plus rien imprimer via Samba et
> Cups.
>
> L'imprimante, une HP LaserJet 1100, est branchée sur mon serveur en
> parallèle.
> L'impression marche localement (de mon serveur à l'imprimante), donc ce
> n'est pas un problème physique de câblage ou d'imprimante. :o)
>
> Lorsque je lance une impression, j'ai cette ligne dans les logs de Samb a
:
> [2013/10/06 13:48:58.577967, 1]
smbd/service.c:1114(make_connection_snum)
> ordi-1 (192.168.0.110) connect to service HP_LaserJet_1100 initially as
> user garfield (uid00, gid00) (pid 28420)
>
> Il n'y a rien dans les logs de Cups ...
>
> Comment Cups et Samba s'échangent-ils les données ? Cette façon a -t-elle
> changée entre Squeeze et Wheezy ? Je cherche en vain de l'information ...
>
>
> Merci à l'avance pour votre aide !

Vérifie peut-être que rpcbind soit bien installé à la place de po rtmap.

Sinon hplip-gui en général fait assez bien le boulot pour les imprima ntes
réseau HP.

--
Jérôme -

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/






--
Louis-Philippe Gauthier

--001a1135e5a40ba07204e825fb52
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

<div dir="ltr"><div><div><div><br>Merci pour l&#39;information, je vais r egarder  ça ce soir.<br></div><br></div>Mais je suis tombé sur un bug hier soir qui affecterait les ordinateurs qui ne sont pas dans le domaine Samba ... :-/<br>
</div>Je recherche mon lien... <br><div><div><div class="gmail_extra"><br ><br><div class="gmail_quote">Le 7 octobre 2013 03:03, Jérôme <span d ir="ltr">&lt;<a href="mailto:" target="_blank">jerome @aranha.fr</a>&gt;</span> a écrit :<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1p x #ccc solid;padding-left:1ex">Le lundi 7 octobre 2013 01:21:15, Louis-Phil ippe Gauthier a écrit :<br>
<div><div>&gt; Bonjour,<br>
&gt;<br>
&gt; Depuis la migration à Wheezy, je ne peux plus rien imprimer via Samb a et<br>
&gt; Cups.<br>
&gt;<br>
&gt; L&#39;imprimante, une HP LaserJet 1100,  est branchée sur mon serv eur en<br>
&gt; parallèle.<br>
&gt; L&#39;impression marche localement (de mon serveur à l&#39;imprimant e), donc ce<br>
&gt; n&#39;est pas un problème physique de câblage ou d&#39;imprimante. :o)<br>
&gt;<br>
&gt; Lorsque je lance une impression, j&#39;ai cette ligne dans les logs de Samba :<br>
&gt; [2013/10/06 13:48:58.577967,  1] smbd/service.c:1114(make_connection _snum)<br>
&gt;   ordi-1 (192.168.0.110) connect to service HP_LaserJet_1100 initial ly as<br>
&gt; user garfield (uid00, gid00) (pid 28420)<br>
&gt;<br>
&gt; Il n&#39;y a rien dans les logs de Cups ...<br>
&gt;<br>
&gt; Comment Cups et Samba s&#39;échangent-ils les données ? Cette fa çon a-t-elle<br>
&gt; changée entre Squeeze et Wheezy ? Je cherche en vain de l&#39;inform ation ...<br>
&gt;<br>
&gt;<br>
&gt; Merci à l&#39;avance pour votre aide !<br>
<br>
</div></div>Vérifie peut-être que rpcbind soit bien installé à la p lace de portmap.<br>
<br>
Sinon hplip-gui en général fait assez bien le boulot pour les imprimant es<br>
réseau HP.<br>
<span><font color="#888888"><br>
--<br>
Jérôme - <a href="mailto:" target="_blank"> ranha.fr</a><br>
<br>
--<br>
Lisez la FAQ de la liste avant de poser une question :<br>
<a href="http://wiki.debian.org/fr/FrenchLists" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://wiki.debian.org/fr/FrenchLists" target="_blank">http:// wiki.debian.org/fr/FrenchLists</a><br>
<br>
Pour vous DESABONNER, envoyez un message avec comme objet &quot;unsubscribe &quot;<br>
vers <a href="mailto:" target ="_blank"></a><br>
En cas de soucis, contactez EN ANGLAIS <a href="mailto: ebian.org" target="_blank"></a><br>
Archive: <a href="http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/ a.fr" target="_blank">http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/ ranha.fr</a><br>
<br>
</font></span></blockquote></div><br><br clear="all"><br>-- <br>Louis-Phi lippe Gauthier<br>
</div></div></div></div>

--001a1135e5a40ba07204e825fb52--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/CAMzw4gWUAzqWWV-1eKWH3z4x4HZt4SDw2UtuGH9aLJKu-t+
Avatar
Louis-Philippe Gauthier
--089e01176087ff5f0c04e827a163
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Bonjour,

Rpcbind est bien installé à la place de portmap.

Voici le lien que j'ai trouvé pour la migration problématique de samba 3.5
à 3.6 (les versions de Samba entre Squeeze et Wheezy).

https://bugzilla.samba.org/show_bug.cgi?id69

Reste à savoir s'il est corrigé du côté de Debian et si je suis dan s ce cas
là précisément ! :-/

merci pour votre aide




Le 7 octobre 2013 08:42, Louis-Philippe Gauthier a
écrit :


Merci pour l'information, je vais regarder ça ce soir.

Mais je suis tombé sur un bug hier soir qui affecterait les ordinateurs
qui ne sont pas dans le domaine Samba ... :-/
Je recherche mon lien...


Le 7 octobre 2013 03:03, Jérôme a écrit :

Le lundi 7 octobre 2013 01:21:15, Louis-Philippe Gauthier a écrit :
> Bonjour,
>
> Depuis la migration à Wheezy, je ne peux plus rien imprimer via Samb a et
> Cups.
>
> L'imprimante, une HP LaserJet 1100, est branchée sur mon serveur en
> parallèle.
> L'impression marche localement (de mon serveur à l'imprimante), donc ce
> n'est pas un problème physique de câblage ou d'imprimante. :o)
>
> Lorsque je lance une impression, j'ai cette ligne dans les logs de
Samba :
> [2013/10/06 13:48:58.577967, 1]
smbd/service.c:1114(make_connection_snum)
> ordi-1 (192.168.0.110) connect to service HP_LaserJet_1100 initially
as
> user garfield (uid00, gid00) (pid 28420)
>
> Il n'y a rien dans les logs de Cups ...
>
> Comment Cups et Samba s'échangent-ils les données ? Cette façon a-t-elle
> changée entre Squeeze et Wheezy ? Je cherche en vain de l'informatio n
...
>
>
> Merci à l'avance pour votre aide !

Vérifie peut-être que rpcbind soit bien installé à la place de p ortmap.

Sinon hplip-gui en général fait assez bien le boulot pour les imprim antes
réseau HP.

--
Jérôme -

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/






--
Louis-Philippe Gauthier






--
Louis-Philippe Gauthier

--089e01176087ff5f0c04e827a163
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

<div dir="ltr"><div><div>Bonjour,<br></div><div><br>Rpcbind est bien inst allé à la place de portmap.<br></div><div><br></div>Voici le lien que j &#39;ai trouvé pour la migration problématique de samba 3.5 à 3.6 (le s versions de Samba entre Squeeze et Wheezy).<br>
<br><a href="https://bugzilla.samba.org/show_bug.cgi?id69">https://b ugzilla.samba.org/show_bug.cgi?id69</a><br><br></div><div>Reste à sa voir s&#39;il est corrigé du côté de Debian et si je suis dans ce cas là précisément ! :-/<br>
</div><div><br></div>merci pour votre aide<br><br><div><br></div><div class ="gmail_extra"><br><br><div class="gmail_quote">Le 7 octobre 2013 08:42 , Louis-Philippe Gauthier <span dir="ltr">&lt;<a href="mailto:lpgauthie " target="_blank"></a>&gt;</span> a écri t :<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1p x #ccc solid;padding-left:1ex"><div dir="ltr"><div><div><div><br>Merci po ur l&#39;information, je vais regarder  ça ce soir.<br></div><br></div> Mais je suis tombé sur un bug hier soir qui affecterait les ordinateurs q ui ne sont pas dans le domaine Samba ... :-/<br>

</div>Je recherche mon lien... <br><div><div><div class="gmail_extra"><br ><br><div class="gmail_quote">Le 7 octobre 2013 03:03, Jérôme <span d ir="ltr">&lt;<a href="mailto:" target="_blank">jerome @aranha.fr</a>&gt;</span> a écrit :<div>
<div class="h5"><br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1p x #ccc solid;padding-left:1ex">Le lundi 7 octobre 2013 01:21:15, Louis-Phil ippe Gauthier a écrit :<br>
<div><div>&gt; Bonjour,<br>
&gt;<br>
&gt; Depuis la migration à Wheezy, je ne peux plus rien imprimer via Samb a et<br>
&gt; Cups.<br>
&gt;<br>
&gt; L&#39;imprimante, une HP LaserJet 1100,  est branchée sur mon serv eur en<br>
&gt; parallèle.<br>
&gt; L&#39;impression marche localement (de mon serveur à l&#39;imprimant e), donc ce<br>
&gt; n&#39;est pas un problème physique de câblage ou d&#39;imprimante. :o)<br>
&gt;<br>
&gt; Lorsque je lance une impression, j&#39;ai cette ligne dans les logs de Samba :<br>
&gt; [2013/10/06 13:48:58.577967,  1] smbd/service.c:1114(make_connection _snum)<br>
&gt;   ordi-1 (192.168.0.110) connect to service HP_LaserJet_1100 initial ly as<br>
&gt; user garfield (uid00, gid00) (pid 28420)<br>
&gt;<br>
&gt; Il n&#39;y a rien dans les logs de Cups ...<br>
&gt;<br>
&gt; Comment Cups et Samba s&#39;échangent-ils les données ? Cette fa çon a-t-elle<br>
&gt; changée entre Squeeze et Wheezy ? Je cherche en vain de l&#39;inform ation ...<br>
&gt;<br>
&gt;<br>
&gt; Merci à l&#39;avance pour votre aide !<br>
<br>
</div></div>Vérifie peut-être que rpcbind soit bien installé à la p lace de portmap.<br>
<br>
Sinon hplip-gui en général fait assez bien le boulot pour les imprimant es<br>
réseau HP.<br>
<span><font color="#888888"><br>
--<br>
Jérôme - <a href="mailto:" target="_blank"> ranha.fr</a><br>
<br>
--<br>
Lisez la FAQ de la liste avant de poser une question :<br>
<a href="http://wiki.debian.org/fr/FrenchLists" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://wiki.debian.org/fr/FrenchLists" target="_blank">http:// wiki.debian.org/fr/FrenchLists</a><br>
<br>
Pour vous DESABONNER, envoyez un message avec comme objet &quot;unsubscribe &quot;<br>
vers <a href="mailto:" target ="_blank"></a><br>
En cas de soucis, contactez EN ANGLAIS <a href="mailto: ebian.org" target="_blank"></a><br>
Archive: <a href="http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/ a.fr" target="_blank">http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/ ranha.fr</a><br>
<br>
</font></span></blockquote></div></div></div><span class="HOEnZb"><font c olor="#888888"><br><br clear="all"><br>-- <br>Louis-Philippe Gauthier<b r>
</font></span></div></div></div></div>
</blockquote></div><br><br clear="all"><br>-- <br>Louis-Philippe Gauthier <br>
</div></div>

--089e01176087ff5f0c04e827a163--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/CAMzw4gWksK6=Zwpa1V+ESQOvgJamLR6Z+-=