scanner à négatifs epson filmscan 200

Le
Hub
Bonjour

Comment faire fonctionner mon scanner à négatifs epson filmscan 200
sur carte adaptec AVA-2904 PCI-fast SCSI et mdk 9.1 sur compaq presario
6000??

Quand je fais un
# cat /proc/scsi/scsi
J'ai ceci en retour:
Attached devices:
Host: scsi0 Channel: 00 Id: 00 Lun: 00
Vendor: SAMSUNG Model: CD-R/RW SW-240B Rev: R407
Type: CD-ROM ANSI SCSI revision: 02
Je n'ai donc aucune détection ce cette foutue carte


#lspci -v
donne ceci à propos de cette carte:
05:04.0 SCSI storage controller: Adaptec AHA-7850 (rev 03)
Subsystem: Adaptec AHA-2904/Integrated AIC-7850
Flags: bus master, medium devsel, latency 64, IRQ 16
I/O ports at 1000 [size%6]
Memory at fc310000 (32-bit, non-prefetchable) [size=4K]
Capabilities: [dc] Power Management version 1



PerduQue faut-il faire??
.
Toute idée est bienvenue.

Hub
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Emmanuel Florac
Le #873956
Le Mon, 08 Dec 2003 12:20:18 +0000, Hub écrivait:


Perdu...Que faut-il faire??
....


modprobe aic7xxx pour charger le driver de la carte.

--
L'Algérie était au bord du gouffre; aujourd'hui, elle a fait un grand
pas en avant.
Kaid Ahmed.

ericb
Le #873953
Bonjour,


Hub a écrit:
modprobe aic7xxx pour charger le driver de la carte.



[root@]# modprobe aic7850
modprobe: Can't locate module aic7850



[root@]# modprobe AIC-7850
modprobe: Can't locate module AIC-7850

Voilà divers essais de syntaxes infructueux...


Peut-être faut-il déjà regarder si les modules existent ?

Pour en savoir plus, il faut regarder si ces modules existent :
Pour aller vite, il faut taper la commande :

ls -l /lib/modules/`uname -r`/kernel/drivers/scsi/

...lire la réponse :-)


Ensuite, il faut faire un modprobe module_qui convient sans la fin,
c'est à dire sans .o (l'extension) du nom de ce module qui va bien.

Si c'est bon, il faudra automatiser la démarche dans un script de démarrage.

..si le module est absent, il faut recompiler un noyau avec
(éventuellement) le bon patch pour ta carte SCSI.

Un conseil :

http://www.google/com/linux

Rechercher : AVA-2904 PCI-fast SCSI linux

Remarque : il me semble qu'adaptec fournit de tels modules, mais je peux
me tromper...


J'ai l'impression d'être "cent ans" en arrière sous dos;je sais,on dit que


Il ne faut pas confondre un shell actuel avec le DOS.

c'est ce qui se fait de mieux....Quand il n'y a rien d'autre....Interface
graphique de l'end user OU EST-TU???


Une interface graphique n'est pas toujours adaptée.

lspci -v et dmesg peuvent déjà donner pas mal d'informations...

Rappel : tout ce qui existe sous Linux vient, pour la plupart, du
bénévolat et du temps libre généreusement offerts par un nombre
incalculable de développeurs.
Si un logiciel n'existe pas, chacun peut prendre sur lui de l'écrire.

Enfin bref,voilà où j'en suis...Nulle part!
Horreur!


Mais non :-)




Cordialement

--
NON AUX BREVETS SUR LES LOGICIELS. Voir http://swpat.ffii.org/

eric b


Hub
Le #873736
modprobe aic7xxx pour charger le driver de la carte.


[root@]# modprobe aic7850
modprobe: Can't locate module aic7850
[root@]# modprobe aic-7850
modprobe: Can't locate module aic-7850
[root@]# modprobe aha-7850
modprobe: Can't locate module aha-7850
[root@]# modprobe aha7850
modprobe: Can't locate module aha7850
[root@]# modprobe aha2904
modprobe: Can't locate module aha2904
[root@]# modprobe aha-2904
modprobe: Can't locate module aha-2904
[root@]# modprobe AHA-2904
modprobe: Can't locate module AHA-2904
[root@]# modprobe AHA-7850
modprobe: Can't locate module AHA-7850
[root@]# modprobe AIC-7850
modprobe: Can't locate module AIC-7850

Voilà divers essais de syntaxes infructueux...
J'ai l'impression d'être "cent ans" en arrière sous dos;je sais,on dit que
c'est ce qui se fait de mieux....Quand il n'y a rien d'autre....Interface
graphique de l'end user OU EST-TU???
Enfin bref,voilà où j'en suis...Nulle part!
Horreur!

Emmanuel Florac
Le #873499
Le Mon, 08 Dec 2003 13:02:23 +0000, Hub écrivait:


[root@]# modprobe aic7850


J'ai dit taper 'modprobe aic7xxx', c'est parce que le module s'appelle
bien 'aic7xxx.o'!

Sinon tu tapes 'modprobe aic' puis tu appuies sur la touche <tabulation>
et normalement il complètera de lui-même, ou te proposera les choix
possibles.

--
Sutor ne ultra Crepidam.

Hub
Le #875417
Peut-être faut-il déjà regarder si les modules existent ?

Pour en savoir plus, il faut regarder si ces modules existent :
Pour aller vite, il faut taper la commande :

ls -l /lib/modules/`uname -r`/kernel/drivers/scsi/

...lire la réponse :-)
************************************************************

la voici
************************************************************
total 1204
-rw-r--r-- 1 root root 15435 mar 14 2003 3w-xxxx.o.gz
-rw-r--r-- 1 root root 29612 mar 14 2003 53c7,8xx.o.gz
-rw-r--r-- 1 root root 6933 mar 14 2003 a100u2w.o.gz
drwxr-xr-x 2 root root 4096 jui 31 19:54 aacraid/
-rw-r--r-- 1 root root 50231 mar 14 2003 advansys.o.gz
-rw-r--r-- 1 root root 18967 mar 14 2003 aha152x.o.gz
-rw-r--r-- 1 root root 7661 mar 14 2003 aha1542.o.gz
-rw-r--r-- 1 root root 4143 mar 14 2003 aha1740.o.gz
drwxr-xr-x 2 root root 4096 jui 31 19:54 aic7xxx/
-rw-r--r-- 1 root root 56098 mar 14 2003 aic7xxx_old.o.gz
-rw-r--r-- 1 root root 7719 mar 14 2003 AM53C974.o.gz
-rw-r--r-- 1 root root 11384 mar 14 2003 atp870u.o.gz
-rw-r--r-- 1 root root 40931 mar 14 2003 BusLogic.o.gz
-rw-r--r-- 1 root root 29476 mar 14 2003 cpqfc.o.gz
-rw-r--r-- 1 root root 7826 mar 14 2003 dmx3191d.o.gz
-rw-r--r-- 1 root root 16640 mar 14 2003 dpt_i2o.o.gz
-rw-r--r-- 1 root root 8741 mar 14 2003 dtc.o.gz
-rw-r--r-- 1 root root 13147 mar 14 2003 eata_dma.o.gz
-rw-r--r-- 1 root root 13695 mar 14 2003 eata.o.gz
-rw-r--r-- 1 root root 7870 mar 14 2003 eata_pio.o.gz
-rw-r--r-- 1 root root 5809 mar 14 2003 epsa2.o.gz
-rw-r--r-- 1 root root 5216 mar 14 2003 epst.o.gz
-rw-r--r-- 1 root root 9095 mar 14 2003 fdomain.o.gz
-rw-r--r-- 1 root root 27235 mar 14 2003 gdth.o.gz
-rw-r--r-- 1 root root 12217 mar 14 2003 g_NCR5380.o.gz
-rw-r--r-- 1 root root 7314 mar 14 2003 ide-scsi.o.gz
-rw-r--r-- 1 root root 6742 mar 14 2003 imm.o.gz
-rw-r--r-- 1 root root 11312 mar 14 2003 in2000.o.gz
-rw-r--r-- 1 root root 11962 mar 14 2003 initio.o.gz
-rw-r--r-- 1 root root 22808 mar 14 2003 ips.o.gz
-rw-r--r-- 1 root root 20926 mar 14 2003 megaraid2.o.gz
-rw-r--r-- 1 root root 17300 mar 14 2003 megaraid.o.gz
-rw-r--r-- 1 root root 4649 mar 14 2003 NCR53c406a.o.gz
-rw-r--r-- 1 root root 13295 mar 14 2003 nsp32.o.gz
-rw-r--r-- 1 root root 6017 mar 14 2003 onscsi.o.gz
-rw-r--r-- 1 root root 26208 mar 14 2003 osst.o.gz
-rw-r--r-- 1 root root 10075 mar 14 2003 pas16.o.gz
-rw-r--r-- 1 root root 4610 mar 14 2003 pci2000.o.gz
-rw-r--r-- 1 root root 11530 mar 14 2003 pci2220i.o.gz
drwxr-xr-x 2 root root 4096 jui 31 19:54 pcmcia/
-rw-r--r-- 1 root root 6728 mar 14 2003 ppa.o.gz
-rw-r--r-- 1 root root 8162 mar 14 2003 ppscsi.o.gz
-rw-r--r-- 1 root root 3443 mar 14 2003 psi240i.o.gz
-rw-r--r-- 1 root root 47763 mar 14 2003 qla1280.o.gz
-rw-r--r-- 1 root root 163299 mar 14 2003 qla2x00.o.gz
-rw-r--r-- 1 root root 3859 mar 14 2003 qlogicfas.o.gz
-rw-r--r-- 1 root root 9986 mar 14 2003 qlogicfc.o.gz
-rw-r--r-- 1 root root 25953 mar 14 2003 qlogicisp.o.gz
-rw-r--r-- 1 root root 8267 mar 14 2003 scsi_debug.o.gz
-rw-r--r-- 1 root root 52703 mar 14 2003 scsi_mod.o.gz
-rw-r--r-- 1 root root 6094 mar 14 2003 scsimon.o.gz
-rw-r--r-- 1 root root 9274 mar 14 2003 sd_mod.o.gz
-rw-r--r-- 1 root root 4624 mar 14 2003 seagate.o.gz
-rw-r--r-- 1 root root 20595 mar 14 2003 sg.o.gz
-rw-r--r-- 1 root root 13803 mar 14 2003 sim710.o.gz
-rw-r--r-- 1 root root 4408 mar 14 2003 sparcsi.o.gz
-rw-r--r-- 1 root root 11177 mar 14 2003 sr_mod.o.gz
-rw-r--r-- 1 root root 18569 mar 14 2003 st.o.gz
-rw-r--r-- 1 root root 4709 mar 14 2003 sym53c416.o.gz
drwxr-xr-x 2 root root 4096 jui 31 19:54 sym53c8xx_2/
-rw-r--r-- 1 root root 8940 mar 14 2003 t128.o.gz
-rw-r--r-- 1 root root 3728 mar 14 2003 t348.o.gz
-rw-r--r-- 1 root root 4724 mar 14 2003 t358.o.gz
-rw-r--r-- 1 root root 20637 mar 14 2003 tmscsim.o.gz
-rw-r--r-- 1 root root 11706 mar 14 2003 u14-34f.o.gz
-rw-r--r-- 1 root root 5068 mar 14 2003 ultrastor.o.gz
-rw-r--r-- 1 root root 3351 mar 14 2003 vpi0.o.gz
-rw-r--r-- 1 root root 7461 mar 14 2003 wd7000.o.gz
[root@]#

Ensuite, il faut faire un modprobe module_qui convient sans la fin,
c'est à dire sans .o (l'extension) du nom de ce module qui va bien.
euh,j'ai tapé sans trop comprendre :

modprobe aic7xxx
ce qui a eu pour effet de donner vie au scanner:il a fait un va et vient...
Si c'est bon, il faudra automatiser la démarche dans un script de démarrage.

..si le module est absent, il faut recompiler un noyau avec
(éventuellement) le bon patch pour ta carte SCSI.
Japonais intégral pour moi,ça...

Un conseil :

http://www.google.com

Rechercher : AVA-2904 PCI-fast SCSI linux
résultat:R I E N !!pour xp et rien pour linux

Remarque : il me semble qu'adaptec fournit de tels modules, mais je peux
me tromper...


J'ai l'impression d'être "cent ans" en arrière sous dos;je sais,on dit que


Il ne faut pas confondre un shell actuel avec le DOS.

c'est ce qui se fait de mieux....Quand il n'y a rien d'autre....Interface
graphique de l'end user OU EST-TU???


Une interface graphique n'est pas toujours adaptée.

lspci -v et dmesg peuvent déjà donner pas mal d'informations...
*************************************

lspci -v donne ceci:

05:04.0 SCSI storage controller: Adaptec AHA-7850 (rev 03)
Subsystem: Adaptec AHA-2904/Integrated AIC-7850
Flags: bus master, medium devsel, latency 64, IRQ 16
I/O ports at 1000 [disabled] [size%6]
Memory at fc310000 (32-bit, non-prefetchable) [size=4K]
Capabilities: [dc] Power Management version 1


dmesg donne ceci:
# dmesg
scsi : 1 host left.
PCI: Enabling device 05:04.0 (0106 -> 0107)
ahc_pci:5:4:0: Host Adapter Bios disabled. Using default SCSI device parameters
scsi1 : Adaptec AIC7XXX EISA/VLB/PCI SCSI HBA DRIVER, Rev 6.2.8
<Adaptec 2902/04/10/15/20/30C SCSI adapter>
aic7850: Single Channel A, SCSI Id=7, 3/253 SCBs

Vendor: EPSON Model: FilmScan 200 Rev: 1.01
Type: Processor ANSI SCSI revision: 01
Vendor: EPSON Model: FilmScan 200 Rev: 1.01
Type: Processor ANSI SCSI revision: 01
Vendor: EPSON Model: FilmScan 200 Rev: 1.01
Type: Processor ANSI SCSI revision: 01
Vendor: EPSON Model: FilmScan 200 Rev: 1.01
Type: Processor ANSI SCSI revision: 01
Vendor: EPSON Model: FilmScan 200 Rev: 1.01
Type: Processor ANSI SCSI revision: 01
Vendor: EPSON Model: FilmScan 200 Rev: 1.01
Type: Processor ANSI SCSI revision: 01
Vendor: EPSON Model: FilmScan 200 Rev: 1.01
Type: Processor ANSI SCSI revision: 01
Attached scsi generic sg1 at scsi1, channel 0, id 0, lun 0, type 3
Attached scsi generic sg2 at scsi1, channel 0, id 1, lun 0, type 3
Attached scsi generic sg3 at scsi1, channel 0, id 2, lun 0, type 3
Attached scsi generic sg4 at scsi1, channel 0, id 3, lun 0, type 3
Attached scsi generic sg5 at scsi1, channel 0, id 4, lun 0, type 3
Attached scsi generic sg6 at scsi1, channel 0, id 5, lun 0, type 3
Attached scsi generic sg7 at scsi1, channel 0, id 6, lun 0, type 3
[root@]#

Euh que dire de ça???
J'ai UN pôvre scanner....J'ai l'impression d'en faire l'élevage,là
(oups)!!
Si je lance xsane 0.90,je ne trouve aucun scanner
et ça va pô...
Si j'entre #scanimage
j'ai en retour ceci:
scanimage: no SANE devices found
J'ai aussi vu ceci :
http://www.vjet.demon.co.uk/scanner/download.html
où il y a deux fichiers avec lesquels je sais pas trop quoi faire:epson.c
et epson.h
une idée??
*******************************************
Rappel : tout ce qui existe sous Linux vient, pour la plupart, du
bénévolat et du temps libre généreusement offerts par un nombre
incalculable de développeurs.
Si un logiciel n'existe pas, chacun peut prendre sur lui de l'écrire.
Je suis un simple utilisateur comme l'immense majorité des gens qui font

aller le cemmerce de l'informatique "at home",dirons nous...Je n'ai donc
pas du tout cette faculté créatrice.
Je ne suis pas un Mc Gyver du clavier (lol).
Pour me décrire avec un langage imagé tel qu'on peut en retrouver à
l'install d'une red hat,je suis un conducteur,pas un garagiste.
Le grand malheur de l'informatique c'est qu'on a d'un côté le gratos du
puriste libre qui passe son tems à mettre les mains dans le cambouis:c'est
génial pour ceux qui aiment..
De l'autre côté on a une machine à sous égoiste à l'extrème et bien huilée
qui ne pense qu'à passer à la caisse....Mais qui fournit du brol
commercial qui marche au quart de tour sans devoir savoir comment ça
marche...
Un exemple??
Agfa snapscan 310 sur une carte scsi
epson filmscan 200 sur l'autre carte scsi
le tout sous win 98!
Tout mon malheur consiste à vouloir faire aller l'epson filmscan 200 sur
un pc moins obsolète que mon vieux p200.
Mais du coup,c'est linux obligé car pour xp,rien n'est plus suivi pour ce
scanner...
Quand je vous disais commerce....
Ceci dit,ne prenez pas trop pour un râleur anti-pingouins car il est sur
que dans le monde linux on trouve beaucoup d'aide.
Gros problème pour les non-initiés,elle est parfois d'un niveau bien trop
"pro" et n'est pas toujours efficace de ce fait pour des débutants tels que
moi...
Excusez la longueur du post mais je crois que si je reste vague et bref,je
vais rater le coche et j'aimerais bien aboutir,là.
Merci de votre aide.
Hub.


ericb
Le #878986
Bonjour,

Hub a écrit:
Peut-être faut-il déjà regarder si les modules existent ?

Pour en savoir plus, il faut regarder si ces modules existent :
Pour aller vite, il faut taper la commande :

ls -l /lib/modules/`uname -r`/kernel/drivers/scsi/

...lire la réponse :-)



Donc il y a tout ce qu'il faut :-)




d (tout à gauche, veut dire répertoire :


drwxr-xr-x 2 root root 4096 jui 31 19:54 aic7xxx/


ce répertoire contient probablement le bon module...celui du modprobe

-rw-r--r-- 1 root root 56098 mar 14 2003 aic7xxx_old.o.gz


Celui-ci est l'ancienne version, utilisable pour certains scanners.


Pour info, ce qui suit sert, avec ide-scsi, pour émuler le scsi avec un
graveur classique de CD. (sauf si tu utilises un noyau 2.6.x, ce qui
m'étonnerait) :

-rw-r--r-- 1 root root 9274 mar 14 2003 sd_mod.o.gz
-rw-r--r-- 1 root root 20595 mar 14 2003 sg.o.gz
-rw-r--r-- 1 root root 11177 mar 14 2003 sr_mod.o.gz
-rw-r--r-- 1 root root 18569 mar 14 2003 st.o.gz


Ensuite, il faut faire un modprobe module_qui convient sans la fin,
c'est à dire sans .o (l'extension) du nom de ce module qui va bien.


euh,j'ai tapé sans trop comprendre :
modprobe aic7xxx
ce qui a eu pour effet de donner vie au scanner:il a fait un va et vient...


Ouf !


Japonais intégral pour moi,ça...


Si ton adresse est valide, je pourrais t'envoyer un script qui scanne
proprement le bus scsi. Cela permet de démarrer le scanner, et de
l'éteindre quand on veut.


Un conseil :

http://www.google.com

Rechercher : AVA-2904 PCI-fast SCSI linux


résultat:R I E N !!pour xp et rien pour linux


Toutes mes excuses, je ne t' ai pas donné le bon conseil :

1) c'était sur http://www.google.com/linux qu'il fallait chercher

2) recommence avec seulement : AVA-2904 linux

Je pense qu'il y a des réponses (j'ai trouvé 3 pages de réponses...)


*

lspci -v donne ceci:

05:04.0 SCSI storage controller: Adaptec AHA-7850 (rev 03)
Subsystem: Adaptec AHA-2904/Integrated AIC-7850
Flags: bus master, medium devsel, latency 64, IRQ 16
I/O ports at 1000 [disabled] [size%6]
Memory at fc310000 (32-bit, non-prefetchable) [size=4K]
Capabilities: [dc] Power Management version 1


C'est bon, ta carte est prise en charge, et le reste n'est qu'une
affaire de configuration.




dmesg donne ceci:
# dmesg
scsi : 1 host left.
PCI: Enabling device 05:04.0 (0106 -> 0107)
ahc_pci:5:4:0: Host Adapter Bios disabled. Using default SCSI device parameters
scsi1 : Adaptec AIC7XXX EISA/VLB/PCI SCSI HBA DRIVER, Rev 6.2.8
<Adaptec 2902/04/10/15/20/30C SCSI adapter>
aic7850: Single Channel A, SCSI Id=7, 3/253 SCBs

Vendor: EPSON Model: FilmScan 200 Rev: 1.01
Type: Processor ANSI SCSI revision: 01
Vendor: EPSON Model: FilmScan 200 Rev: 1.01
Type: Processor ANSI SCSI revision: 01
Vendor: EPSON Model: FilmScan 200 Rev: 1.01
Type: Processor ANSI SCSI revision: 01
Vendor: EPSON Model: FilmScan 200 Rev: 1.01
Type: Processor ANSI SCSI revision: 01
Vendor: EPSON Model: FilmScan 200 Rev: 1.01
Type: Processor ANSI SCSI revision: 01
Vendor: EPSON Model: FilmScan 200 Rev: 1.01
Type: Processor ANSI SCSI revision: 01
Vendor: EPSON Model: FilmScan 200 Rev: 1.01
Type: Processor ANSI SCSI revision: 01
Attached scsi generic sg1 at scsi1, channel 0, id 0, lun 0, type 3
Attached scsi generic sg2 at scsi1, channel 0, id 1, lun 0, type 3
Attached scsi generic sg3 at scsi1, channel 0, id 2, lun 0, type 3
Attached scsi generic sg4 at scsi1, channel 0, id 3, lun 0, type 3
Attached scsi generic sg5 at scsi1, channel 0, id 4, lun 0, type 3
Attached scsi generic sg6 at scsi1, channel 0, id 5, lun 0, type 3
Attached scsi generic sg7 at scsi1, channel 0, id 6, lun 0, type 3


Oui, un certain nombre de périphériques, tous utilisables, en fonction
de la marque/ du modèle de scanner utilisé.

Il faut maintenant trouver le périphérique correspondant à ton scanner :

Pour obtenir plus d'informations sur ton scanner, tu peux regarder ici :

http://www.sane-project.org/sane-mfgs.html

Mais d'après ce que j'ai pu voir, il n'est pas supporté par SANE, et le
lien qui est donné, tu devras compiler toi-même les sources permettant
de le prendre en charge partiellement. Je pense que tu auras du mal.

Il reste donc VueScan, qui le supporte (c'est écrit sur le site).

http://www.hamrick.com/vsm.html

Pour information, ce logiciel est librement téléchargeable, fonctionne
parfaitement pour plein de scanners non supportés par SANE,
indifféremment sous plusieurs OS : Linux, Windows et Mac OS !!

Il faut aussi savoir que l'API qui est utilisée est SANE (la licence le
permet, j'ai vérifié sur la ML de SANE en posant moi-même la question !!).

On peut bien entendu payer une licence à son auteur, mais là, chacun
fait comme il veut.

(j'ai personnellement payé une licence pro pour un Canon FS4000, qui ne
sera pas supporté par SANE avant un petit moment. Les possibilités de ce
logiciel sont impressionnantes ). J'ai droit à un nombre illimité de
mises à jour et à l'installation sur 4 machines en même temps, je crois.


N.B. : Pour les curieux, un "strings" sur le binaire de vuescan renvoie
un grand nombre de fonctions de l'API SANE)

[root@]#

Euh que dire de ça???
J'ai UN pôvre scanner....J'ai l'impression d'en faire l'élevage,là
(oups)!!


Ce n'est pas un problème.

Si je lance xsane 0.90,je ne trouve aucun scanner
et ça va pô...
Si j'entre #scanimage
j'ai en retour ceci:
scanimage: no SANE devices found


Donc la configuration n'est pas bonne.

J'ai aussi vu ceci :
http://www.vjet.demon.co.uk/scanner/download.html
où il y a deux fichiers avec lesquels je sais pas trop quoi faire:epson.c
et epson.h
une idée??


Oui : tu auras du mal à utiliser ces fichiers. Ils servent, après
compilation, à créer un driver (version alpha) pour ton scanner.
Celui-ci est loin (d'après le site) d'être parfaitement fonctionnel, et
tout ne fonctionnera pas avec, car il faut le complèter/débogger.


Un exemple??
Agfa snapscan 310 sur une carte scsi


Celui-ci fonctionne parfaitenment sous Linux.? Je l'ai fait fonctionner
simultanément avec un Microtek. Juste pour voir fonctionner deux scanner
en même temps :-)

epson filmscan 200 sur l'autre carte scsi
le tout sous win 98!



Quand je vous disais commerce....
Ceci dit,ne prenez pas trop pour un râleur anti-pingouins car il est sur
que dans le monde linux on trouve beaucoup d'aide.


Non, pas du tout. Si c'était le cas, je n'aiderais pas.


En cas de problème, reposte


Cordialement

--
NO ePATENTS / NON AUX BREVETS SUR LES LOGICIELS. See / Voir
http://swpat.ffii.org/

eric b


Hub
Le #876015
En cas de problème, reposte
°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°

Comme il y a des problèmes,je reposte donc...
°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°
# cat /proc/scsi/scsi
donne ceci:
Attached devices:
Host: scsi0 Channel: 00 Id: 00 Lun: 00
Vendor: SAMSUNG Model: CD-R/RW SW-240B Rev: R407
Type: CD-ROM ANSI SCSI revision: 02
Host: scsi1 Channel: 00 Id: 00 Lun: 00
Vendor: EPSON Model: FilmScan 200 Rev: 1.01
Type: Processor ANSI SCSI revision: 01
Host: scsi1 Channel: 00 Id: 01 Lun: 00
Vendor: EPSON Model: FilmScan 200 Rev: 1.01
Type: Processor ANSI SCSI revision: 01
Host: scsi1 Channel: 00 Id: 02 Lun: 00
Vendor: EPSON Model: FilmScan 200 Rev: 1.01
Type: Processor ANSI SCSI revision: 01
Host: scsi1 Channel: 00 Id: 03 Lun: 00
Vendor: EPSON Model: FilmScan 200 Rev: 1.01
Type: Processor ANSI SCSI revision: 01
Host: scsi1 Channel: 00 Id: 04 Lun: 00
Vendor: EPSON Model: FilmScan 200 Rev: 1.01
Type: Processor ANSI SCSI revision: 01
Host: scsi1 Channel: 00 Id: 05 Lun: 00
Vendor: EPSON Model: FilmScan 200 Rev: 1.01
Type: Processor ANSI SCSI revision: 01
Host: scsi1 Channel: 00 Id: 06 Lun: 00
Vendor: EPSON Model: FilmScan 200 Rev: 1.01
Type: Processor ANSI SCSI revision: 01
°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°
Il y a donc sans doute un problème de configuration,puisque quand je lance
vuescan 7.6.69 (KDE,Mandrake 9.1), j'obtiens ceci en réponse:
No scanner was found attached to your computer.
J'acquite ce message et le programme achève de se lancer,sans détection du
scanner,évidemment.
Que faut-il faire,et ou faut-il le faire pour configurer et faire en sorte
que le scanner soit détecté???
Merci de m'aider à ce propos.
--
Hub
Enlever "PASDEPUBS" pour me répondre à l'adresse ci-dessous:


Hub
Le #876014
ericb wrote:


Si ton adresse est valide, je pourrais t'envoyer un script qui scanne
proprement le bus scsi. Cela permet de démarrer le scanner, et de
l'éteindre quand on veut.



Voyons ce script via le mail à modifier comme prescrit ci-dessous.
--
Hub
Enlever "PASDEPUBS" pour me répondre à l'adresse ci-dessous:


Emmanuel Florac
Le #875807
Dans article disait...
Il y a donc sans doute un problème de configuration,puisque quand je lance
vuescan 7.6.69 (KDE,Mandrake 9.1), j'obtiens ceci en réponse:


Il y a un problème qui est que ton scanner a la même ID SCSI que ta
carte, donc il apparait sur toutes les ID. C'est une Very very very FAQ
en SCSI... Change l'ID de ton scanner.

--
Quis, quid, ubi, quibus auxiliis, cur, quomodo, quando?

Publicité
Poster une réponse
Anonyme