[Seamonkey 2.49.5] Message d'erreur dans la fen=c3=aatre d'affichage des messages

2 réponses
Avatar
Geo Cherchetout
Bonjour,

Parfois, quand on ouvre certaines boîtes de messages ou de nouvelles et
avant qu'on ait choisi celui qu'on veut afficher, ce message s'affiche dans
la fenêtre de lecture :

Erreur d’analyse XML : entité non définie Emplacement :
jar:file:///opt/seamonkey/omni.ja!/chrome/messenger/content/messenger/start.xhtml
Numéro de ligne 40, Colonne 4 :
<p>&dict_info.label2;</p>
---^

Ça ne me gêne pas personnellement mais les personnes que j'ai encouragées à
utiliser Seamonkey sous Linux s'en inquiètent...
(Paquet issu directement du site de la fondation Mozilla)

2 réponses

Avatar
yamo'
Salut,
Geo Cherchetout a tapoté le 15/11/2019 18:20:
Bonjour,
Parfois, quand on ouvre certaines boîtes de messages ou de nouvelles et
avant qu'on ait choisi celui qu'on veut afficher, ce message s'affiche dans
la fenêtre de lecture :
Erreur d’analyse XML : entité non définie Emplacement :
jar:file:///opt/seamonkey/omni.ja!/chrome/messenger/content/messenger/start.xhtml
Numéro de ligne 40, Colonne 4 :
<p>&dict_info.label2;</p>
---^
Ça ne me gêne pas personnellement mais les personnes que j'ai encouragées à
utiliser Seamonkey sous Linux s'en inquiètent...
(Paquet issu directement du site de la fondation Mozilla)

Tu as peut-être un paquet de langage ou un dictionnaire manquant ou
corrompu.
Les paquets de langage sont là :
<http://ftp.mozilla.org/pub/seamonkey/releases/2.49.5/langpacks/>
Ici, j'ai le dictionnaire français Dicollecte en version 6.3 et le
britannique en version 1.19.1.1-typefix
--
Stéphane
Avatar
Geo Cherchetout
Le 16/11/2019 14:26, *yamo'* a écrit :
Tu as peut-être un paquet de langage ou un dictionnaire manquant ou
corrompu.
Les paquets de langage sont là :
<http://ftp.mozilla.org/pub/seamonkey/releases/2.49.5/langpacks/>

L'installation du xpi fr semble résoudre le problème. :-)
Merci beaucoup, je croyais n'avoir pas à me soucier de cela dans la mesure
où le paquet installé était French - Français...