sécuriser base de données

Le
Trewan
Bonsoir

Je ne comprends pas : j'applique scrupuleusement les manips écrites ici
http://www.self-access.com/access/securite/acSecurite.htm

et je bloque toujours sur le meme problème : en copiant la base de
données vers un poste quelconque (qui est sur le groupe de travail par
défaut), la sécurité "saute"

Je dois louper quelque chose mais quoi ?

Merci pour vos idées

Eric
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Tisane
Le #6251031
Bonjour Eric,

Je ne comprends pas : j'applique scrupuleusement les manips écrites
ici http://www.self-access.com/access/securite/acSecurite.htm
et je bloque toujours sur le meme problème : en copiant la base de
données vers un poste quelconque (qui est sur le groupe de travail par
défaut), la sécurité "saute"
Je dois louper quelque chose mais quoi ?


as-tu bien sorti l'administrateur par défaut du groupe Administrateurs ?
Et as-tu supprimé tous les droits au groupe Utilisateurs ?

--
Tisane

trewan
Le #6251021
Tisane wrote:
as-tu bien sorti l'administrateur par défaut du groupe Administrateurs ?
Et as-tu supprimé tous les droits au groupe Utilisateurs ?


Oui, c'est fait. Je suis en train de re-éssayer en repartant d'un groupe
de travail neuf créé à cet effet...

trewan
Le #6250991
Tisane wrote:
as-tu bien sorti l'administrateur par défaut du groupe Administrateurs ?
Et as-tu supprimé tous les droits au groupe Utilisateurs ?



Bon ca y 'est j'ai résolu le problème, pas trés élégamment mais ca
fonctionne : en fait la sécurité n'est mise en place que lorsque je créé
un groupe de travail à partir de l'assistant sécurité. En faisant ainsi
cela fonctionne... ce qui implique toutefois de recréér ces groupes /
utilisateurs pour chaque base à sécuriser.

Si quelqu'un a une autre solution je suis preneur

Eric

Publicité
Poster une réponse
Anonyme