serveur DCOM

Le
h201
Bonjour tous : Depuis une quinzaine d'erreurs, mon PC
qui fonctionne sous XP pro se met mettre aprs un
certain laps de temps de fonctionnement des bips
suspects. En allant dans le journal des vnements,
onglet systme, il m'indique source DCOM vnement 1003.
POur en savoir plus, la description de l'vnement
indique : accs refus en essayant de dmarrer un serveur
DCOM utilisant Default Launch permission. Le serveur
est : 000 20906 -0000-0000-C000-000000000046.
L'utilisateur est unavalaible, SID= unavailable. A
priori, pour l'instant, cela n'affecte pas le
fonctionnement de l'ordi mais j'aimerai bien en svaoir
plus et comment y remdier. Merci de votre collaboration
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Olivier Pont [MS]
Le #738114
Bonjour,

1- il faut trouver le composant dont l'ID est
00020906 -0000-0000-C000-000000000046
pour ça: regedit ; F3, insère cet identifiant puis clic sur Suivant
Ca devrait t'envoyer sur la clé correspondante (du côté de
Hkey_Local_MachineSoftwareClassesAppID )
Sous cette clé, il doit y avoir une valeur nommée (par défaut), type REG_SZ
La donnée est le nom du composant

2- là il y a le choix :
a- tu désinstalles l'appli correspondante, ou...
b- tu lances dcomcnfg
- services de composants
- Ordinateurs
- poste de travail
- configuration DCOM
- repère ton composant dans la liste
- clic droit -> propriétés

là tu peux :
- empêcher l'exécution : onglet Emplacement, décoche "Exécuter sur cet
ordianteur"
- vérifier l'identité utilisée pour l'exécution : onglet Identité
- vérifier les droits d'exécution : onglet Sécurité

hth
Olivier Pont

"" de news:338401c4292b$7ee89200$
Bonjour à tous : Depuis une quinzaine d'erreurs, mon PC
qui fonctionne sous XP pro se met à émettre après un
certain laps de temps de fonctionnement des bips
suspects. En allant dans le journal des évènements,
onglet système, il m'indique source DCOM évènement 1003.
POur en savoir plus, la description de l'évènement
indique : accès refusé en essayant de démarrer un serveur
DCOM utilisant Default Launch permission. Le serveur
est : 000 20906 -0000-0000-C000-000000000046.
L'utilisateur est unavalaible, SID= unavailable. A
priori, pour l'instant, cela n'affecte pas le
fonctionnement de l'ordi mais j'aimerai bien en svaoir
plus et comment y remédier. Merci de votre collaboration
Odile
Le #726396
"Olivier Pont [MS]" de news:%
Bonjour,

1- il faut trouver le composant dont l'ID est
00020906 -0000-0000-C000-000000000046
pour ça: regedit ; F3, insère cet identifiant puis clic sur Suivant
Ca devrait t'envoyer sur la clé correspondante (du côté de
Hkey_Local_MachineSoftwareClassesAppID )
Sous cette clé, il doit y avoir une valeur nommée (par défaut), type
REG_SZ

La donnée est le nom du composant

2- là il y a le choix :
a- tu désinstalles l'appli correspondante, ou...
b- tu lances dcomcnfg
- services de composants
- Ordinateurs
- poste de travail
- configuration DCOM
- repère ton composant dans la liste
- clic droit -> propriétés

là tu peux :
- empêcher l'exécution : onglet Emplacement, décoche "Exécuter sur cet
ordianteur"
- vérifier l'identité utilisée pour l'exécution : onglet Identité
- vérifier les droits d'exécution : onglet Sécurité

hth
Olivier Pont


Bonjour
J'ai le même problème.
J'ai suivi les instructions ci-dessus, mais je ne trouve pas le composant en
question dans la liste!
J'ai vu quelque part que ça correspondait à AutoConvertTo
Est-ce que cela peut donner une indication?
Ce message d'erreur s'est affiché (par exemple) à peu près toutes les
minutes entre 10:35:21 et 14:30:06
ça fait beaucoup!
Merci d'avance d'une aide
Odile

Seb
Le #725964
J'ai le même problème, qui vient de word. J'ai suivi la
procédure suivante, cependant au démarrage de word, la
clé se réinstalle. Dans le journal d'évènement j'obtiens
l'info suivante : "Un contrôle Démarrer a correctement
été envoyé au service Windows Installer." et de nouveaux
les messages d'erreur réapparaissent (avec word ouvert).
Peut être faut il désinstaller word et le réinstaller ?

-----Message d'origine-----
Bonjour,

1- il faut trouver le composant dont l'ID est
00020906 -0000-0000-C000-000000000046
pour ça: regedit ; F3, insère cet identifiant puis clic
sur Suivant

Ca devrait t'envoyer sur la clé correspondante (du côté
de

Hkey_Local_MachineSoftwareClassesAppID )
Sous cette clé, il doit y avoir une valeur nommée (par
défaut), type REG_SZ

La donnée est le nom du composant

2- là il y a le choix :
a- tu désinstalles l'appli correspondante, ou...
b- tu lances dcomcnfg
- services de composants
- Ordinateurs
- poste de travail
- configuration DCOM
- repère ton composant dans la liste
- clic droit -> propriétés

là tu peux :
- empêcher l'exécution : onglet Emplacement,
décoche "Exécuter sur cet

ordianteur"
- vérifier l'identité utilisée pour l'exécution : onglet
Identité

- vérifier les droits d'exécution : onglet Sécurité

hth
Olivier Pont

"" écrit dans le message

de news:338401c4292b$7ee89200$
Bonjour à tous : Depuis une quinzaine d'erreurs, mon PC
qui fonctionne sous XP pro se met à émettre après un
certain laps de temps de fonctionnement des bips
suspects. En allant dans le journal des évènements,
onglet système, il m'indique source DCOM évènement 1003.
POur en savoir plus, la description de l'évènement
indique : accès refusé en essayant de démarrer un serveur
DCOM utilisant Default Launch permission. Le serveur
est : 000 20906 -0000-0000-C000-000000000046.
L'utilisateur est unavalaible, SID= unavailable. A
priori, pour l'instant, cela n'affecte pas le
fonctionnement de l'ordi mais j'aimerai bien en svaoir
plus et comment y remédier. Merci de votre collaboration


.



Odile
Le #725232
"Seb" news:056d01c42ad0$53813f80$
J'ai le même problème, qui vient de word. J'ai suivi la
procédure suivante, cependant au démarrage de word, la
clé se réinstalle. Dans le journal d'évènement j'obtiens
l'info suivante : "Un contrôle Démarrer a correctement
été envoyé au service Windows Installer." et de nouveaux
les messages d'erreur réapparaissent (avec word ouvert).
Peut être faut il désinstaller word et le réinstaller ?

Je pense en effet que ça vient de Word, si j'en juge par ce que je trouve
dans la BDR
Il faudrait trouver la solution...je pose la question dans
microsoft.public.fr.word

Odile
ypoons
Le #694422
Odile a écrit:

Je pense en effet que ça vient de Word, si j'en juge par ce que je trouve
dans la BDR
Il faudrait trouver la solution...je pose la question dans
microsoft.public.fr.word

Odile


Salut Odile
J'ai eu ce problème du 1er au 19 avril (drôle de poisson...) Il
s'est arrêté tout seul, puis a repris, puis s'est arrêté...
environ quarante douze mille erreurs pendant ce laps de temps
(comme toi, plus ou moins une par minute sur des plages horaires,
puis plus rien, puis rebelote)
Pas trouvé pourquoi. Rien trouvé. Question posée sur ce forum,
les réponses données semblaient ne pas convenir (je les ai
examinées et testées)
Je te les livre :
- La sauvegarde programmée peut ne pas s'exécuter avec les
informations
d'identification de l'opérateur de sauvegarde
http://support.microsoft.com/default.aspx?scid=kb;fr;311866&Product=winxpPFRA
- Google donne
http://www.eventid.net/display.asp?eventid002&eventno10&sourceÜOM&phase=1
- Peut-être http://support.microsoft.com/?id)0398 ???

Lorelei a eu ce problème le 12/04
Az Sam a ce problème depuis le 21/04

Actuellement (je touche du bois) ça fait une semaine que "ça
tourne". La seule chose que j'aie faite entre-temps, c'est...
d'utiliser Word (version 2000 chez moi)

Je vais me "brancher" sur le forum de Word pour voir la suite


--
Ypoons

Odile
Le #695073
Je vais me "brancher" sur le forum de Word pour voir la suite

Il y aurait peut-être quelque chose à faire dans

service de composants / configuration DCOM
mais quoi...seuls les spécialistes peuvent le dire!
Odile

ypoons
Le #720366
Odile a écrit:

Il y aurait peut-être quelque chose à faire dans
service de composants / configuration DCOM
mais quoi...seuls les spécialistes peuvent le dire!
Odile


Salut Odile
J'ai vu ton post sur NG Word... et le flop! qu'il a provoqué. Il
y aurait sûrement quelque chose à faire là où tu dis, et la KB de
µ$ (dans le lien que j'ai indiqué id)0398) en parle... pour
MDM. Aucune information pour les mêmes réglages concernant Word.
Hélas pour nous.
JCB Help please !

--
Ypoons

Publicité
Poster une réponse
Anonyme