serveur dns

Le
Gab
Bonjour à tous,

Il arrive que le serveur DNS installé avec win NT4 (actuellement en SP6)
entre en conflit avec le serveur bind que j'ai installer dernièrement.
à savoir, sans que je ne puisse l'expliquer, le service serveur DNS de
windows passe en démarrage automatique alors qu'il est censé être en
désactiver. Résultat, quand je fais un nslookup avec mon adresse 127.0.0.1,
c'est le dns bind qui répond, quand je le fais avec mon IP (192.168.1.1),
c'est celui de win qui répond ; et comme il n'est pas configuré, ça ne passe
pas. Tout ceci m'empêche juste d'envoyer les mails, mais c'est désagréable
de devoir désactiver régulièrement le dns de windows.

D'où ma question : comment puis-je désinstaller le service serveur DNS de
windows ?

Merci d'avance pour toute réponse.

GAB.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Olivier Pont [MS]
Le #17007031
Bonjour,

Clic droit Voisinage réseau -> Propriétés -> Services
Supprime DNS
OK
Reboote

hth
Olivier Pont

"Gab" news:
Bonjour à tous,

Il arrive que le serveur DNS installé avec win NT4 (actuellement en SP6)
entre en conflit avec le serveur bind que j'ai installer dernièrement.
à savoir, sans que je ne puisse l'expliquer, le service serveur DNS de
windows passe en démarrage automatique alors qu'il est censé être en
désactiver. Résultat, quand je fais un nslookup avec mon adresse


127.0.0.1,
c'est le dns bind qui répond, quand je le fais avec mon IP (192.168.1.1),
c'est celui de win qui répond ; et comme il n'est pas configuré, ça ne


passe
pas. Tout ceci m'empêche juste d'envoyer les mails, mais c'est désagréable
de devoir désactiver régulièrement le dns de windows.

D'où ma question : comment puis-je désinstaller le service serveur DNS de
windows ?

Merci d'avance pour toute réponse.

GAB.




Gab
Le #17006641
"Olivier Pont [MS]" de news:
Bonjour,


Salut,

Clic droit Voisinage réseau -> Propriétés -> Services
Supprime DNS
OK
Reboote



arf ... "tout simplement" si je puis dire ...

Merci.

Cordialement,

GAB.
Gab
Le #17006571
"Olivier Pont [MS]" de news:
Bonjour,


Re,

Clic droit Voisinage réseau -> Propriétés -> Services
Supprime DNS
OK
Reboote



Quand je tente ça, il me dit de supprimer d'abord le service "deterministic
network enhancer".
Si je le fais, le reboot suivant se passe plutôt mal, plusieurs service ne
se lancent pas. De plus, il me dit toujours de supprimer ce service pour
supprimer celui de serveur DNS.
Après un deuxième reboot, il me dit que le service serveur DNS est
vérouillé, et je ne peux le supprimer.

J'ai remis en place le "deterministic network enhancer", repassé un coup de
SP6a (french_canadian), et mon serveur boot à nouveau normalement.

Que se passe-t'il ?
c'est grave docteur ?

Merci par avance.

GAB.
Olivier Pont [MS]
Le #17006551
Etrange....
deterministic network enhancer, ça ne me dit rien... !
Rien que le nom, déjà.... un nom en anglais sur un OS en français...
et en ragrdant sur Google, j'en lis plus de mal que de bien.
Bref, tu devrais essayer de dé-lier ce bidule de ton interface réseau :
clic droit Voisinage réseau -> Propriétés -> Liaisons -> toutes interfaces
Tu trouves le bestiau, et clic sur Désactiver
OK -> reboot (eh oui c'est du NT4 ;-)
ensuite tu devrais pouvoir supprimer le DNS Microsoft.

Mais si j'étais toi, je tenterais de désinstaller Deterministic..... via
Ajout/suppression de programmes.

hth
Olivier Pont

"Gab" news:

"Olivier Pont [MS]"

message
de news:
> Bonjour,
Re,

> Clic droit Voisinage réseau -> Propriétés -> Services
> Supprime DNS
> OK
> Reboote

Quand je tente ça, il me dit de supprimer d'abord le service


"deterministic
network enhancer".
Si je le fais, le reboot suivant se passe plutôt mal, plusieurs service ne
se lancent pas. De plus, il me dit toujours de supprimer ce service pour
supprimer celui de serveur DNS.
Après un deuxième reboot, il me dit que le service serveur DNS est
vérouillé, et je ne peux le supprimer.

J'ai remis en place le "deterministic network enhancer", repassé un coup


de
SP6a (french_canadian), et mon serveur boot à nouveau normalement.

Que se passe-t'il ?
c'est grave docteur ?

Merci par avance.

GAB.




Gab
Le #17003971
Oulà, c'est que tu me ferais presque peur ... bon, j'essaie tout ça et te
tiens au courant.

Merci.

GAB.

"Olivier Pont [MS]" de news:eizW$
Etrange....
deterministic network enhancer, ça ne me dit rien... !
Rien que le nom, déjà.... un nom en anglais sur un OS en français...
et en ragrdant sur Google, j'en lis plus de mal que de bien.
Bref, tu devrais essayer de dé-lier ce bidule de ton interface réseau :
clic droit Voisinage réseau -> Propriétés -> Liaisons -> toutes interfaces
Tu trouves le bestiau, et clic sur Désactiver
OK -> reboot (eh oui c'est du NT4 ;-)
ensuite tu devrais pouvoir supprimer le DNS Microsoft.

Mais si j'étais toi, je tenterais de désinstaller Deterministic..... via
Ajout/suppression de programmes.

hth
Olivier Pont

"Gab" news:
>
> "Olivier Pont [MS]" message
> de news:
> > Bonjour,
> Re,
>
> > Clic droit Voisinage réseau -> Propriétés -> Services
> > Supprime DNS
> > OK
> > Reboote
>
> Quand je tente ça, il me dit de supprimer d'abord le service
"deterministic
> network enhancer".
> Si je le fais, le reboot suivant se passe plutôt mal, plusieurs service


ne
> se lancent pas. De plus, il me dit toujours de supprimer ce service pour
> supprimer celui de serveur DNS.
> Après un deuxième reboot, il me dit que le service serveur DNS est
> vérouillé, et je ne peux le supprimer.
>
> J'ai remis en place le "deterministic network enhancer", repassé un coup
de
> SP6a (french_canadian), et mon serveur boot à nouveau normalement.
>
> Que se passe-t'il ?
> c'est grave docteur ?
>
> Merci par avance.
>
> GAB.
>
>




Gab
Le #17003741
"Olivier Pont [MS]" de news:eizW$
Etrange....
deterministic network enhancer, ça ne me dit rien... !
Rien que le nom, déjà.... un nom en anglais sur un OS en français...
et en ragrdant sur Google, j'en lis plus de mal que de bien.
Bref, tu devrais essayer de dé-lier ce bidule de ton interface réseau :
clic droit Voisinage réseau -> Propriétés -> Liaisons -> toutes interfaces
Tu trouves le bestiau, et clic sur Désactiver
OK -> reboot (eh oui c'est du NT4 ;-)
ensuite tu devrais pouvoir supprimer le DNS Microsoft.



ça ne fonctionne pas ... même avec deterministic désactiver dans liaisons et
supprimer de services, je ne peux enlever le serveur dns car il faut d'abord
enlever deterministic, d'après le message d'erreur ... je tourne en rond.

Mais si j'étais toi, je tenterais de désinstaller Deterministic..... via
Ajout/suppression de programmes.



Dans Ajout/supp de programme, rien n'y ressemble.

De plus, quand je l'enlève des propriété réseau, le démarrage de mon serveur
se passe mal : serverprotect (de trendmicro) ne démarre pas, ainsi que un ou
deux autres services (dont je n'ai plus le nom en tête)

Bref, je vais transmettre mon soucis à quelqu'un d'autre dans la société,
j'ai autre chose de plus urgent sur le feu.

Merci toute fois de ton aide.

GAB.
Publicité
Poster une réponse
Anonyme