Sid : pb avec Xfce4

Le
Zanton
Bonjour,

j'ai voulu installer Xfce4 sur ma SID car j'en entends beaucoup parler.
J'ai donc fait un apt-get install Xfce4 et il a téléchargé tous les
paquets nécessaires (à noter que certains contenaient des bugs graves
d'après apt-listbugs ^^ ). Après avoir installé le tout, j'ajoute un
xfce-session dans mon .xsession et je fais un startx. Là, j'ai l'écran
Nvidia (j'ai installé le dernier driver propriétaire) puis un bref
instant un autre écran avec la souris en forme de croix et paf, je
retourne en mode console avec le message d'erreur suivant :

Skipping "/usr/X11R6/lib/modules/fonts/libspeddo.a:spencode.o": No
symbols found
(II) Initializing extension GLX
Couldn't load XKB keymap, falling back to pre-XKB keymap
Warning: font renderer for ".pcf" already registered at priority 0
Warning: font renderer for ".pcf.Z" already registered at priority 0
Warning: font renderer for ".pcf.gz" already registered at priority 0
etc avec le même message mais le nom de la font entre guillemets qui change.
Could not init font path element unix/:7100 removing from list !
Waiting for X Server to shutdown.


Voilà. Je suis bloqué à ce niveau. Quelqu'un peut-il m'aider.


Accessoirement, j'ai aussi Gnome d'installer, comment puis-je faire pour
avoir le choix au démarrage entre Xfce4 et Gnome (j'ai installé Gnome
après Xfce4 vu que ce dernier ne marchait pas)

Merci.

Zanton


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
k13
Le #7385601
Bonjours :)

hum t'as essayé de mettre dans ton XF86Config-4 la librairie qui pourrais foutre le bodel :-S
FontPath "/usr/lib/X11/fonts/Speedo" <---- je pense que sa p ourrais venir de sa
personnelement j'ai eu des plantage de xserver car il aime pas quand des sy mboles ne sont pas trouvé
quelque sois la librairie touché...
essaye de mettre les parti qui aurais raport avec Speedo entre commentaire. ..
Voila sa coute rien d'essayé moi sa marché

Le lundi 5 Juillet 2004 03:59, Zanton a écrit :
Bonjour,

j'ai voulu installer Xfce4 sur ma SID car j'en entends beaucoup parler.
J'ai donc fait un apt-get install Xfce4 et il a téléchargé tous les
paquets nécessaires (à noter que certains contenaient des bugs graves
d'après apt-listbugs ^^ ). Après avoir installé le tout, j'ajoute u n
xfce-session dans mon .xsession et je fais un startx. Là, j'ai l'écra n
Nvidia (j'ai installé le dernier driver propriétaire) puis un bref
instant un autre écran avec la souris en forme de croix et paf, je
retourne en mode console avec le message d'erreur suivant :

Skipping "/usr/X11R6/lib/modules/fonts/libspeddo.a:spencode.o": No
symbols found
(II) Initializing extension GLX
Couldn't load XKB keymap, falling back to pre-XKB keymap
Warning: font renderer for ".pcf" already registered at priority 0
Warning: font renderer for ".pcf.Z" already registered at priority 0
Warning: font renderer for ".pcf.gz" already registered at priority 0
etc avec le même message mais le nom de la font entre guillemets qui ch ange.
Could not init font path element unix/:7100 removing from list !
Waiting for X Server to shutdown.


Voilà. Je suis bloqué à ce niveau. Quelqu'un peut-il m'aider.


Accessoirement, j'ai aussi Gnome d'installer, comment puis-je faire pour
avoir le choix au démarrage entre Xfce4 et Gnome (j'ai installé Gnome
après Xfce4 vu que ce dernier ne marchait pas)

Merci.

Zanton


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact .org




Zanton
Le #7385461
Bonjour :)

bon, j'ai commenté les lignes qui vont bien dans mon XF86Config-4 et je
n'ai plus le premier message d'erreur. Par contre, j'ai toujours le

Warning: font renderer for ".pcf" already registered at priority 0
Warning: font renderer for ".pcf.Z" already registered at priority 0
Warning: font renderer for ".pcf.gz" already registered at priority 0
etc avec le même message mais le nom de la font entre guillemets qui change.
Could not init font path element unix/:7100 removing from list !
Waiting for X Server to shutdown.

et évidemment mon serveur x ne se lance pas :(
Donc je suis toujorus bloqué :(


Bonjours :)

hum t'as essayé de mettre dans ton XF86Config-4 la librairie qui pourrais foutre le bodel :-S
FontPath "/usr/lib/X11/fonts/Speedo" <---- je pense que sa pourrais venir de sa
personnelement j'ai eu des plantage de xserver car il aime pas quand des symboles ne sont pas trouvé
quelque sois la librairie touché...
essaye de mettre les parti qui aurais raport avec Speedo entre commentaire...
Voila sa coute rien d'essayé moi sa marché

Le lundi 5 Juillet 2004 03:59, Zanton a écrit :

Bonjour,

j'ai voulu installer Xfce4 sur ma SID car j'en entends beaucoup parler.
J'ai donc fait un apt-get install Xfce4 et il a téléchargé tous les
paquets nécessaires (à noter que certains contenaient des bugs graves
d'après apt-listbugs ^^ ). Après avoir installé le tout, j'ajoute un
xfce-session dans mon .xsession et je fais un startx. Là, j'ai l'écran
Nvidia (j'ai installé le dernier driver propriétaire) puis un bref
instant un autre écran avec la souris en forme de croix et paf, je
retourne en mode console avec le message d'erreur suivant :

Skipping "/usr/X11R6/lib/modules/fonts/libspeddo.a:spencode.o": No
symbols found
(II) Initializing extension GLX
Couldn't load XKB keymap, falling back to pre-XKB keymap
Warning: font renderer for ".pcf" already registered at priority 0
Warning: font renderer for ".pcf.Z" already registered at priority 0
Warning: font renderer for ".pcf.gz" already registered at priority 0
etc avec le même message mais le nom de la font entre guillemets qui change.
Could not init font path element unix/:7100 removing from list !
Waiting for X Server to shutdown.


Voilà. Je suis bloqué à ce niveau. Quelqu'un peut-il m'aider.


Accessoirement, j'ai aussi Gnome d'installer, comment puis-je faire pour
avoir le choix au démarrage entre Xfce4 et Gnome (j'ai installé Gnome
après Xfce4 vu que ce dernier ne marchait pas)

Merci.

Zanton


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact









--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
jfrechard-ml
Le #7385431
Zanton wrote:
Bonjour,

j'ai voulu installer Xfce4 sur ma SID car j'en entends beaucoup parler.
J'ai donc fait un apt-get install Xfce4 et il a téléchargé tous les
paquets nécessaires (à noter que certains contenaient des bugs graves
d'après apt-listbugs ^^ ). Après avoir installé le tout, j'ajoute un
xfce-session dans mon .xsession et je fais un startx. Là, j'ai l'écran
Nvidia (j'ai installé le dernier driver propriétaire) puis un bref
instant un autre écran avec la souris en forme de croix et paf, je
retourne en mode console avec le message d'erreur suivant :

Skipping "/usr/X11R6/lib/modules/fonts/libspeddo.a:spencode.o": No
symbols found
(II) Initializing extension GLX
Couldn't load XKB keymap, falling back to pre-XKB keymap
Warning: font renderer for ".pcf" already registered at priority 0
Warning: font renderer for ".pcf.Z" already registered at priority 0
Warning: font renderer for ".pcf.gz" already registered at priority 0
etc avec le même message mais le nom de la font entre guillemets qui
change.
Could not init font path element unix/:7100 removing from list !
Waiting for X Server to shutdown.


Voilà. Je suis bloqué à ce niveau. Qulqu'un peut-il m'aider.


Accessoirement, j'ai aussi Gnome d'installer, comment puis-je faire pour
avoir le choix au démarrage entre Xfce4 et Gnome (j'ai installé Gnome
après Xfce4 vu que ce dernier ne marchait pas)

Merci.

Zanton





Bonjour ,
je ne sais pas si ca peux t'aider :
utilise $ xfce4-setup pour initialiser xfce4
relance x après

:)

Jérémy


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Zanton
Le #7385321
Bonjour,

j'ai résolu le problème, l'install n'avait pas été complète... ;)

une fois réalisée, ça marche mieux ^^

Merci de votre aide !


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Poster une réponse
Anonyme