Skype pour PPC sous Linux ---- skype_1.2.0.11-1_ppc.deb

Le
Männeken's Distribution
=_Part_5899_31287635.1125605737515
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Salut tous,


j'ai dernirement install "skype_1.2.0.11-1_i386.deb" sur un x86

aprs l'avoir tlcharg du site officiel :
http://www.skype.com/products/skype/linux/ ,

tout s'est bien pass et tout fonctionne !


plus tard m'a t demand d'installer un linux sur un iMac sur lequel=
skype
aurait t aussi

intressant d'utiliser, mais rien faire , je n'y arrive pas !


Existe-t-il un "Debian package" pour PPC ou dois-je m'amuser avec le "
skype-1.2.0.11.tar.bz2"

qui me bloque un peu du fait que je ne suis pas trs bon pour ce genre de=

manipulation !




Merci d'avance pour vos suggestions


N.B: au fait, j'ai install une "Kubuntu" sur le x86 et l'iMac






--

Esprons le meilleur aux meilleur(e)s et encore plus aux moins bon(ne)s !

--(0 0)--
oOOOOo

=_Part_5899_31287635.1125605737515
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Salut tous,<br>
<br>
<br>
j'ai dernirement install &quot;skype_1.2.0.11-1_i386.deb&quot; sur un=
x86<br>
<br>
aprs l'avoir tlcharg du site officiel : <a href="http://www.s=
kype.com/products/skype/linux/">http://www.skype.com/products/skype/linux/<=
/a> ,<br>
<br>
tout s'est bien pass et tout fonctionne !<br>
<br>
<br>
plus tard m'a t demand d'installer un linux sur un iMac sur lequel=
skype aurait t aussi<br>
<br>
intressant d'utiliser, mais rien faire , je n'y arrive pas !<br>
<br>
<br>
Existe-t-il un &quot;Debian package&quot; pour PPC ou dois-je m'amuser avec=
le &quot;skype-1.2.0.11.tar.bz2&quot;<br>
<br>
qui me bloque un peu du fait que je ne suis pas trs bon pour ce genre de=
manipulation !<br>
<br>
<br>
<br>
<br>
Merci d'avance pour vos suggestions<br>
<br>
<br>
N.B: au fait, j'ai install une &quot;Kubuntu&quot; sur le x86 et l'iMac<=
br>
<br>
<br>
<br>
<br>
<br><br>-- <br><br>Esprons le meilleur aux meilleur(e)s et encore plus a=
ux moins bon(ne)s !<br><br>--(0 0)--<br>oOOOOo

=_Part_5899_31287635.1125605737515--


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
  • Partager ce contenu :
Vos réponses Page 1 / 2
Trier par : date / pertinence
didier gaumet
Le #8942721
Le Thu, 01 Sep 2005 22:15:37 +0200, Männeken's Distribution a écrit :

Salut à tous,



Bonjour,

[...]
plus tard m'a été demandé d'installer un linux sur un iMac sur lequel
skype aurait été aussi intéressant d'utiliser, mais rien à faire, je
n'y arrive pas !



Ben, à priori Skype propose en téléchargement des _binaires_ pour
Windows, pour Mac OS X, pour Linux x86 mais pas pour Linux PPC.
La seule chose qui me paraît "tentable" est d'essayer de faire tourner la
version Windows sous Wine...

Existe-t-il un "Debian package" pour PPC ou dois-je m'amuser avec le "
skype-1.2.0.11.tar.bz2"


[...]

pour faire un package Debian, il faudrait les sources et Skype
est gratuit mais pas Open Source...


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
didier gaumet
Le #8942701
juste une précision à mon message précédent :

je pense que tu as confondu PPC (les processeurs Power PC) avec PPC (le
système d'exploitation Pocket PC (ex WindowsQuelqueChose) pour les PDA).

Skype utilise le terme PPC avec la seconde signification...


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
laura
Le #8942691
Bonjour à tous!

Ben, à priori Skype propose en téléchargement des _binaires_ pour
Windows, pour Mac OS X, pour Linux x86 mais pas pour Linux PPC.
La seule chose qui me paraît "tentable" est d'essayer de faire tourner la
version Windows sous Wine...



c'est une grande idee, mais wine ne rule pas sur ppc, et qemu,
l'emulateur pour ppc ne resoudre pas le probleme parce que ne laisse
passer le son, selon j'ai compris.

Je crois qu'il faut trouver alternatifs livres pour nous, il y a
Kphone, gnomeMeeting, et autres, surement, seul il y faut un peu de
chance ;)


Ici un article sur le theme:
http://barrapunto.com/articles/05/09/01/0742213.shtml,


au revoir!!


Laura
--
Laura - OpenPGP: 847D88E8
jabber-gmail: laupri gmail.com
http://linuv.uv.es
Männeken's Distribution
Le #8942521
------=_Part_7658_23982832.1125667050166
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

nan nan pas du tout

car j'en ai parlé juste parce que j'ai installé un Linux sur iMac

pas parce que j'aurai pu le lire sur le site de skype

N.B: pas kool skype, de ne pas avoir pensé aux "Power PC" sous Linux :(


2005/9/2, didier gaumet

juste une précision à mon message précédent :

je pense que tu as confondu PPC (les processeurs Power PC) avec PPC (le
système d'exploitation Pocket PC (ex WindowsQuelqueChose) pour les PDA) .

Skype utilise le terme PPC avec la seconde signification...


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact







--

Espèrons le meilleur aux meilleur(e)s et encore plus aux moins bon(ne)s !

--------(0 0)--------
----oOO---OOo---

------=_Part_7658_23982832.1125667050166
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

nan nan pas du tout<br>
<br>
car j'en ai parlé juste parce que j'ai installé un Linux sur iMac<br>
<br>
pas parce que j'aurai pu le lire sur le site de skype<br>
<br>
N.B: pas kool skype, de ne pas avoir pensé aux &quot;Power PC&quot; sous Linux :(<br>
juste une précision à mon message précédent : </a><br><br></blockquote></div><br><br><br>-- <b r><br>Espèrons le meilleur aux meilleur(e)s et encore plus aux moins bon( ne)s !<br><br>--------(0 0)--------<br>----oOO---OOo---

------=_Part_7658_23982832.1125667050166--


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Daniel Huhardeaux
Le #8942501
Männeken's Distribution a écrit :

[...]

N.B: pas kool skype, de ne pas avoir pensé aux "Power PC" sous Linux :(



Raison de plus de ne pas utiliser Skype. Non seulement c'est
propriétaire, mais de plus vous ne pouvez pas faire jouer la concurrence
dès que vous voulez joindre de la téléphonie traditionelle (SkypeOut c
'est tout)

Utiliser des portails SIP (Freeworlddialup, wengo, ...) qui font
exactement la même chose, sont libres, suivent le protocole et laissent
jouer la concurrence à fond, me parait être une bien meilleure solution.
Et la vous avez les clients pour toutes les plateformes ;-)

--
Daniel Huhardeaux _____ ____ ____ _____ _____ __
enum +48 32 285 5276 (_ __) _ / _ (_ __) _ / /
iaxtel 1-700-849-6983 / / / // / // / / / / /_/ / /
sip/iax:callto /_/ /____/____/ /_/ /_/ /_/_/.net


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Vincent Lefevre
Le #8942451
On 2005-09-02 16:04:23 +0200, Daniel Huhardeaux wrote:
Männeken's Distribution a écrit :
>N.B: pas kool skype, de ne pas avoir pensé aux "Power PC" sous Linux :(
>
Raison de plus de ne pas utiliser Skype. Non seulement c'est
propriétaire, mais de plus vous ne pouvez pas faire jouer la concurrence
dès que vous voulez joindre de la téléphonie traditionelle (SkypeOut c
'est tout)



De plus, il est déconseillé par le groupe CIR (Comité Interministériel
du Renseignement) du Secrétariat Général de la Défense Nationale. Cf

http://linuxfr.org/~tnsupermassif/19257.html

--
Vincent Lefèvre 100% accessible validated (X)HTML - Blog: Work: CR INRIA - computer arithmetic / SPACES project at LORIA


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Männeken's Distribution
Le #8942431
------=_Part_8096_33067319.1125677225385
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Laura

gracias para la pequeña información sobre "VoipBuster on Linux/Mac OS
X/Solaris/FreeBSD" :)



Daniel

j'avais juste entendu parler de "wengo" et vraiment pas de
"freeworlddialup", je vais un peu plus me renseigner
sur ce qu'ils sont et leurs services



Vincent

purée , c'est galère si le groupe CIR lui même qui annonce que skype est
potentionnellement dangereux !


**


je vous remercie beaucoup pour vos réponses concluantes qui condamnent Sk ype
à la corbeille :p


--

Espèrons le meilleur aux meilleur(e)s et encore plus aux moins bon(ne)s !

--------(0 0)--------
----oOO---OOo---

------=_Part_8096_33067319.1125677225385
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

<span style="font-weight: bold;">Laura</span><br>
<br>
gracias para la pequeña información sobre &quot;VoipBuster on Linux/Mac OS X/Solaris/FreeBSD&quot;&nbsp;&nbsp; :)<br>
<br>
<br>
<br>
<span style="font-weight: bold;">Daniel</span><br>
<br>
j'avais juste&nbsp; entendu parler de &quot;wengo&quot; et vraiment pas de &quot;freeworlddialup&quot;, je vais un peu plus me renseigner<br>
sur ce qu'ils sont et leurs services<br>
<br>
<br>
<br>
<span style="font-weight: bold;">Vincent</span><br>
<br>
purée , c'est galère si le groupe CIR lui même qui annonce que skype est potentionnellement dangereux !<br>
<br>
<br>
<b><font color="#61718a"></font></b><br>
<br>
<br>
je vous remercie beaucoup pour vos réponses concluantes qui condamnent Sk ype à la corbeille&nbsp;&nbsp; :p<br>
<br>
<br>
-- <br><br>Espèrons le meilleur aux meilleur(e)s et encore plus aux moins bon(ne)s !<br><br>--------(0 0)--------<br>----oOO---OOo---

------=_Part_8096_33067319.1125677225385--


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Männeken's Distribution
Le #8942401
------=_Part_8468_32793125.1125684851408
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

voilà , j'ai téléchargé "wengophone_0.950-i386.deb"

j'ai lancé l'installation : dpkg -i wengophone_0.950-i386.deb

ça m'a donné :

Selecting previously deselected package wengophone.
(Reading database ... 76712 files and directories currently installed.)
Unpacking wengophone (from .../wengophone_0.950-i386.deb) ...
dpkg: dependency problems prevent configuration of wengophone:
wengophone depends on libgcc1 (>= 1:4.0-0pre6ubuntu4); however:
Version of libgcc1 on system is 1:3.4.3-13.
dpkg: error processing wengophone (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
wengophone

Synaptic ne me donne pas la possiblité de mettre à jour la version actu elle
1:3.4.3-13 vers la version demandée qui est celle d'une Debian testin :
libgcc1_4.0.1-2_i386.deb ou de la Debian unstable : libgcc1_4.0.1-6_i386.de b
pour pouvoir installé wengophone.


Est ce une bonne chose d'installer une de ces versions de libgcc1 ???
Je ne risque rien de désagréagle ???

Merci encore


--

Espèrons le meilleur aux meilleur(e)s et encore plus aux moins bon(ne)s !

--------(0 0)--------
----oOO---OOo---

------=_Part_8468_32793125.1125684851408
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

voilà , j'ai téléchargé &quot;wengophone_0.950-i386.deb&quot;<br>
<br>
j'ai lancé l'installation :&nbsp; dpkg -i wengophone_0.950-i386.deb<br>
<br>
ça m'a donné :<br>
<br>
Selecting previously deselected package wengophone.<br>
(Reading database ... 76712 files and directories currently installed.)<br>
Unpacking wengophone (from .../wengophone_0.950-i386.deb) ...<br>
dpkg: dependency problems prevent configuration of wengophone:<br>
&nbsp;wengophone depends on libgcc1 (&gt;= 1:4.0-0pre6ubuntu4); however:< br>
&nbsp; Version of libgcc1 on system is 1:3.4.3-13.<br>
dpkg: error processing wengophone (--install):<br>
&nbsp;dependency problems - leaving unconfigured<br>
Errors were encountered while processing:<br>
&nbsp;wengophone<br>
<br>
Synaptic ne me donne pas la possiblité de mettre à jour la version actu elle<br>
1:3.4.3-13 vers la version demandée qui est celle d'une Debian testin :<b r>
libgcc1_4.0.1-2_i386.deb ou de la Debian unstable : libgcc1_4.0.1-6_i386.de b<br>
pour pouvoir installé wengophone.<br>
<br>
<br>
Est ce une bonne chose d'installer une de ces versions de libgcc1 ???<br>
Je ne risque rien de désagréagle ???<br>
<br>
Merci encore<br>
<br>
<br>
-- <br><br>Espèrons le meilleur aux meilleur(e)s et encore plus aux moins bon(ne)s !<br><br>--------(0 0)--------<br>----oOO---OOo---

------=_Part_8468_32793125.1125684851408--


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Daniel Huhardeaux
Le #8942391
Männeken's Distribution a écrit :

voilà , j'ai téléchargé "wengophone_0.950-i386.deb"

j'ai lancé l'installation : dpkg -i wengophone_0.950-i386.deb

ça m'a donné :

Selecting previously deselected package wengophone.
(Reading database ... 76712 files and directories currently installed.)
Unpacking wengophone (from .../wengophone_0.950-i386.deb) ...
dpkg: dependency problems prevent configuration of wengophone:
wengophone depends on libgcc1 (>= 1:4.0-0pre6ubuntu4); however:
Version of libgcc1 on system is 1:3.4.3-13.
dpkg: error processing wengophone (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
wengophone

Synaptic ne me donne pas la possiblité de mettre à jour la version
actuelle
1:3.4.3-13 vers la version demandée qui est celle d'une Debian testin :
libgcc1_4.0.1-2_i386.deb ou de la Debian unstable :
libgcc1_4.0.1-6_i386.deb
pour pouvoir installé wengophone.


Est ce une bonne chose d'installer une de ces versions de libgcc1 ???
Je ne risque rien de désagréagle ???



Pour l'aide wengo, y'a le forum ou encore mieux,
http://www.openwengo.org/ ;-)

--
Daniel Huhardeaux _____ ____ ____ _____ _____ __
enum +48 32 285 5276 (_ __) _ / _ (_ __) _ / /
iaxtel 1-700-849-6983 / / / // / // / / / / /_/ / /
sip/iax:callto /_/ /____/____/ /_/ /_/ /_/_/.net


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Männeken's Distribution
Le #8942381
------=_Part_8764_20447108.1125690358739
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

oui c'est une bonne chose aussi , ce forum , merci

http://www.openwengo.com/support/forum/viewtopic.php?t8


mais en terme général , lorsqu'un cas comme celui ci se présente
où on est obligé d'installer une librairie d'une version de Debian autr e
que la stable, s'expose-t-on a des riques ??

Merci Dany :)


Le 02/09/05, Daniel Huhardeaux

Männeken's Distribution a écrit :

> voilà , j'ai téléchargé "wengophone_0.950-i386.deb"
>
> j'ai lancé l'installation : dpkg -i wengophone_0.950-i386.deb
>
> ça m'a donné :
>
> Selecting previously deselected package wengophone.
> (Reading database ... 76712 files and directories currently installed.)
> Unpacking wengophone (from .../wengophone_0.950-i386.deb) ...
> dpkg: dependency problems prevent configuration of wengophone:
> wengophone depends on libgcc1 (>= 1:4.0-0pre6ubuntu4); however:
> Version of libgcc1 on system is 1:3.4.3-13.
> dpkg: error processing wengophone (--install):
> dependency problems - leaving unconfigured
> Errors were encountered while processing:
> wengophone
>
> Synaptic ne me donne pas la possiblité de mettre à jour la version
> actuelle
> 1:3.4.3-13 vers la version demandée qui est celle d'une Debian testin :
> libgcc1_4.0.1-2_i386.deb ou de la Debian unstable :
> libgcc1_4.0.1-6_i386.deb
> pour pouvoir installé wengophone.
>
>
> Est ce une bonne chose d'installer une de ces versions de libgcc1 ???
> Je ne risque rien de désagréagle ???

Pour l'aide wengo, y'a le forum ou encore mieux,
http://www.openwengo.org/ ;-)

--
Daniel Huhardeaux _____ ____ ____ _____ _____ __
enum +48 32 285 5276 (_ __) _ / _ (_ __) _ / /
iaxtel 1-700-849-6983 / / / // / // / / / / /_/ / /
sip/iax:callto /_/ /____/____/ /_/ /_/ /_/_/.net


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact







--

Espèrons le meilleur aux meilleur(e)s et encore plus aux moins bon(ne)s !

--------(0 0)--------
----oOO---OOo---

------=_Part_8764_20447108.1125690358739
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

oui c'est une bonne chose aussi , ce forum , merci<br>
<br>
<br>
<br>
mais en terme général , lorsqu'un cas comme celui ci se présente<br>
où on est obligé d'installer une librairie d'une version de Debian autr e<br>
que la stable, s'expose-t-on a des riques ??<br>
<br>
Merci Dany :)<br>
Männeken's Distribution a écrit : &gt; <br>&gt; Errors were encountered while processing:<br>&gt;&nbsp;&nbsp;wengo phone<br>&gt;<br>&gt; Synaptic ne me donne pas la possiblité de mettre à jour la version<br>&gt; actuelle<br>&gt; 1:3.4.3-13 vers la version dem andée qui est celle d'une Debian testin :
</a><br><br></blockquote></div><br><br><br>-- <br><br>Espèrons le meilleu r aux meilleur(e)s et encore plus aux moins bon(ne)s !<br><br>--------(0 0) --------<br>----oOO---OOo---

------=_Part_8764_20447108.1125690358739--


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Poster une réponse
Anonyme