Solution pour activer icône message électronique dans barre d'ou t.

Le
BITCHE
L'icône message électronique dans la barre d'outils est active ou inactive
(peut-être en fonction des fluctuations météo) selon son humeur. Pour essayer
de l'activer je clique sur " personnaliser" du menu. Dès que la fenêtre "
personnalisation " s'ouvre, alors que je n'ai effectué aucune autre manip.
l'icône devient active. Dès que je ferme cette fenêtre" personnalisation "
l'icône redevient inactive. Autre mystère Je ferme un fichier dans lequel
l'icône est inactive malgré toutes les manip. que j'ai pu effectuer,
notamment remplacement de l'icône inactive par l'icône prélevée dans la
fenêtre personnalisation. J'ouvre ce même fichier sans avoir effectué aucune
manip. l'icône est à nouveau active . Avez-vous la solution ? D'avance,
merci.

  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Anacoluthe
Le #1081549
Bonjour !

'BITCHE' nous a écrit ...
L'icône message électronique dans la barre d'outils est active ou inactive
(peut-être en fonction des fluctuations météo) selon son humeur. Pour essayer
de l'activer je clique sur " personnaliser" du menu. Dès que la fenêtre "
personnalisation " s'ouvre, alors que je n'ai effectué aucune autre manip.
l'icône devient active. Dès que je ferme cette fenêtre" personnalisation "
l'icône redevient inactive.


Quand vous passez par 'Personnaliser' vous travaillez sur l' /aspect/ de
vos commandes : il est normal de voir les boutons actifs, ça ne préjuge
en rien du caractère actif ou inactif des commandes une fois sorti du
mode Personnaliser.

Une commande est inactive quand elle n'a pas lieu d'être (exemple: le
bouton imprimer est inactif s'il n'y a pas de document!) ou si elle est
indisponible. Ainsi le bouton 'Message électronique' est inactif si
vous n'avez pas de logiciel de messagerie, ou si ce dernier n'est
pas compatible MAPI, ou si les fonctionnalités MAPI ne sont pas
correctement installées...

Voyez votre logiciel de messagerie : dans ce domaine Word se
contente de déléguer !

Anacoluthe
« Être est l'état passif, vivre est l'état actif. »
- Victor HUGO

BITCHE
Le #1081402
Je renouvelle ma question ou je la précise car je pense que vous n'y avez
pas répondu. Effectivement quand il n'y a pas de fichier à imprimer l'icône
ad-hoc est inactive. Pa


Bonjour !

'BITCHE' nous a écrit ...
L'icône message électronique dans la barre d'outils est active ou inactive
(peut-être en fonction des fluctuations météo) selon son humeur. Pour essayer
de l'activer je clique sur " personnaliser" du menu. Dès que la fenêtre "
personnalisation " s'ouvre, alors que je n'ai effectué aucune autre manip.
l'icône devient active. Dès que je ferme cette fenêtre" personnalisation "
l'icône redevient inactive.


Quand vous passez par 'Personnaliser' vous travaillez sur l' /aspect/ de
vos commandes : il est normal de voir les boutons actifs, ça ne préjuge
en rien du caractère actif ou inactif des commandes une fois sorti du
mode Personnaliser.

Une commande est inactive quand elle n'a pas lieu d'être (exemple: le
bouton imprimer est inactif s'il n'y a pas de document!) ou si elle est
indisponible. Ainsi le bouton 'Message électronique' est inactif si
vous n'avez pas de logiciel de messagerie, ou si ce dernier n'est
pas compatible MAPI, ou si les fonctionnalités MAPI ne sont pas
correctement installées...

Voyez votre logiciel de messagerie : dans ce domaine Word se
contente de déléguer !

Anacoluthe
« Être est l'état passif, vivre est l'état actif. »
- Victor HUGO




BITCHE
Le #1081399
Merci pour votre réponse mais je pense qu'elle ne répond pas à mes
interrogations. L'icône " imprimer " est effectivement inactive, quand il n'y
a pas de texte à imprimer. Dans mon problème j'ai rédigé un fichier et je
veux l'envoyer comme un mail. Je clique sur l'icône " message ou nouveau
message électronique " Je devrai, normalement, obtenir le formulaire de
message. Or l'icône étant inactive je ne peux l'obtenir.Ce même mystère
existe quand la fenêtre personnalisation est ouverte. Ce qui est troublant,
c'est le mystère, pourquoi alors qu'un fichier est prêt à être expédié,
l'icône est active et dès que je referme la fenêtre personnalisation, l'icône
redevient inactive. Autre mystère, déjà évoqué, je ferme le fichier (que je
voulais expédier) l'icône est inactive. J'ouvre ce fichier l'icône est
devenue active sans effectuer aucune manip. Un ou deux jours plus tard, même
réouverture du même fichier et de nouveau l'icône est redevenue inactive. Je
pense qu'il s'agit d'un bug. Néanmoîns merci pour votre première réponse et
peut-être aurez-vous la solution à ce que je considère comme un mystère ?.


Bonjour !

'BITCHE' nous a écrit ...
L'icône message électronique dans la barre d'outils est active ou inactive
(peut-être en fonction des fluctuations météo) selon son humeur. Pour essayer
de l'activer je clique sur " personnaliser" du menu. Dès que la fenêtre "
personnalisation " s'ouvre, alors que je n'ai effectué aucune autre manip.
l'icône devient active. Dès que je ferme cette fenêtre" personnalisation "
l'icône redevient inactive.


Quand vous passez par 'Personnaliser' vous travaillez sur l' /aspect/ de
vos commandes : il est normal de voir les boutons actifs, ça ne préjuge
en rien du caractère actif ou inactif des commandes une fois sorti du
mode Personnaliser.

Une commande est inactive quand elle n'a pas lieu d'être (exemple: le
bouton imprimer est inactif s'il n'y a pas de document!) ou si elle est
indisponible. Ainsi le bouton 'Message électronique' est inactif si
vous n'avez pas de logiciel de messagerie, ou si ce dernier n'est
pas compatible MAPI, ou si les fonctionnalités MAPI ne sont pas
correctement installées...

Voyez votre logiciel de messagerie : dans ce domaine Word se
contente de déléguer !

Anacoluthe
« Être est l'état passif, vivre est l'état actif. »
- Victor HUGO




Anacoluthe
Le #1081245
Bonjour !

'BITCHE' nous a écrit ...
Merci pour votre réponse mais je pense qu'elle ne répond pas à mes
interrogations. L'icône " imprimer " est effectivement inactive, quand il n'y
a pas de texte à imprimer. Dans mon problème j'ai rédigé un fichier et je
veux l'envoyer comme un mail. Je clique sur l'icône " message ou nouveau
message électronique " Je devrai, normalement, obtenir le formulaire de
message. Or l'icône étant inactive je ne peux l'obtenir.Ce même mystère
existe quand la fenêtre personnalisation est ouverte. Ce qui est troublant,
c'est le mystère, pourquoi alors qu'un fichier est prêt à être expédié,
l'icône est active et dès que je referme la fenêtre personnalisation, l'icône
redevient inactive. Autre mystère, déjà évoqué, je ferme le fichier (que je
voulais expédier) l'icône est inactive. J'ouvre ce fichier l'icône est
devenue active sans effectuer aucune manip. Un ou deux jours plus tard, même
réouverture du même fichier et de nouveau l'icône est redevenue inactive. Je
pense qu'il s'agit d'un bug. Néanmoîns merci pour votre première réponse et
peut-être aurez-vous la solution à ce que je considère comme un mystère ?.


Je n'ai malheureusement pas d'explication à tous ces 'mystères'
mais il est peu probable qu'on puisse vous aider plus si vous
ne précisez pas quel est votre logiciel de messagerie, si c'est celui
par défaut, comment est configuré MAPI dans votre Win.ini ou votre
base de registre, votre version Word et celle de votre système.

Au risque de me répéter : pour la messagerie Word sous-traite !

Anacoluthe
« Être est l'état passif, vivre est l'état actif. »
- Victor HUGO

BITCHE
Le #1081241

Bonjour !

'BITCHE' nous a écrit ...
Merci pour votre réponse mais je pense qu'elle ne répond pas à mes
interrogations. L'icône " imprimer " est effectivement inactive, quand il n'y
a pas de texte à imprimer. Dans mon problème j'ai rédigé un fichier et je
veux l'envoyer comme un mail. Je clique sur l'icône " message ou nouveau
message électronique " Je devrai, normalement, obtenir le formulaire de
message. Or l'icône étant inactive je ne peux l'obtenir.Ce même mystère
existe quand la fenêtre personnalisation est ouverte. Ce qui est troublant,
c'est le mystère, pourquoi alors qu'un fichier est prêt à être expédié,
l'icône est active et dès que je referme la fenêtre personnalisation, l'icône
redevient inactive. Autre mystère, déjà évoqué, je ferme le fichier (que je
voulais expédier) l'icône est inactive. J'ouvre ce fichier l'icône est
devenue active sans effectuer aucune manip. Un ou deux jours plus tard, même
réouverture du même fichier et de nouveau l'icône est redevenue inactive. Je
pense qu'il s'agit d'un bug. Néanmoîns merci pour votre première réponse et
peut-être aurez-vous la solution à ce que je considère comme un mystère ?.


Je n'ai malheureusement pas d'explication à tous ces 'mystères'
mais il est peu probable qu'on puisse vous aider plus si vous
ne précisez pas quel est votre logiciel de messagerie, si c'est celui
par défaut, comment est configuré MAPI dans votre Win.ini ou votre
base de registre, votre version Word et celle de votre système.

Au risque de me répéter : pour la messagerie Word sous-traite !

Anacoluthe
« Être est l'état passif, vivre est l'état actif. »
- Victor HUGO




BITCHE
Le #1081240
Merci pour votre nouvelle réponse mais étant néophyte je ne la
comprends pas. J'ignore ce que signifie MAPI et Win.ini. Je travaille avec
WINDOWS XP et wanadoo. Avec cette config.je n'avais pas de problème jusqu'au
jour où j'ai installé la mise à jour SP 2. Y a-t-il un lien, je l'ignore mais
avec SP 2, Microsoft a dû intervenir car un jour je n'ai pu éteindre le micro
avec un message permanent qui m'informait, pendant quelques heures, qu'une
mise à jour était en cours. Ils m'ont adressé un correctif pour y remédier.
En exposant cette anomalie avec l'icône " nouveau message " je cherche à
savoir si d'autres utilisateurs de WORD 2003 ont déjà rencontré ce problème
et bien sûr une éventuelle solution. Si ce n'est pas trop fastidieux et trop
technique, surtout pour un débutant, pourriez-vous, si vous pensez qu'en
agissant sur MAPI et WIN.ini je peux résoudre ma difficulté, me fournir
quelques explications. D'avance Merci.


Bonjour !

'BITCHE' nous a écrit ...
Merci pour votre réponse mais je pense qu'elle ne répond pas à mes
interrogations. L'icône " imprimer " est effectivement inactive, quand il n'y
a pas de texte à imprimer. Dans mon problème j'ai rédigé un fichier et je
veux l'envoyer comme un mail. Je clique sur l'icône " message ou nouveau
message électronique " Je devrai, normalement, obtenir le formulaire de
message. Or l'icône étant inactive je ne peux l'obtenir.Ce même mystère
existe quand la fenêtre personnalisation est ouverte. Ce qui est troublant,
c'est le mystère, pourquoi alors qu'un fichier est prêt à être expédié,
l'icône est active et dès que je referme la fenêtre personnalisation, l'icône
redevient inactive. Autre mystère, déjà évoqué, je ferme le fichier (que je
voulais expédier) l'icône est inactive. J'ouvre ce fichier l'icône est
devenue active sans effectuer aucune manip. Un ou deux jours plus tard, même
réouverture du même fichier et de nouveau l'icône est redevenue inactive. Je
pense qu'il s'agit d'un bug. Néanmoîns merci pour votre première réponse et
peut-être aurez-vous la solution à ce que je considère comme un mystère ?.


Je n'ai malheureusement pas d'explication à tous ces 'mystères'
mais il est peu probable qu'on puisse vous aider plus si vous
ne précisez pas quel est votre logiciel de messagerie, si c'est celui
par défaut, comment est configuré MAPI dans votre Win.ini ou votre
base de registre, votre version Word et celle de votre système.

Au risque de me répéter : pour la messagerie Word sous-traite !

Anacoluthe
« Être est l'état passif, vivre est l'état actif. »
- Victor HUGO




Anacoluthe
Le #1081086
Bonjour !

'BITCHE' nous a écrit ...
Merci pour votre nouvelle réponse mais étant néophyte je ne la
comprends pas. J'ignore ce que signifie MAPI et Win.ini. Je travaille avec
WINDOWS XP et wanadoo. Avec cette config.je n'avais pas de problème jusqu'au
jour où j'ai installé la mise à jour SP 2. Y a-t-il un lien, je l'ignore mais
avec SP 2, Microsoft a dû intervenir car un jour je n'ai pu éteindre le micro
avec un message permanent qui m'informait, pendant quelques heures, qu'une
mise à jour était en cours. Ils m'ont adressé un correctif pour y remédier.
En exposant cette anomalie avec l'icône " nouveau message " je cherche à
savoir si d'autres utilisateurs de WORD 2003 ont déjà rencontré ce problème
et bien sûr une éventuelle solution. Si ce n'est pas trop fastidieux et trop
technique, surtout pour un débutant, pourriez-vous, si vous pensez qu'en
agissant sur MAPI et WIN.ini je peux résoudre ma difficulté, me fournir
quelques explications. D'avance Merci.


Wanadoo c'est votre fournisseur Internet et son interfarce (sic) a eu
effectivement de gros soucis avec la mise à jour SP2 de Windows XP.
MAPI c'est le protocole que doit supporter votre logiciel de messagerie
pour que Word l'utilise. Oubliez Win.ini (un fichier de configuration):
Word 2003 ne l'utilise plus pour lire les infos MAPI. Si vous avez
Office avec Outlook 2003, définissez ce dernier comme logiciel de
messagerie par défaut, c'est celui qui est le mieux adapté quand on
veut utiliser Word 2003 pour éditer ses messages et donc garder ce
fameux bouton 'Message électronique' actif :-)

Anacoluthe
« Être est l'état passif, vivre est l'état actif. »
- Victor HUGO

Publicité
Poster une réponse
Anonyme