SOMME A1:A10 :-)

Le
gejoun
Bonjour,

Je suis retombé aujourd'hui sur une formule tirée d'un post datant de
2000 (!!!) https://tinyurl.com/nx47co9 dans lequel une personne
demandait comment faire une somme de A1 à A10 Autant dire que le
sujet avait eu du succès :-)) , et j'avais sauvegardé dans un coin la
réponse de Laurent Longre (AV) qui avait posté cette formule pour
résoudre ce problème :

=SOMME(INDIRECT(DROITE(GAUCHE("ZAZA";CAR(ASIN(-0.5)*ATAN(1)*360/PI()*ENT(2.9)/PI()+CENTILE({1};1)+78)+ZONES(A1:A10));SIN(PI()/2))&TEMPSVAL("2:24AM")*10):INDIRECT(GAUCHE(DROITE(EXACT("LONGRE";"Laurent");TROUVE("T";"SABATIER")-LIGNE(A2));EXP(LN(ALEA()*(3-3)+ABS(NBCAR(NON(1+1=2))-7)))-2+COVARIANCE({3.2456};{9.7121517}))&ACOS(-0.5)*180/PI()/JOUR("12-jan")))

Sauf que là, elle fonctionne pas chez moi, donc juste par curiosité,
est-ce que quelqu'un sait pourquoi ?

Merci !

--
géjoun
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
pom...pom...pom..
Le #26430937
Bonsour®
"gejoun" a écrit dans le message de groupe de discussion :
58dd31ed$0$4282$
Bonjour,
Je suis retombé aujourd'hui sur une formule tirée d'un post datant de
2000 (!!!) https://tinyurl.com/nx47co9 dans lequel une personne
demandait comment faire une somme de A1 à A10...
=SOMME(INDIRECT(DROITE(GAUCHE("ZAZA";CAR(ASIN(-0.5)*ATAN(1)*360/PI()*ENT(2.9)/PI()+CENTILE({1};1)+78)
+ZONES(A1:A10));SIN(PI()/2))&TEMPSVAL("2:24AM")*10):INDIRECT(GAUCHE(DROITE(
EXACT("LONGRE";"Laurent");TROUVE("T";"SABATIER")-LIGNE(A2));EXP(LN(ALEA()*(3-3)
+ABS(NBCAR(NON(1+1=2))-7)))-2+COVARIANCE({3.2456};{9.7121517}))&ACOS(-0.5)*180/PI()/JOUR("12-jan")))
Sauf que là, elle fonctionne pas chez moi, donc juste par curiosité,
est-ce que quelqu'un sait pourquoi ?
Merci ! -- géjoun
attention au séparateur décimal et espace pour 2:24 AM
les nombres à additionner doivent bien sur être en A1:A10
la formule exacte :
=SOMME(INDIRECT(DROITE(GAUCHE("ZAZA";CAR(ASIN(-0,5)*ATAN(1)*360/PI()*ENT(2,9)/PI()+CENTILE({1};1)+78)
+ZONES(A1:A10));SIN(PI()/2))&TEMPSVAL("2:24 AM")*10):INDIRECT(GAUCHE(DROITE(
EXACT("LONGRE";"Laurent");TROUVE("T";"SABATIER")-LIGNE(A2));EXP(LN(ALEA()*(3-3)
+ABS(NBCAR(NON(1+1=2))-7)))-2+COVARIANCE({3,2456};{9,7121517}))&ACOS(-0,5)*180/PI()/JOUR("12-jan")))
gejoun
Le #26430949
Le 31/03/2017 à 01:07, pom...pom...pom.. a écrit :
attention au séparateur décimal et espace pour 2:24 AM
les nombres à additionner doivent bien sur être en A1:A10
la formule exacte :
=SOMME(INDIRECT(DROITE(GAUCHE("ZAZA";CAR(ASIN(-0,5)*ATAN(1)*360/PI()*ENT(2,9)/PI()+CENTILE({1};1)+78)
+ZONES(A1:A10));SIN(PI()/2))&TEMPSVAL("2:24
AM")*10):INDIRECT(GAUCHE(DROITE(
EXACT("LONGRE";"Laurent");TROUVE("T";"SABATIER")-LIGNE(A2));EXP(LN(ALEA()*(3-3)
+ABS(NBCAR(NON(1+1=2))-7)))-2+COVARIANCE({3,2456};{9,7121517}))&ACOS(-0,5)*180/PI()/JOUR("12-jan")))

Bonjour,
Ah oui, c'était bien ça. Mais je suis quand même pas encore capable
d’interpréter toutes les variables... :)
Merci !
--
géjoun
Publicité
Poster une réponse
Anonyme