somme et %

Le
jos
bonsoir !

de A1:A10 j'ai des valeurs, je désire obtenir la somme et dans la même
formule enlever 10%

Merci des réponses

Jos
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
michdenis
Le #191889
Bonjour Jos,


=SOMME(A1:A10)*0,9

A1:A10 représentant la plage à sommer


Salutations!


"jos" bonsoir !

de A1:A10 j'ai des valeurs, je désire obtenir la somme et dans la même
formule enlever 10%

Merci des réponses

Jos
isabelle
Le #191888
bonsoir Jos,

est ce que ça ferait l'affaire ?
=somme(A1:A10)*0.9

isabelle


bonsoir !

de A1:A10 j'ai des valeurs, je désire obtenir la somme et dans la même
formule enlever 10%

Merci des réponses

Jos


isabelle
Le #191885
le 0.9 est égale à 90% donc 10% de moin que 100% du résultat
si tu veux ajouter 10% il faut multiplier le résultat de la somme par
1.1 soit 110%

isabelle


Bonsoir

ok mais pourquoi 0,9 ? , et si j'ajoute 10%

merci de m'expliquer la formule !

Bonne fin de soirée à tous
Jos

"jos" 3f6784d2$
bonsoir !

de A1:A10 j'ai des valeurs, je désire obtenir la somme et dans la même
formule enlever 10%

Merci des réponses

Jos







michdenis
Le #191816
Bonjour Jos,

100% est la somme totale des valeurs

Ce que tu veux obtenir est 10% de moins que la valeur totale
100% - 10% = 90%

Les 2 syntaxes sont identiques : 90% ou 0.90

La résultante :

=Somme(PlageÀSommer) * 0.90


Salutations!



"jos" Bonsoir

ok mais pourquoi 0,9 ? , et si j'ajoute 10%

merci de m'expliquer la formule !

Bonne fin de soirée à tous
Jos

"jos" 3f6784d2$
bonsoir !

de A1:A10 j'ai des valeurs, je désire obtenir la somme et dans la même
formule enlever 10%

Merci des réponses

Jos





Philippe.R
Le #191814
Bonsoir,
10% c'est en fait 10/100 soit 0,1
Quand on retire 10%, cela revient à multiplier par 0,9 qui est 1-0,1
Quand on ajoute 10% on multipliera donc par 1,1
--
Amicales Salutations

Retirer A_S_ pour répondre.
XL97 / XL2002

"jos"
Bonsoir

ok mais pourquoi 0,9 ? , et si j'ajoute 10%

merci de m'expliquer la formule !

Bonne fin de soirée à tous
Jos

"jos" 3f6784d2$
bonsoir !

de A1:A10 j'ai des valeurs, je désire obtenir la somme et dans la même
formule enlever 10%

Merci des réponses

Jos









Philippe.R
Le #191635
Oui Jean Paul, tu as raison 0,9 ou bien 1,1 sont des coefficients.

--
Amicales Salutations

Retirer A_S_ pour répondre.
XL97 / XL2002

"sabatier"
cela s'appelle un coefficient, non?
jps

Philippe.R a écrit:
Bonsoir,
10% c'est en fait 10/100 soit 0,1
Quand on retire 10%, cela revient à multiplier par 0,9 qui est 1-0,1
Quand on ajoute 10% on multipliera donc par 1,1





jos
Le #191611
Merci à tous pour les réponses !!!

jos

"jos" news:3f6784d2$
bonsoir !

de A1:A10 j'ai des valeurs, je désire obtenir la somme et dans la même
formule enlever 10%

Merci des réponses

Jos





ru-th
Le #192954
cela s'appelle un coefficient, non?


certes, mais cela n'est pas le même mot que "déficient" ;-))
(toujours pas pu resister !)
rural thierry

"sabatier"
cela s'appelle un coefficient, non?
jps

Philippe.R a écrit:
Bonsoir,
10% c'est en fait 10/100 soit 0,1
Quand on retire 10%, cela revient à multiplier par 0,9 qui est 1-0,1
Quand on ajoute 10% on multipliera donc par 1,1





Publicité
Poster une réponse
Anonyme