SOS depannage iMac/Maverick

Le
zephrane
Bonjour,
j'ai un "vieil" iMac de 2008 (intel 2GHz) sous Maverick qui ne démarre=
plus ou du moins:
- au démarrage j'ai la petite roue qui tourne sous le logo Apple et to=
ut d'un coup la roue disparait et j'ai l'écran avec le logo qui perdur=
e indéfiniment sans jamais afficher l'écran utilisateurs de d=
part.
- Il démarre par contre en mode sans échec (main on ne peut pas f=
aire grand chose dans ce mode, as de Wifi notamment).
- J'ai lancé tous les utilitaires de réparations possibles : le D=
D semble en bon état, les permissions ont été répar=
es.
- N'ayant pas de disque externe avec un système, j'ai réinstall=
é via internet (pomme/R au démarrage) un nouveau Maverick mais au=
démarrage de celui-ci même impasse
Le problème vient de certaines extensions, comment les virer ou les ch=
anger?
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
kurtz le pirate
Le #26468211
Le 18/03/2018 à 23:01, zephrane a écrit :
Le problème vient de certaines extensions, comment les virer ou les changer?

si c'est le cas, tu démarre en maintenant la touche "MAJ" appuyée.
si tu n'as pas de problème, c'est bien certaines extensions qui sont en
cause. essayes de créer un nouvel utilisateur.

--
kurtz le pirate
compagnie de la banquise
mv
Le #26468321
zephrane
Le problème vient de certaines extensions, comment les virer ou les changer?

Ben ça dépend de quelles extensions tu parles. Tu peux nous préciser ?
Cordialement.
--
Michel Vauquois - Nouveau : et
alain191
Le #26473310
zephrane
Le lundi 19 mars 2018 11:45:10 UTC+1, kurtz le pirate a écrit :
Le 18/03/2018 à 23:01, zephrane a écrit :
> Le problème vient de certaines extensions, comment les virer ou les
> changer?
>

si c'est le cas, tu démarre en maintenant la touche "MAJ" appuyée.
si tu n'as pas de problème, c'est bien certaines extensions qui sont en
cause. essayes de créer un nouvel utilisateur.

Non merci du conseil mais cela ne marche pas. A l'aide d'un câble firewire
et de mon iMac, j'ai carrément tout reformaté après vérification de l'état
de Macintosh HD, j'ai réinstallé par internet Maverick. Et là redémarrage
même chose: cela moche sans extension mais pas avec. C'est donc un
problème matériel évincé sans extension, (carte graphique ou je ne sais
quoi). Impossible en démarrant avec la touche D appuyé, d'appeler l'Apple
Hardware Diagnostic... je ne sais plus quoi faire


Essayez en retirant de la RAM, ou en nettoyant leurs contacts ?
Alain
Publicité
Poster une réponse
Anonyme