[SOS] iMovie 4.0.1 et Sony DCR-TRV14E PAL

Le
francois.jacquemin
Je n'y comprends rien. J'ai déjà pu, par le passé, faire des DVD avec ce
caméscope numérique.

Mais là, iMovie ne veut rien entendre. Écran bleu, point final. Les
commandes magnétoscopes déclenchent le défilement du film Sur le LCD
du caméscope. Sur l'écran de contrôle d'iMovie, on ne voit que du bleu.
Si on arrête le défilement, s'affichent le time code correspondant, et
on peut rembobiner depuis iMovie. Mais point d'import possible, même si
on presse le bouton import bien qu'on ne voie rien.

Quelqu'un a-t-il ce matériel ? Cela marche-t-il avec les récentes
versions d'iMovie et du système ? Dois-je rechercher un conflit
d'extensions ou un truc comme ça, avec un scanner FireWire par exemple ?

iMovie 4.0.1, Mac OS X 10.3.6, G5 1.8GHz

--
F. Jacquemin
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
francois.jacquemin
Le #1220693
José Campos
Une manip' simple et qui ne coûte rien (si tu ne l'as déjà faite) :
brancher la caméra sur son adaptateur secteur. C'était *la*
solution-miracle sur un modèle antérieur (DCR-TRV1xx).


Ah non. Déjà fait. Marche pas. Batterie ou secteur, même problème.
--
F. Jacquemin

francois.jacquemin
Le #1220689
José Campos
Une manip' simple et qui ne coûte rien (si tu ne l'as déjà faite) :
brancher la caméra sur son adaptateur secteur. C'était *la*
solution-miracle sur un modèle antérieur (DCR-TRV1xx).


J'ajoute que j'ai déjà essayé d'exporter en analogique vers un Miglia
Director's Cut dans l'espoir de le réimporter en numérique en vain.
Marche pas non plus !
--
F. Jacquemin

francois.jacquemin
Le #1301154
François Jacquemin
José Campos
Une manip' simple et qui ne coûte rien (si tu ne l'as déjà faite) :
brancher la caméra sur son adaptateur secteur. C'était *la*
solution-miracle sur un modèle antérieur (DCR-TRV1xx).


Ah non. Déjà fait. Marche pas. Batterie ou secteur, même problème.


Par contre, j'ai eu l'occasion d'accéder à une autre machine, chez
quelqu'un, avec un 10.3.5 et iMovie 4.0.1. Sur cette machine ça
marche !!!

J'aurais tendance, dans ces conditions, à chercher à incriminer des
extensions FireWire, et, peut-être, celles du scanner Epson FireWire
pezrfection 3200 photo. Est-c e possible ? Et que faire ? Créer un
compte pour libre du scanner s'il ne m'a pas foutu un bazar pour tous
les utilisateurs ?
--
F. Jacquemin


marcantispam
Le #1301147
François Jacquemin
François Jacquemin
José Campos
Une manip' simple et qui ne coûte rien (si tu ne l'as déjà faite) :
brancher la caméra sur son adaptateur secteur. C'était *la*
solution-miracle sur un modèle antérieur (DCR-TRV1xx).


Ah non. Déjà fait. Marche pas. Batterie ou secteur, même problème.


Par contre, j'ai eu l'occasion d'accéder à une autre machine, chez
quelqu'un, avec un 10.3.5 et iMovie 4.0.1. Sur cette machine ça
marche !!!

J'aurais tendance, dans ces conditions, à chercher à incriminer des
extensions FireWire, et, peut-être, celles du scanner Epson FireWire
pezrfection 3200 photo. Est-c e possible ? Et que faire ? Créer un
compte pour libre du scanner s'il ne m'a pas foutu un bazar pour tous
les utilisateurs ?


c'est pas tout bêtement un pb de port firewire.

J'ai eu ça sur mon pismo. tout fonctionnait quaf le scope. Et ledidit
caméscope marchait et marche encore sur les autres mac.



francois.jacquemin
Le #1301144
Marc de Ferrière
J'ai eu ça sur mon pismo. tout fonctionnait quaf le scope. Et ledidit
caméscope marchait et marche encore sur les autres mac.


Comment le savoir ? Note bien qu'il se laisse piloter par iMovie, il
affiche sur son LCD le clip qui ne s'affiche pas sur l'écran d'iMovie.
Il se laisse rembobiner etc.

Et que faudrait-il faire ?
--
F. Jacquemin

pas.de.spam
Le #1301117
François Jacquemin
Marc de Ferrière
J'ai eu ça sur mon pismo. tout fonctionnait quaf le scope. Et ledidit
caméscope marchait et marche encore sur les autres mac.


Comment le savoir ? Note bien qu'il se laisse piloter par iMovie, il
affiche sur son LCD le clip qui ne s'affiche pas sur l'écran d'iMovie.
Il se laisse rembobiner etc.

Et que faudrait-il faire ?


Question toute con, ça te le fait avec plusieurs K7, ou bien une seule ?
? ? des fois que ...
--
PO.

Pour m'écrire : po(point)taubaty(arobase)wanadoo(point)fr


francois.jacquemin
Le #1221826
Pierre-Olivier TAUBATY
Question toute con, ça te le fait avec plusieurs K7, ou bien une seule ?
? ? des fois que ...


Je vais vérifier, mais pourquoi dans ce cas ce la fonctionnerait-il sur
une autre machine que la mienne ?
--
F. Jacquemin

pas.de.spam
Le #1221632
François Jacquemin
Pierre-Olivier TAUBATY
Question toute con, ça te le fait avec plusieurs K7, ou bien une seule ?
? ? des fois que ...


Je vais vérifier, mais pourquoi dans ce cas ce la fonctionnerait-il sur
une autre machine que la mienne ?


j'avais oublié cette précision ... c'était bien avec la même K7, sur
l'autre machine ... ?

j'essaye de faire avancer le schmilblick ...
--
PO.

Pour m'écrire : po(point)taubaty(arobase)wanadoo(point)fr


pdorange
Le #1221624
François Jacquemin
Une manip' simple et qui ne coûte rien (si tu ne l'as déjà faite) :
brancher la caméra sur son adaptateur secteur. C'était *la*
solution-miracle sur un modèle antérieur (DCR-TRV1xx).


Ah non. Déjà fait. Marche pas. Batterie ou secteur, même problème.


Par contre, j'ai eu l'occasion d'accéder à une autre machine, chez
quelqu'un, avec un 10.3.5 et iMovie 4.0.1. Sur cette machine ça
marche !!!

J'aurais tendance, dans ces conditions, à chercher à incriminer des
extensions FireWire, et, peut-être, celles du scanner Epson FireWire
pezrfection 3200 photo. Est-c e possible ? Et que faire ? Créer un
compte pour libre du scanner s'il ne m'a pas foutu un bazar pour tous
les utilisateurs ?


Dans des cas comme ça, il faut faire différents tests pour déterminer la
source du problème.

Déjà quand tu branches ton scope, iMovie le reconnais (tu peux le
piloter depuis iMovie : retour/avance, etc...) ou pas.

Il faut aussi tester le cable FW (as tu essayé ton scope sur l'autre
machine avec la même cassette ET le même cable ?)

Pour les éventuels confilts FW, débranches tout autre appareil FW de ton
mac, redémarre et essayes (les pilotes ne seront normalement pas
chargés).

Essayes une autre cassette, le deuxième port FW aussi, etc...

Le régle dans ce genre de problème est de lister toutes les causes
possibles et de les validé une a une (pas 2 modifs a la foi sinon tu
sais pas qui est en cause).

problème portentiels (par ordre décroissant de probabilité) :

- cable FireWire (fragile ces trucs)
- conflit FireWire (Virer tout périphériques FW et redémarrer)
- port FireWire (tester sur une autre machine avec les mêmes conditions)
- autre conflit (virer tout périphériques même USB et redémarer)
- réparer les droits OSX
- virer les prefs de iMovie

--
Pierre-Alain Dorange

Vidéo, DV et QuickTime pour Mac Clarus, the DogCow


francois.jacquemin
Le #1301088
Pierre-Alain Dorange
Dans des cas comme ça, il faut faire différents tests pour déterminer la
source du problème.

Déjà quand tu branches ton scope, iMovie le reconnais (tu peux le
piloter depuis iMovie : retour/avance, etc...) ou pas.


Oui, ça je peux.

Il faut aussi tester le cable FW (as tu essayé ton scope sur l'autre
machine avec la même cassette ET le même cable ?)


Même cassette et même câble, fourni avec le caméscope

Pour les éventuels confilts FW, débranches tout autre appareil FW de ton
mac, redémarre et essayes (les pilotes ne seront normalement pas
chargés).

Ça, je vais essayer, je ne l'ai pas fait.


Essayes une autre cassette, le deuxième port FW aussi, etc...


Une autre cassette, ça ne change rien, j'ai essayé. Mais je n'ai pas
essayé le deuxième port.


problème portentiels (par ordre décroissant de probabilité) :

- cable FireWire (fragile ces trucs)
Hors de cause dans le cas présent

- conflit FireWire (Virer tout périphériques FW et redémarrer)
Possible. J'essaye dès ce soir

- port FireWire (tester sur une autre machine avec les mêmes conditions)
Possible aussi.

- autre conflit (virer tout périphériques même USB et redémarer)
Peu probable

- réparer les droits OSX
Mouais.

- virer les prefs de iMovie
On peut toujours faire. Improbable.

--
F. Jacquemin

Publicité
Poster une réponse
Anonyme