[SOS - MacBookPro 1.1]

Le
inox
Bonjour,

j'ai un MacBookPro A1150 Intel Core Duo à 2GHz, et il s'arrête
inopinément (écran figé), parfois dès le démarrage, parfois au bout de
10mn ou de plusieurs dizaines de mn.
Il fonctionne parfaitement si je le démarre en désactivant les extentions.

J'ai remplacé le HD, la RAM, divisé le HD en deux partie pour faire
fonctionner la machine sur l'OSX 10.5.8 et 10.4.9, mais rien n'y fait.

Quelqu'un aurait il une idée d'ou proviendrait la panne?

Merci d'avance

inoxe


pour les e-mail, ajouter equ à inoxe
Vos réponses Page 2 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
inox
Le #26490091
Salut,
merci pour vos conseils.
Manfred La Cassagnère wrote:
Le 05/09/2018 à 19:45, Benoit nous a fait part de ceci :
Un certain retour à Mac 0S
7-9.

Ah, les joies du Gestionnaire d'Extensions et de Conflict Catcher! Toute
ma jeunesse informatique ;-)

A vous lire, j'ai l'impression que je n'aurais pas du importer durant
l'insatallation du Macbook les applications OSX d'un PPC G5 …
Moi qui pensais que les conflits d'extentions étaient définitivement
résolues avec OSX…
inox
----------------
ajouter equi à noxe pour les mail
inox
Le #26491160
Salut,
voila, toujours à me battre avec ce foutu MacBook de 2006...
J'ai réinstallé le système 10.4.11 en ayant effacé le disque
préalablement, mais la panne continue, soit l'image du MacbookPro se
fige au bout d'un certain temps d'utilisation, soit elle se fige durant
le démarrage.
Il fonctionne bien seulement en démarrant avec la touche "Maj" appuyée
en désactivant les extentions.
Le Moustique wrote:
Le 05/09/2018 à 19:45, Benoit a écrit :
Moi, je commencerai par réinstaller un système propre. Et je rajoute des
extensions quand le besoin s'en fait sentir. Un certain retour à Mac 0S
7-9.

Voilà, tout pareil. Mis à part certaines extensions incontournables sur
certaines très vieilles machines, plus c'est léger mieux ça marche. :-)


Donc, en théorie, comme j'ai fait l'installation avec un DVD pour
MacBookPro, les extentions non nécessaires au système ne doivent pas
êtres installées, ou je me trompe?
Et si l'installation pose plus d'extention que nécessaire, comment
savoir lesquelles sont nécessaire pour cette machine?
Merci à vous ;o)
inox
----------------------
ajouter equi à noxe pour les mail
Le Moustique
Le #26491177
Le 03/10/2018 à 21:32, inox a écrit :
Donc, en théorie, comme j'ai fait l'installation avec un DVD pour
MacBookPro, les extentions non nécessaires au système ne doivent pas
êtres installées, ou je me trompe?

Je ne crois pas qu'on puisse encore parler d'extensions... OSX utilise
des pilotes pour les différents composants de la machine, tout comme un
Windows ou un Linux, et installe les pilotes nécessaires... sauf pour
les imprimantes, ou il installe la plupart des pilotes spécifiques aux
principales marques. A moins qu'on ait fait une installation
"personnalisée" et installé uniquement les pilotes nécessaires à une
marque d'imprimante!
Pour ce qui est de l'installation avec le DVD spécifique à un MacBook
Pro, j'espère que c'est le DVD d'origine de ce MacBook et non celui d'un
modèle plus récent : tu risques d'avoir des soucis, faute d'avoir les
pilotes correspondant au matériel de _ton_ MBP. D'une génération à
l'autre, la coque du portable est quasi identique mais son contenu peut
être très différent... carte graphique, écran, processeur, il peut ne
rien y avoir en commun.
Tu devrais refaire l'installation avec un DVD "générique" d'OSX : il
contient les pilotes pour la plupart des machines Apple compatibles avec
sa version de l'OS, que ce soit des MacBook Pro ou pas, des iMac,
MacMini... Là, tu seras sûr que ce sont les bons pilotes qui seront
installés.
Mais les symptômes que tu décris en début de fil me font vraiment penser
à une carte graphique HS, malheureusement... :-(
J'ai eu un souci assez identique avec un iMac 21,5" late 2009, il s'est
avéré que c'était non pas la carte graphique sur bus PCI qu'il
contenait, mais la carte graphique "primaire" soudée sur la carte mère
(puce N'Vidia alors que la carte graphique principale était une ATI).
Sans cette dernière, pas de démarrage possible...
Irréparable à moins de remplacer la carte mère, j'ai renoncé.
Et si l'installation pose plus d'extention que nécessaire, comment
savoir lesquelles sont nécessaire pour cette machine?

Au début de l'installation, tu as une option pour la "personnaliser". Tu
peux décocher par exemple l'installation des pilotes d'imprimante dont
tu n'as pas besoin.
--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
someone
Le #26491231
Le Moustique
Le 03/10/2018 à 21:32, inox a écrit :
Donc, en théorie, comme j'ai fait l'installation avec un DVD pour
MacBookPro, les extentions non nécessaires au système ne doivent pas
êtres installées, ou je me trompe?

Je ne crois pas qu'on puisse encore parler d'extensions...

Les .kext en sont, pourtant. C'est même dans le nom.
--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
truc
Le #26491234
inox
Salut,
merci pour vos conseils.
Manfred La Cassagnère wrote:
Le 05/09/2018 à 19:45, Benoit nous a fait part de ceci :
Un certain retour à Mac 0S
7-9.

Ah, les joies du Gestionnaire d'Extensions et de Conflict Catcher! Toute
ma jeunesse informatique ;-)

A vous lire, j'ai l'impression que je n'aurais pas du importer durant
l'insatallation du Macbook les applications OSX d'un PPC G5 …
Moi qui pensais que les conflits d'extentions étaient définitivement
résolues avec OSX…

Au fait, as-tu essayé de démarrer avec un disque externe sur la prise
Firewire ?
--
B. Graignic

inox
Le #26491335
B. Graignic wrote:
Au fait, as-tu essayé de démarrer avec un disque externe sur la prise
Firewire ?

Bonne question, oui, j'ai démarré à partir d'un autre MacBookPro de 2007
en appuyant sur la touche T (mode fireWire), actuellement en OSX
10.4.11.
Résultat: un joli damier sur l'écran du MacbookPro de 2006.
Mais par contre, seul l'écran semblait ne plus fonctionner car
j'apercevais le mouvement de la souris et des rectangles noirs
correspondant aux fenêtres ouvertes sur le bureau.
En fait, au final, j'ai essayé avec trois config différentes et deux OS,
le 10.4 et le 10.6.3.
inox
------------------
ajouter equi à noxe pour les mail
inox
Le #26491336
Bonjour Le Moustique ;o)
Le Moustique wrote:
Le 03/10/2018 à 21:32, inox a écrit :
Donc, en théorie, comme j'ai fait l'installation avec un DVD pour
MacBookPro, les extentions non nécessaires au système ne doivent pas
êtres installées, ou je me trompe?

Pour ce qui est de l'installation avec le DVD spécifique à un MacBook
Pro, j'espère que c'est le DVD d'origine de ce MacBook et non celui d'un
modèle plus récent : tu risques d'avoir des soucis, faute d'avoir les
pilotes correspondant au matériel de _ton_ MBP. D'une génération à
l'autre, la coque du portable est quasi identique mais son contenu peut
être très différent... carte graphique, écran, processeur, il peut ne
rien y avoir en commun.

En effet, je n'ai pas le DVD spécifique à cette machine, c'est un DVD
pour un autre modèle MacBook Pro OS 10.4.4 ou 10.4.6 puis j'ai installé
la mise à jour 10.11 (comboje crois) donné par Apple sur son site.
Tu devrais refaire l'installation avec un DVD "générique" d'OSX : il
contient les pilotes pour la plupart des machines Apple compatibles avec
sa version de l'OS, que ce soit des MacBook Pro ou pas, des iMac,
MacMini... Là, tu seras sûr que ce sont les bons pilotes qui seront
installés.

Qu'entends tu par "Générique"?
j'ai acheté chez apple l'OSX 10.6.3 qu'ils vendent pour upgrader les
vieux intel, est ce que c'est un générique?
Je l'ai installé sur la deuxième partition du disque, mais toujours la
même panne avec un bon fonctionnement en désactivant les extentions.
Mais les symptômes que tu décris en début de fil me font vraiment penser
à une carte graphique HS, malheureusement... :-(
J'ai eu un souci assez identique avec un iMac 21,5" late 2009, il s'est
avéré que c'était non pas la carte graphique sur bus PCI qu'il
contenait, mais la carte graphique "primaire" soudée sur la carte mère
(puce N'Vidia alors que la carte graphique principale était une ATI).
Sans cette dernière, pas de démarrage possible...
Irréparable à moins de remplacer la carte mère, j'ai renoncé.

J'ai bien peur aussi que ce soit la carte graphique qui pose problème,
mais le HardWare Test (touche D du DVD 10.4) ne trouve rien...
J'ai essayé d'installer Final Cut Pro, et l'installation m'a été refusé
sous prétexte que la carte graphique n'avais pas assez de mémoire, bien
que l'utilitaire "information Système m'indique bien 128Mo de Vram
installé...
J'ai même fait un test un connectant un moniteur externe, me disant que
peut être seul la dalle du MacBook déraillerait, mais le moniteur
externe à présenté exactement à l'identique les mêmes symptômes (petits
carreaux, damiers, failures,...)
Et si l'installation pose plus d'extention que nécessaire, comment
savoir lesquelles sont nécessaire pour cette machine?

Au début de l'installation, tu as une option pour la "personnaliser". Tu
peux décocher par exemple l'installation des pilotes d'imprimante dont
tu n'as pas besoin.

Oui, ça d'accord...
Mais par exemple, là j'ai un iBooK G4 qui a une carte ATI Mobility
Radeon 9200, mais quand je regarde ses extentions installées, je trouve
de l'ATI Radeon 8500.kext, de l'ATI Radeon 9700.kext, de l'ATI Rage
128.kext, ÷, donc finalement rien qui fait référence à la carte
installée (?).
Donc, peut être que le MacBook est plus sensible aux extentions
graphiques et qu'il doit avoir uniquement celle correspondant à la
référence de sa carte?
Merci pour ton aide.
inox
------------------
ajouter equi à noxe pour les mail
truc
Le #26491355
inox
B. Graignic wrote:
Au fait, as-tu essayé de démarrer avec un disque externe sur la prise
Firewire ?

Bonne question, oui, j'ai démarré à partir d'un autre MacBookPro de 2007
en appuyant sur la touche T (mode fireWire), actuellement en OSX
10.4.11.

Pour ma gouverne et le rafraîchissement de ma mémoire, il n'y a pas de
Classic sur un MacBook avec 10.4.11 ?
,
Résultat: un joli damier sur l'écran du MacbookPro de 2006.
Mais par contre, seul l'écran semblait ne plus fonctionner car
j'apercevais le mouvement de la souris et des rectangles noirs
correspondant aux fenêtres ouvertes sur le bureau.
En fait, au final, j'ai essayé avec trois config différentes et deux OS,
le 10.4 et le 10.6.3.

J'ai vu plus haut que tu as essayé avec un écran externe et c'est le
même binz.
Il y a encore un test, déconnecter le connecteur vidéo de l'écran sur la
carte mère et mettre un écran externe.
Je pencherais pour la carte graphique naze dirait Monsieur de la Palice.
--
B. Graignic

Le Moustique
Le #26491360
Le 05/10/2018 à 03:07, inox a écrit :
Bonjour Le Moustique ;o)

Y'avait longtemps qu'on ne s'était pas causé. :-)
En effet, je n'ai pas le DVD spécifique à cette machine, c'est un DVD
pour un autre modèle MacBook Pro OS 10.4.4 ou 10.4.6 puis j'ai installé
la mise à jour 10.11 (comboje crois) donné par Apple sur son site.

Tu devrais tenter une réinstallation complète avec le DVD de Mac OS X
10.6.3 que tu as acheté : il est compatible avec ta machine, d'ailleurs
c'est la dernière version d'OS qu'elle supporte (10.6.8, si tu peux
trouver la mise à jour combo). N'essaie pas d'installer un OS plus
récent, c'est source de problème.
Qu'entends tu par "Générique"?
j'ai acheté chez apple l'OSX 10.6.3 qu'ils vendent pour upgrader les
vieux intel, est ce que c'est un générique?

Oui, c'est un générique : on peut l'utiliser sur toutes les machines à
processeur Intel, du Mac Mini à l'iMac voire le Mac Pro, en passant par
les portables.
Je l'ai installé sur la deuxième partition du disque, mais toujours la
même panne avec un bon fonctionnement en désactivant les extentions.

C'est ce qui me fait craindre la panne de la carte graphique (qui doit
être une ATI Mobility Radeon X1600).
Si tu te sens l'âme d'un bricoleur, tu peux déjà tenter une réparation :
remplacer la pâte thermique faisant le lien entre le processeur de la
carte (GPU) et son radiateur.
Ca implique un démontage quasi complet de la machine, mais en suivant
les instructions de démontage sur ifixit :
tu devrais y arriver sans trop de mal.
La pâte thermique se nettoie avec de l'acétone ou du white spirit, il ne
faut pas gratter la pâte séchée avec un objet métallique mais un
grattoir en bois ou plastique convient.
Avec cette méthode, tu as une (mince) chance de refaire fonctionner ta
machine.
Naturellement, il faut en profiter pour dépoussiérer l'intérieur du
MacBook Pro! :-)
J'ai bien peur aussi que ce soit la carte graphique qui pose problème,
mais le HardWare Test (touche D du DVD 10.4) ne trouve rien...

C'est ce qui me fait supputer un problème de surchauffe. Si ce n'est que
ça, ça se règle en quelques heures...
Oui, ça d'accord...
Mais par exemple, là j'ai un iBooK G4 qui a une carte ATI Mobility
Radeon 9200, mais quand je regarde ses extentions installées, je trouve
de l'ATI Radeon 8500.kext, de l'ATI Radeon 9700.kext, de l'ATI Rage
128.kext, ÷, donc finalement rien qui fait référence à la carte
installée (?).

Cette carte étant de la même "famille" que la 9700, son extension*
semble logique, par contre la Rage 128 me semble plus ancienne...
Donc, peut être que le MacBook est plus sensible aux extentions
graphiques et qu'il doit avoir uniquement celle correspondant à la
référence de sa carte?

Non, je ne pense pas qu'il soit plus ou moins sensible que le G4.
Mais je peux me tromper... :-)
(Suivi uniquement sur fr.comp.sys.mac.materiel)
--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
inox
Le #26492540
Le Moustique wrote:
Y'avait longtemps qu'on ne s'était pas causé. :-)

Ça fait plaisir d'avoir des fidéles :o)
Merci pour tes compléments d'infos.
Tu devrais tenter une réinstallation complète avec le DVD de Mac OS X
10.6.3 que tu as acheté : il est compatible avec ta machine, d'ailleurs
c'est la dernière version d'OS qu'elle supporte (10.6.8, si tu peux
trouver la mise à jour combo). N'essaie pas d'installer un OS plus
récent, c'est source de problème.
Oui, c'est un générique : on peut l'utiliser sur toutes les machines à
processeur Intel, du Mac Mini à l'iMac voire le Mac Pro, en passant par
les portables.
Je l'ai installé sur la deuxième partition du disque, mais toujours la
même panne avec un bon fonctionnement en désactivant les extentions.

C'est ce qui me fait craindre la panne de la carte graphique (qui doit
être une ATI Mobility Radeon X1600).

Oui c'est une ATI Mobility Radeon X1600.
Mais je n'ai pas trouvé d'extention spécifique à cette carte dans les
deux OSX 10.4.11 et 10.6.8.
J'ai retiré les extentions d'autres cartes (ATIRadeon8500 et 9700 sur
l'OS 10.4 et les 1300Controller.kext, 1900, 2400, 2600, 3800, 4500, 4600
et 4800 de l'OS 10.6), ça ne change rien pour le 10.6 et le 10.4 semble
mieux fonctionner: j'ai pu installer FinalCutPro qui fonctionne.
Sur un forum américain, pour la même panne que la mienne, quelqu'un
conseil de retirer l'ATIRADEONX1000.kext, je vais essayer de voir ça ce
Week-End.
Si tu te sens l'âme d'un bricoleur, tu peux déjà tenter une réparation :
remplacer la pâte thermique faisant le lien entre le processeur de la
carte (GPU) et son radiateur.
Ca implique un démontage quasi complet de la machine, mais en suivant
les instructions de démontage sur ifixit :
tu devrais y arriver sans trop de mal.
La pâte thermique se nettoie avec de l'acétone ou du white spirit, il ne
faut pas gratter la pâte séchée avec un objet métallique mais un
grattoir en bois ou plastique convient.
Avec cette méthode, tu as une (mince) chance de refaire fonctionner ta
machine.
Naturellement, il faut en profiter pour dépoussiérer l'intérieur du
MacBook Pro! :-)
J'ai bien peur aussi que ce soit la carte graphique qui pose problème,
mais le HardWare Test (touche D du DVD 10.4) ne trouve rien...

C'est ce qui me fait supputer un problème de surchauffe. Si ce n'est que
ça, ça se règle en quelques heures...

Bon, pour le démontage, si cela continue de bugger malgré avoir retiré
des extentions, je vais devoir trouver un moment pour les vacances.
Merci pour le lien sur ifixit.
(Suivi uniquement sur fr.comp.sys.mac.materiel)

oui je cherchais sur l'autre forum ;o)
inox
---------------------
ajouter equi à noxe pour les mail
Publicité
Poster une réponse
Anonyme