Statistiques

Le
Kyvu
Bonjour,

Dans un tableau, j'ai:

Colonne A: des dates
Colonne B: famille article (du texte)
Colonne D: client (du texte)
Colonne G: trois valeurs possibles ("Early", "On time"
et "Late")

Comment compter par formule le nombre de "Early", de "On
time" et de "Late", ceci pour une priode donne?

Merci pour toutes vos ides.

@micalement.



Kyvu On Line!
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nicolas B.
Le #1275647
Salut,

Avec ton tableau en A1:G10.
En J1, le début de la période.
En J2, la fin de la période.

Utilise les trois formules suivantes :
=SOMMEPROD((A2:A10<=J2)*(A2:A10>=J1)*(G2:G10="Early"))

=SOMMEPROD((A2:A10<=J2)*(A2:A10>=J1)*(G2:G10="On time"))

=SOMMEPROD((A2:A10<=J2)*(A2:A10>=J1)*(G2:G10="Late"))


A+
--
Nicolas B.


Bonjour,

Dans un tableau, j'ai:

Colonne A: des dates
Colonne B: famille article (du texte)
Colonne D: client (du texte)
Colonne G: trois valeurs possibles ("Early", "On time"
et "Late")

Comment compter par formule le nombre de "Early", de "On
time" et de "Late", ceci pour une période donnée?

Merci pour toutes vos idées.

@micalement.



Kyvu On Line!


ru-th
Le #1275645
Salut

1-un tdc avec les dates regroupées en champ ligne, la colonne G en colonne
et les données aux choix
2-un
somme((date>rdate)*(Valeur="Early"))-somme((date>2èmerdate)*(Valeur="Earl
y"))
(matricielle)
3-un comptage à la mimine (pour favoriser la réduction du chomage)
.....
;-))
a+
rural thierry
Veaux et Broutards d'Anjou
Wicasa on kin nape yapi inahni yo (à l'essai)

"Kyvu" news:1c6c501c42233$4a176460$
Bonjour,

Dans un tableau, j'ai:

Colonne A: des dates
Colonne B: famille article (du texte)
Colonne D: client (du texte)
Colonne G: trois valeurs possibles ("Early", "On time"
et "Late")

Comment compter par formule le nombre de "Early", de "On
time" et de "Late", ceci pour une période donnée?

Merci pour toutes vos idées.

@micalement.



Kyvu On Line!
Vincent.
Le #1272268
Salut

3-un comptage à la mimine (pour favoriser la réduction du
chomage)


La non-productivité comme instrument de lutte contre le
chômage ! intéressante idée ça ;-))
pas sûr que ça marche à long terme ça... si ?

ru-th
Le #1272265
30% des fourmis sont totalement improductives s'agitant sans but, elles ne
sont pas foutues pour autant à la porte de la fourmilière, et cela fait
quelques millions d'années que cela dure !, (je sais l'homme est plus
évolué,.... il a créé l'ANPE)
et puis d'ailleurs, c'est joli, un boulier !
a+
rural thierry
Veaux et Broutards d'Anjou
Wicasa on kin nape yapi inahni yo (à l'essai)

"Vincent." news:1c87601c4223f$2889cca0$
Salut

3-un comptage à la mimine (pour favoriser la réduction du
chomage)


La non-productivité comme instrument de lutte contre le
chômage ! intéressante idée ça ;-))
pas sûr que ça marche à long terme ça... si ?

Philippe.R
Le #1243916
Et puis tu oublies, Thierry, de citer l'art de compter les moutons..............
De tête, c'est forcément mieux !
;o))
--
Amicales Salutations

"ru-th"
30% des fourmis sont totalement improductives s'agitant sans but, elles ne
sont pas foutues pour autant à la porte de la fourmilière, et cela fait
quelques millions d'années que cela dure !, (je sais l'homme est plus
évolué,.... il a créé l'ANPE)
et puis d'ailleurs, c'est joli, un boulier !
a+
rural thierry
Veaux et Broutards d'Anjou
Wicasa on kin nape yapi inahni yo (à l'essai)

"Vincent." news:1c87601c4223f$2889cca0$
Salut

3-un comptage à la mimine (pour favoriser la réduction du
chomage)


La non-productivité comme instrument de lutte contre le
chômage ! intéressante idée ça ;-))
pas sûr que ça marche à long terme ça... si ?





Publicité
Poster une réponse
Anonyme