[STP] Serveur ftp

Le
.../---/...
Salut les groupistes,

je sais que ce NG n'est pas dédié à fond à ce sujeet, mais je pêche par
manqua d'information, et je sais que Mr Rémy Moulin pourra peut-être m'aider
:-)
Je cherche désespérément à installer ce foutu Serv-U Ftp sur ma machine.
J'utilise un STH-> pro de la série K :-(, avec free dégroupé. J'ai paramétré
en telnet le modem suivant les indications de www.forpage.com sur free
dégroupé.
Or, quand je suis les indications du site (
http://www.forpage.com/forum/viewtopic.php?t$0 )pour paramétrer les règles
nat, j'un un soucis : quand je rentreà à "outiside port", 21, j'obtiens un
"Failed to create NAT entry"
Pourquoi donc ?
Si qqun voit quel est mon problème
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Remy Moulin
Le #1135540
.../---/... wrote:
...
Or, quand je suis les indications du site (
http://www.forpage.com/forum/viewtopic.php?t$0 )pour paramétrer les
règles nat, j'un un soucis : quand je rentreà à "outiside port", 21,
j'obtiens un "Failed to create NAT entry"
Pourquoi donc ?
Si qqun voit quel est mon problème...


Bonsoir,

Bon, allez, ... je tente...

Si vous faites un ":nat list", ça serait-y pas que vous avez déjà une ligne
'Template' avec un outside_addr à 21 ?

Si elle vous plaît, n'y touchez plus. Si par contre, vous voulez rediriger
vers une autre machine, vers une autre adresse IP locale, il faudra d'abord
effacer l'ancienne règle NAT avec la commande ":nat delete"

Toutes les commandes pour gérer ce mécanisme :
:nat help

Dernière chose : ftp n'est pas un protocole très simple à faire gérer par un
routeur. Plongez aussi dans les documents parlant de ce protocole dans la
section FAQs de Forpage... Ça peut vous être d'un grand secours (ftp actif,
ftp passif, commande ":nat bind application=ftp port!", ... ).

--
Herm

.../---/...
Le #1136534
Si vous faites un ":nat list", ça serait-y pas que vous avez déjà une
ligne

'Template' avec un outside_addr à 21 ?



Bonsoir Mr Moulin,

En effet, j'ai cette entrée. Donc j'y touche plus.
En faisant le test mentionné (ouvrir une session DOS et accéder au ftp en
tapant ftp 10.0.0.1), tout marche.
En revanche, rien par un client FTP normal.....
Je me replonge dans les Faqs, mais je crois que je vais passer l'éponge...

Publicité
Poster une réponse
Anonyme