t=c3=a9l=c3=a9charger yosemite sur cl=c3=a9 usb

Le
Chamalo
bonjour
est il possible de télécharger yosémite quelque part pour le mettre sur
une clé usb ?
la raison est qu'un ami me demande de réinstaller son os, je n'ai pas le
dvd. la dite machine n'a pas accès à internet malheureusement (machine
non connectée)

merci
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
mv
Le #26512630
Chamalo
est il possible de télécharger yosémite quelque part pour le mettre sur
une clé usb ?

Yosemite n'est plus disponible en téléchargement sauf pour ceux qui
l'ont dans leurs achats sur App Store (et à condition d'être avec un OS
précédant Mojave).
Cordialement
--
Michel VAUQUOIS - http://michelvauquois.fr
Manfred La Cassagn=c3=a8re
Le #26512633
Le 20/03/2019 à 20:18, MV nous a fait part de ceci :
Chamalo
est il possible de télécharger yosémite quelque part pour le mettre sur
une clé usb ?

Yosemite n'est plus disponible en téléchargement sauf pour ceux qui
l'ont dans leurs achats sur App Store (et à condition d'être avec un OS
précédant Mojave).

Il existe des moyens "acrobatiques" pour contourner ces limitations. Ils
sont décrits par exemple ici:
Hth
--
Manfred
Middle Of Nowhere
iMac Intel Core 2 Duo, early 2009, OS X 10.11.6
"I would trade all my technology for an afternoon with Socrates."(S.J.)
mv
Le #26512637
Manfred La Cassagnère
Il existe des moyens "acrobatiques" pour contourner ces limitations.

Il existAIT des moyens... mais c'est fini. (NB Et en plus, si tu
consultes l'article du Journal du Lapin, tu verras que Yosemite n'y
figure pas.)
Même les adresses données ici pour télécharger El Capitan ou Sierra ne
fonctionne plus (ou de façon aléatoire).
Cordialement
--
Michel VAUQUOIS - http://michelvauquois.fr
Manfred
Le #26512640
MV
Manfred La Cassagnère
Il existe des moyens "acrobatiques" pour contourner ces limitations.

Il existAIT des moyens... mais c'est fini. (NB Et en plus, si tu
consultes l'article du Journal du Lapin, tu verras que Yosemite n'y
figure pas.)
Même les adresses données ici pour télécharger El Capitan ou Sierra ne
fonctionne plus (ou de façon aléatoire).
Cordialement

Oui, je sais…
En fait je parlais des solutions avec le terminal et Homebrew qui étaient
décrites dans l’article.

Manfred
Manfred La Cassagn=c3=a8re
Le #26512648
Le 20/03/2019 à 21:43, j'ai dit :
En fait je parlais des solutions avec le terminal et Homebrew qui étaient
décrites dans l’article.

Je cite l'article en question:
"Pour les quelques OS manquants, il existe une solution : mas. Cette
application permet de gérer le Mac App Store en ligne de commandes et
dispose d’une solution pour télécharger d’anciens OS. Vous pouvez
l’installer avec Brew par exemple (brew install mas).
Ensuite, les commandes suivantes permettent de télécharger différentes
versions qui ne sont pas disponibles par d’autres moyens. Je soupçonne
que la commande ne fonctionne que si vous avez récupéré (et donc payé)
l’OS en question à sa sortie.
mas install 444303913 (Mac OS X Lion)
mas install 444376097 (Mac OS X Lion Server)
mas install 537386512 (OS Mountain Lion)
mas install 675248567 (OS X Mavericks)
mas install 915041082 (OS X Yosemite)
Pour les versions plus récentes, ça marche aussi, il suffit de mettre
l’ID utilisé dans les liens (par exemple mas install 1398502828 pour
macOS Mojave). Enfin, attention si vous chargez OS X Server à travers
mas, les fichiers portent tous le même nom, ce qui peut prêter à
confusion et empêcher le téléchargement si une version récente existe déjà."
Voilà...
--
Manfred
Middle Of Nowhere
iMac Intel Core 2 Duo, early 2009, OS X 10.11.6
"I would trade all my technology for an afternoon with Socrates."(S.J.)
Chamalo
Le #26512678
merci ça marche :)
Le 20/03/2019 à 21:43, Manfred a écrit :
MV
Manfred La Cassagnère
Il existe des moyens "acrobatiques" pour contourner ces limitations.

Il existAIT des moyens... mais c'est fini. (NB Et en plus, si tu
consultes l'article du Journal du Lapin, tu verras que Yosemite n'y
figure pas.)
Même les adresses données ici pour télécharger El Capitan ou Sierra ne
fonctionne plus (ou de façon aléatoire).
Cordialement

Oui, je sais…
En fait je parlais des solutions avec le terminal et Homebrew qui étaient
décrites dans l’article.

Manfred
mv
Le #26512683
Manfred La Cassagnère
mas install

En effet...
Sous Mojave, j'ai un peu galéré pour réinstaller Homebrew et mas qui ne
voulaient pas fonctionner (et mas qui ne voulait pas se mettre à jour)
mais ça a fini par se régler et j'ai testé le téléchargement de Yo puis
de El Cap sans aller jusqu'au bout et ça a l'air de fonctionner
étonnamment bien !
Cordialement
--
Michel VAUQUOIS - http://michelvauquois.fr
mv
Le #26512685
J'ai très récemment écrit :
j'ai testé le téléchargement de Yo puis
de El Cap sans aller jusqu'au bout et ça a l'air de fonctionner

Je viens d'essayer Sierra : ça marche. Puis avec High Sierra et Mojave
et ça ne marche pas. ;-(
Cordialement
--
Michel VAUQUOIS - http://michelvauquois.fr
Chamalo
Le #26512778
Le 21/03/2019 à 20:47, MV a écrit :
Je viens d'essayer Sierra : ça marche. Puis avec High Sierra et Mojave
et ça ne marche pas. ;-(

chez moi je n'ai pu télécharger que yosemite. Aucune autre version ne
voulait se télécharger, le message d'erreur qui apparaissait sous
applestore était "cet identifiant ne permet pas de télécharger...
l'article n'a pas été acheté ou l'achat a été soit annulé"
or j'avais bien installé toutes ces versions de macos avec mon
identifiant applestore.
qu'en est il ?
mv
Le #26512782
Chamalo
chez moi je n'ai pu télécharger que yosemite. Aucune autre version ne
voulait se télécharger, le message d'erreur qui apparaissait sous
applestore était "cet identifiant ne permet pas de télécharger...
l'article n'a pas été acheté ou l'achat a été soit annulé"
or j'avais bien installé toutes ces versions de macos avec mon
identifiant applestore.

Même chose chez moi mais uniquement pour High Sierra et Mojave.
Pour les 3 autres (Yo, El Cap et Sierra), le téléchargement s'est lancé
(et je l'ai interropu car c'était juste pour voir).
Sinon, sous Sierra, impossible d'installer mas (Xcode 10.1 requis mais
incompatible avec Sierra).
Cordialement
--
Michel VAUQUOIS - http://michelvauquois.fr
Publicité
Poster une réponse
Anonyme