Taxi 3 HD

Le
François Yves Le Gal
Récupéré aujourd'hui en version finale du commerce (master du 8 avril).
Boiboite à la con -celle de la version normale, avec sur surjaquette HD à
deux balles, les trois disques se baladent (ils sont montés sur le même axe
et ne tiennent pas), un quatrième DVD de promo pour "Le Jour d'Après" en
insert.

J'insère le DVD HD sur une de mes bécanes de travail sous W2K - mais musclée
comme il faut, avec les logiciels qu'il faut et tout. Boum, ne marche pas :
ces cons ont verrouillé sur XP. Reboum sur la gestion des droits à la MPO :
le certif - valable 24 heures, re bande de cons - est téléchargé et
installé, mais cette daube me redemande d'insérer le DVD alors qu'il est
dans le lecteur . Ils ne comprennent pas le SCSI

Changement de bécane, sur un HTPC XP et tout avec lecetur IDE. DVD inséré,
écran noir, les daubes MPO/DRM/machin s'activent et pof, menu minable en
plein écran. Clic schlika, et reboum, lecteur WM intégré (et non celui du
pécé) qui se lance sur le film - plus de 5 Go en un seul fichier bien
monolithique pour bien fatiguer la bécane, sont vraiment cons ou c'est pour
se donner un genre ?

Ouverture, générique. Graves baveux à donfe, genre boiboite à boumboum pour
djeunez débilos. Impossible d'accéder aux réglages de niveau : soit on ferme
leur lecteur à la con et on reprend la main sur le PC, soit on subit le
dégueulis sonore. On ferme. Réglage de niveau au pif (il y a des trucs de
calibration sur le disque - pas encore essayés). Puis, au cas où, lancement
du film via le Media Player *standard*. Tout marche. Pourquoi ces crétins
imposent-ils leurs trucs daubés ?

Ne parlons pas du film lui-même, d'autres l'ont fait mieux que je ne
pourrais le faire

Bilan: zéro pointé pour le premier DVD HD franco-franchouillard.
  • Partager ce contenu :
Vos réponses Page 1 / 2
Trier par : date / pertinence
CéhèS
Le #8540281
Alors François Yves Le Gal il a écrit :

[unegrossecolère]

Ben t'es pas souvent au début d'un post, mais qd c'est le cas :-)

De toute façon console toi, taxi 3, en HD 10Mpixel, version 12.2 full DTS,
en relief sur les 4 murs, avec le canapé qui vibre, c'est de la daube qd
même, tu le sais bien toi qui dit que qd c'est bon faut pas rajouter plein
de choses :-p

Cela dit tu as raison pour un coup d'essai c'est un coup de merde (pas de
maitre !)
De plus je comprend pas qu'ils aient commencé avec un tel film... tu
imagines si le premier SACD avait été la star'ac ?
Et tu te vois avec le maillon faible en DTS full debit ?

Allez va pas de regret, ce sont les memes qui ont fait le film et la HD !

--
CéhèS

-=- Denon 1603 -=- Aegis One-=- Sherwood SP310
Rien que du bonheur !

Enlever le -stop- pour répondre
François Yves Le Gal
Le #8540271
On Sat, 15 May 2004 22:39:26 +0200, "CéhèS"
[unegrossecolère]



Même pô. Déçu je suis du premier DVD HD français. Les teutons ont fait mille
fois mieux avec leur Lara Croft III.

Et ce, seulement sur plan technique, s'entend.
Laurent FIGNON
Le #8540261
François Yves Le Gal wrote:

J'insère le DVD HD sur une de mes bécanes de travail sous W2K - mais
musclée comme il faut, avec les logiciels qu'il faut et tout. Boum,
ne marche pas : ces cons ont verrouillé sur XP. Reboum sur la gestion
des droits à la MPO : le certif - valable 24 heures, re bande de cons
- est téléchargé et installé, mais cette daube me redemande d'insérer
le DVD alors qu'il est dans le lecteur . Ils ne comprennent pas le
SCSI...

Changement de bécane, sur un HTPC XP et tout avec lecetur IDE. DVD
inséré, écran noir, les daubes MPO/DRM/machin s'activent et pof, menu
minable en plein écran. Clic schlika, et reboum, lecteur WM intégré
(et non celui du pécé) qui se lance sur le film - plus de 5 Go en un
seul fichier bien monolithique pour bien fatiguer la bécane, sont
vraiment cons ou c'est pour se donner un genre ?




Mouarf ;-) !

Ce passage est une véritable "sucrerie pour gourmand et gourmet" ; j'imagine
bien ce que çà aurait donné chez "Lolo le marabouté" => plantage du pécé et
réinstallation de XP...
Déjà que je peste contre le firmware de mon lecteur Marantz DV4300, suis pas
prêt à passer à la vidéo "Haute-Def" made by Microsoft ;-) !

:-)

--
Laurent FIGNON
(...Vivement l'arrivée du G5 révision 2...)
François Yves Le Gal
Le #8540251
On Sun, 16 May 2004 00:54:27 +0200, "Laurent FIGNON" wrote:

Déjà que je peste contre le firmware de mon lecteur Marantz DV4300, suis pas
prêt à passer à la vidéo "Haute-Def" made by Microsoft ;-) !



Ben, quand ça marche, ça marche vraiment superbement.
Laurent FIGNON
Le #8540241
On 2004-05-16 01:53:55 +0200, François Yves Le Gal

Ben, quand ça marche, ça marche vraiment superbement.




Je n'en doute pas François Yves ; et quand je vois (ou plutôt je lis)
ton enthousiasme, j'en ai l'eau à la bouche, mais j'attends la "platine
tout intégrée qui fera tout comme il faut", parce qu'étant "découvreur
professionnel de bugs" - certains informaticiens de Microsoft doivent
encore se souvenir de moi et la version 6,0a de Word me doit certaines
de ses améliorations ;-)... - je renâcle à la solution du PC-HC,
probablement à tort d'ailleurs...

:-)

--
Laurent FIGNON
(... L'imposteur c'est l'autre...)
CéhèS
Le #8540201
Alors Laurent FIGNON il a écrit :

Déjà que je peste contre le firmware de mon lecteur Marantz DV4300,
suis pas prêt à passer à la vidéo "Haute-Def" made by Microsoft ;-) !



quéquila ton lecteur, encore une histoire de dingues !?

--
CéhèS

-=- Denon 1603 -=- Aegis One-=- Sherwood SP310
Rien que du bonheur !

Enlever le -stop- pour répondre
Laurent FIGNON
Le #8540191
CéhèS wrote:

quéquila ton lecteur, encore une histoire de dingues !?




Très capricieux au démarrage à l'insertion des DVD :
=> refus de lecture
=> démarrage en plein film
=> son pourave (exemple DVD n°1 épisode 2 de Buffy saison 7)
etc.

Ces dysfonctionnements sont aléatoires et indépendants des DVDs enfournés...
Ils ne sont pas dépendants non plus de l'appareil ; j'ai deux DV4300 à la
maison achetés chez deux revendeurs différents et tous les deux présentent
le même défaut...

Rigolo d'ailleurs car le Marantz DV3100 OSE - qui n'est plus de première
jeunesse - et que j'ai refilé à mes parents lit *tout* sans le moindre
problème...

Bref pour conclure :
"Marantz où quand la qualité se perd..."


:-)


--
Laurent FIGNON
(... qui passera probablement au "tout Cambridge" cet été...)
CéhèS
Le #8540181
Alors Laurent FIGNON il a écrit :

Rigolo d'ailleurs car le Marantz DV3100 OSE - qui n'est plus de
première jeunesse - et que j'ai refilé à mes parents lit *tout* sans
le moindre problème...



!!!!!

8-O

Ton "maraboustisme s'élève à un niveau de maitrise et de science que
j'admire, tu bats à plates coutures un pote déjà doué là-dessus...

Bref pour conclure :
"Marantz où quand la qualité se perd..."



C'est ben dommage :-(

--
CéhèS

-=- Denon 1603 -=- Aegis One-=- Sherwood SP310
Rien que du bonheur !

Enlever le -stop- pour répondre
Franck CAREDDU
Le #8540171
"Laurent FIGNON" news:40a73b81$0$30077$

Très capricieux au démarrage à l'insertion des DVD :
=> refus de lecture
=> démarrage en plein film
=> son pourave (exemple DVD n°1 épisode 2 de Buffy saison 7)
etc.

Ces dysfonctionnements sont aléatoires et indépendants des DVDs


enfournés...
Ils ne sont pas dépendants non plus de l'appareil ; j'ai deux DV4300 à la
maison achetés chez deux revendeurs différents et tous les deux présentent
le même défaut...

Rigolo d'ailleurs car le Marantz DV3100 OSE - qui n'est plus de première
jeunesse - et que j'ai refilé à mes parents lit *tout* sans le moindre
problème...



C'est "amusant" ce qu'il t'arrive Laurent. Mon ami avait les même symptômes
avec son 4300. Il l'a renvoyé une première fosi au service Hifissimo. Dans
un premier temps, ils l'ont renvoyés en disant "pas de panne constatée".
Mais les problèmes étaient toujours là. Embêtant, car le problème est
aléatoire. Re-contact avec Hifissimo. Là, ils décident à nouveau de
reprendre le lecteur en charge, avec frais de transports totalement à leur
charge (envoi d'un bon de collecte UPS). Au bout de quinze joutrs, le
lecteur est revenu, et cette fois ci complètement réparé. Changement
MainBoard selon le document fourni.

Bref pour conclure :
"Marantz où quand la qualité se perd..."



Peut être un contsat hâtif, mais quand on a des problèmes, effectivement, on
est amené à le penser rapidement ;-)

Pour en revenir au fil initial, si qqun veut se procurer le DVD HD de Tomb
Raider, c'est par ici....
http://www.amazon.de/exec/obidos/ASIN/B0001GGXTA/qid%3D1078840105/sr%3D2-1/ref%3Dsr%5F2%5F0%5F1/028-9768961-6968522

Cordialement

FC
Laurent FIGNON
Le #8540081
Franck CAREDDU wrote:

Peut être un contsat hâtif, mais quand on a des problèmes,
effectivement, on est amené à le penser rapidement ;-)




No sé Franck...
1- Deux lecteurs DV4300 en ma possession
ont les mêmes symptômes. Pas le même
fournisseur etc., etc.
2- Idem pour un torisième modèle d'un copain !?!
3- Ces "débuts de lecture difficile" surviennent
de manière aléatoire et esentiellement lorsque
j'appuie sur la touche "lecture" alors que la
tiroir du lecteur est ouverte, alors que si je ne
saute pas d'étape (appui sur le bouton de
fermeture du tiroir, etc.) çà passe mieux...
4- Je reste persuadé que c'est avant tout un
problème de software, avec un firmware
de M---E. Bref un truc mal écrit et pas
stable...
5- Peut-être que chez ton ami le changement
de CM a été de fait accompagné d'un
changement de firmware ?
6- Quand on voit les merdes qu'ont accumulés
les appareils de la collection 2003 de Marantz
tant en ce qui concerne les amplis HC que les lecteurs
de DVD, on peut se dire que leur rapprochement
avec Denon ne s'est pas fait sans difficultés...




:-)


--
Laurent FIGNON
(... qui change bientôt de job ; de Soins Palliatifs, je passe à
l'Oncologie... Bref encore quelques années et j'arriverai bien en pédiatrie
pour la retraite :o) )
Poster une réponse
Anonyme