Téléchargement/copie fichiers corrompus par Wifi

Le
stephg27
Bonsoir,

Voilà, j'ai un petit soucis avec le réseau Wifi que je viens de mettre
en place. Comme je n'ai pas réussi à trouver une solution dans les
posts de forums déjà existants, je me décide donc à poster mon
problème qui concerne sur un portable Centrino des soucis lors du
téléchargement de fichiers ou des copies de fichiers sur mon réseau,
les fichiers étant parfois corrompus.

D'abord voici la description de mon environnement:
J'ai une connexion ADSL par Freebox.
Celle-ci est reliée à un routeur Linksys WRT54G dont le firmware est
resté celui d'origine et qui est configuré en G-Only.
Un premier PC desktop en Windows XP Home SP2 est relié en filaire au
routeur.
Un second PC desktop en Windows 98 SE est relié lui en Wifi par une
carte PCI Linksys WMP54G.
Ensuite, j'ai un portable Asus M6NE 1.6 Ghz avec Wifi Intel 2200BG,
Windows XP Home SP2.
La connexion Wifi du portable est gérée par le logiciel Intel ProSet
(v8.10 je crois) et non par la zéro config de Windows.

Le cryptage de la connexion Wifi est actuellement en WEP 128 bits
(présence d'un Win 98SE sur le réseau oblige). Un filtrage sécurité
sur l'adresse MAC des cartes Wifi est également mis en place sur le
routeur.
Le DHCP n'est pas activé sur le routeur, les desktops et le portable
se connectent chacun avec leur propre IP.
La connexion Internet fonctionne bien sur les desktops et sur le
portable. Les 3 PCs se voient bien sur le réseau et je peux partager
des répertoires et fichiers sur chacun d'eux. Le portable est à une
dizaine de mètres du routeur. La force du signal Wifi reçu par le
portable est jugée "Excellente" par Windows.

Maintenant voici la description de mon problème !
Mon soucis vient du portable. J'ai constaté que le téléchargement de
fichiers de + de 6 Mo disons ne se passe pas toujours bien : le
téléchargement se fait et se termine, le fichier semble valide,
toutefois il est corrompu ! Par exemple, si c'est un exécutable, il ne
fonctionne pas, si c'est une archive compressée, tous les fichiers ne
sont pas extractibles ou si c'est une vidéo, elle ne se lit pas
jusqu'au bout. Je constate ceci aussi bien pour le téléchargement
Windows standard que par l'utilisation d'un outil tel que
MassDownloader ou FlashGet. Je suis parfois obligé de recommencer 2 ou
3 fois le téléchargement du fichier pour réussir à ce qu'il soit
valide !
Par ailleurs, j'ai également constaté le même problème si, depuis mon
portable, je veux copier des fichiers de "grosse" taille qui se
trouvent sur le partage d'un des desktops. Le fichier semble s'être
copié correctement mais lors de son utilisation, il est corrompu
Ca ne vient donc pas de la connexion Internet mais de la connexion
Wifi du portable.
J'avais pensé que celà pouvait être des erreurs d'écriture sur mon
disque mais un collègue a également les mêmes symptômes chez lui à
partir de son portable !
Ca ne se produit pas à chaque téléchargement ou copie de fichier par
le Wifi sur le portable, mais de temps en temps seulement.

Je pense donc qu'il y a quelque chose au niveau du paramétrage Wifi
sur le portable qui ne va pas et me génère ces problèmes d'intégrité
de fichiers. Etant novice en matière de Wifi/réseaux, je ne sais pas
trop bien dans quelle direction chercher !!

C'est pour ça que j'en appelle à votre aide !! J'ai essayé d'être très
précis dans la description du problème mais s'il manque des
précisions, n'hésitez pas à me demander !!
Merci d'avance pour votre aide !!! j'aimerais bien solutionner ce
problème car sinon, globalement, ça marche super !

Stéph
Vos réponses
Trier par : date / pertinence
Olivier R
Le #3905921
"stephg27" news:
Bonsoir,

Voilà, j'ai un petit soucis avec le réseau Wifi que je viens de mettre
en place. Comme je n'ai pas réussi à trouver une solution dans les
posts de forums déjà existants, je me décide donc à poster mon
problème qui concerne sur un portable Centrino des soucis lors du
téléchargement de fichiers ou des copies de fichiers sur mon réseau,
les fichiers étant parfois corrompus.

D'abord voici la description de mon environnement:
J'ai une connexion ADSL par Freebox.
Celle-ci est reliée à un routeur Linksys WRT54G dont le firmware est
resté celui d'origine et qui est configuré en G-Only.
Un premier PC desktop en Windows XP Home SP2 est relié en filaire au
routeur.
Un second PC desktop en Windows 98 SE est relié lui en Wifi par une
carte PCI Linksys WMP54G.
Ensuite, j'ai un portable Asus M6NE 1.6 Ghz avec Wifi Intel 2200BG,
Windows XP Home SP2.
La connexion Wifi du portable est gérée par le logiciel Intel ProSet
(v8.10 je crois) et non par la zéro config de Windows.

Le cryptage de la connexion Wifi est actuellement en WEP 128 bits
(présence d'un Win 98SE sur le réseau oblige...). Un filtrage sécurité
sur l'adresse MAC des cartes Wifi est également mis en place sur le
routeur.
Le DHCP n'est pas activé sur le routeur, les desktops et le portable
se connectent chacun avec leur propre IP.
La connexion Internet fonctionne bien sur les desktops et sur le
portable. Les 3 PCs se voient bien sur le réseau et je peux partager
des répertoires et fichiers sur chacun d'eux. Le portable est à une
dizaine de mètres du routeur. La force du signal Wifi reçu par le
portable est jugée "Excellente" par Windows.

Maintenant voici la description de mon problème !...
Mon soucis vient du portable. J'ai constaté que le téléchargement de
fichiers de + de 6 Mo disons ne se passe pas toujours bien : le
téléchargement se fait et se termine, le fichier semble valide,
toutefois il est corrompu ! Par exemple, si c'est un exécutable, il ne
fonctionne pas, si c'est une archive compressée, tous les fichiers ne
sont pas extractibles ou si c'est une vidéo, elle ne se lit pas
jusqu'au bout. Je constate ceci aussi bien pour le téléchargement
Windows standard que par l'utilisation d'un outil tel que
MassDownloader ou FlashGet. Je suis parfois obligé de recommencer 2 ou
3 fois le téléchargement du fichier pour réussir à ce qu'il soit
valide !
Par ailleurs, j'ai également constaté le même problème si, depuis mon
portable, je veux copier des fichiers de "grosse" taille qui se
trouvent sur le partage d'un des desktops. Le fichier semble s'être
copié correctement mais lors de son utilisation, il est corrompu...
Ca ne vient donc pas de la connexion Internet mais de la connexion
Wifi du portable.
J'avais pensé que celà pouvait être des erreurs d'écriture sur mon
disque mais un collègue a également les mêmes symptômes chez lui à
partir de son portable !
Ca ne se produit pas à chaque téléchargement ou copie de fichier par
le Wifi sur le portable, mais de temps en temps seulement.

Je pense donc qu'il y a quelque chose au niveau du paramétrage Wifi
sur le portable qui ne va pas et me génère ces problèmes d'intégrité
de fichiers. Etant novice en matière de Wifi/réseaux, je ne sais pas
trop bien dans quelle direction chercher !!

C'est pour ça que j'en appelle à votre aide !! J'ai essayé d'être très
précis dans la description du problème mais s'il manque des
précisions, n'hésitez pas à me demander !!
Merci d'avance pour votre aide !!! j'aimerais bien solutionner ce
problème car sinon, globalement, ça marche super !

Stéph


C'est vraiment curieux ce que tu dis, parce qu'entre ton routeur et ton PC,
c'est du protocole TCP/IP si je ne m'abuse.
Or, le TCP/IP fait de la correction d'erreur d'où mon étonnement.

Publicité
Poster une réponse
Anonyme