tesing et teamviewer

Le
=?iso-8859-1?q?Ga=EBtan?= Perrier
--=-ZBAoWWWU6kiiIXGv7eMc
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Bonjour,

Arrivez-vous à faire fonctionner teamviewer 12 sur testing actuellemen=
t ?
Quand je le lance j'ai ça:

$ teamviewer

Init
CheckCPU: SSE2 support: yes
XRandRWait: No value set. Using default.
XRandRWait: Started by user.
Checking setup
Launching TeamViewer
Launching TeamViewer GUI


puis plus rien. Aucun affichage, aucune erreur.

Est-ce de même pour vous ?

Gaëtan
--=-ZBAoWWWU6kiiIXGv7eMc
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: This is a digitally signed message part
Content-Transfer-Encoding: 7bit

--BEGIN PGP SIGNATURE--

iQEzBAABCgAdFiEEd7zcTjS9jiJYzB4MTEjQapSg6ZkFAloMq4AACgkQTEjQapSg
6Zn0+Af/RI1Vic+qwR/Vym9Q+3mSU1794DrOzGl7GCfOQO2zj8R+IQGHsTOZD+Qm
ur9EbULgfVrGcxydXXpl9TUJul6HmSR0MTFuEKRXMzYTBWAjpav/iuvVDB4D+UEj
o3sO3fq/EN4irbsqqhBqbk9XygKK1rnWG5Ol7ufdN/2l3YvntHh9CKMftlFEDxQF
I+84Wg+xTR4XF0yKgfcCHOKdQMeRStRDWm3stmcG/W0gbNH4yWWKQdKrbiFTdzjv
LOL+/qLWfzGUvMBVAZrNVM+Pq8NmBLLRp948eIMobAleK6BfXTzrK6VrhgDuxpJQ
fDVLCnURO3auSgH7JnzE98yJyTreTg==
=lZj0
--END PGP SIGNATURE--

--=-ZBAoWWWU6kiiIXGv7eMc--
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard Schoenacker
Le #26452447
----- Mail original -----
De: "Gaëtan Perrier" À: "Liste Debian" Envoyé: Mercredi 15 Novembre 2017 22:02:56
Objet: tesing et teamviewer
Bonjour,
Arrivez-vous à faire fonctionner teamviewer 12 sur testing
actuellement ?
Quand je le lance j'ai ça:
$ teamviewer
Init...
CheckCPU: SSE2 support: yes
XRandRWait: No value set. Using default.
XRandRWait: Started by user.
Checking setup...
Launching TeamViewer ...
Launching TeamViewer GUI ...
puis plus rien. Aucun affichage, aucune erreur.
Est-ce de même pour vous ?
Gaëtan

bonjour,
j'ai le même problème sur 3 ordis, et j'ai envoyé les logs
à teamviewer (j'attends une réponse) ....
comme solution temporaire, je propose de passer par le
navigateur chromium : Chrome Remote Desktop
https://chrome.google.com/webstore/detail/chrome-remote-desktop/gbchcmhmhah fdphkhkmpfmihenigjmpp
https://alternativeto.net/software/teamviewer/
désolé de ne pouvoir en dire plus, mais je n'ai pas eu les moyens de
faire des essais
slt
bernard
Txo
Le #26454814
Le 05/12/2017 à 22:16, Gaëtan Perrier a écrit :
La version 13 résout le problème.


Par contre chez moi, avec Mate et Sid, il fait sauter la zone de
notification et les icones du tableau de bord…
--
-- Dominique Marin http://txodom.free.fr --
«Un imbécile bien Français se sentira toujours supérieur
à un étranger diplômé.»
-- Maurice Rajsfus --
Publicité
Poster une réponse
Anonyme