Tester si une chaîne de caractère existe dans un tableau

Le
Versatile
Bonjour,
Je souhaiterais avoir une formule qui me permette de dire si, oui ou
non, une chane de caractres existe dans le tableau A1:D10 par
exemple.
Merci pour tout.

  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
isabelle
Le #23257181
bonjour,

=NB.SI(A1:G100;"*chaîne de caractères*")>0

isabelle
------------------------------------------------------------------

Le 2011-04-04 10:04, Versatile a écrit :
Bonjour,
Je souhaiterais avoir une formule qui me permette de dire si, oui ou
non, une chaîne de caractères existe dans le tableau A1:D10 par
exemple.
Merci pour tout.

Poster une réponse
Anonyme