[testing] ecran noir apres mise a jour

Le
=?iso-8859-1?q?Ga=EBtan?= PERRIER
--=-ZT1sUcP6m+A8zy1lWj0S
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Bonjour,

Je viens de faire la mise à jour du jour de testing et quand j'ouvre m=
a session
gnome, j'obtiens un écran noir avec juste le curseur de la souris
Ça dit quelque chose à quelqu'un ?

Gaëtan

--=-ZT1sUcP6m+A8zy1lWj0S
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: This is a digitally signed message part
Content-Transfer-Encoding: 7bit

--BEGIN PGP SIGNATURE--

iQEzBAABCgAdFiEEd7zcTjS9jiJYzB4MTEjQapSg6ZkFAl2Yf5gACgkQTEjQapSg
6Zn4aggAgZv8RzUGa7ZDJNfFFJNS4HRGt3vmdfUgUJUscuX82twXoRQpeuw0bTSq
zHl/8zxUJv5XM+Z7rIPX5Cgj0Ar5jxVwoSzjb61d/nFwABC5UFsY33rMHuJGe/F6
1B9rfMavaLQ31xTijy/2ig0aJp0lHFFiy7dgPFD90vG9i+HS1vyeqM26cTVo40XL
odeaEWV0f8eY1UeCKv6K8bv7A1/XdLlU3WvzbHxrn0d/GMH429TFC7oMozmyOGlW
Hshmf3/OSo+UmceI1mpAzBZz9tYBafICbSAhTeZ+JigfGVMxhyjrdmutepYE/lqS
yRM+phAPziDJGEvkZAz/UL/q7+u+1w==
=vFG2
--END PGP SIGNATURE--

--=-ZT1sUcP6m+A8zy1lWj0S--
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
=?iso-8859-1?q?Ga=EBtan?= PERRIER
Le #26527331
--=-6WF0i5a8/5pe37ThgJch
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable
Je confirme. Même problème avec le noyau précédent .
Gaëtan
Le samedi 05 octobre 2019 à 14:17 +0200, Gaëtan PERRIER a éc rit :
Salut,
Je peux essayer mais je n'avais de mise à jour noyau aujourd'hui.
Par contre je suis avec les pilotes nvidia proprio legacy
A+
Gaëtan
Le samedi 05 octobre 2019 à 14:11 +0200, babouchko a écrit :
Salut,
Est ce que ce ne serait pas un prb de maj de noyau vs pilote graphique ?
J'ai eu régulièrement les m symptômes avec une carte nvi dia...
Peux-tu booster sur le précédent noyau ?
Bab


--=-6WF0i5a8/5pe37ThgJch
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: This is a digitally signed message part
Content-Transfer-Encoding: 7bit
-----BEGIN PGP SIGNATURE-----
iQEzBAABCgAdFiEEd7zcTjS9jiJYzB4MTEjQapSg6ZkFAl2YiygACgkQTEjQapSg
6Zl9Qgf/WFNK3mqMBXRASyM/hEtreuFkTDmjEbDl2jvckTiZexGUyj2p3nS4NdMk
crLYGJoIYT/Xs3TW9lwaOCBtKP1rYyrep95MuJntFHULkgiY3Ski4tgTChYRLWW3
ZctSTJjXgziee0KeYDG1jqLAyWDF/NHmD3IDKs3cOlef8k/Vw2pX0AOEAgkGHA1h
oD7QKgSwdMLK/1R7NOPx8B2yZrsErjAMDHq5oQwsxYPUjkWI5noIMtMh2tuWSXWd
6nV00kQbx5ufi4bfLO15yezl73n3LX8MAG6DmNw2yBjvyAiC34exSbpGZuTv0W+O
LhcE3+ItmUJjAeJiPfRyhkaT6+oTxg= =RqoH
-----END PGP SIGNATURE-----
--=-6WF0i5a8/5pe37ThgJch--
=?iso-8859-1?q?Ga=EBtan?= PERRIER
Le #26527332
--=-VDb2IvDtI3MIfOatm+Mh
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable
Le samedi 05 octobre 2019 à 14:13 +0200, Pascal Obry a écrit :
Le sam. 5 oct. 2019 à 14:12, Gaëtan PERRIER écrit :
Le samedi 05 octobre 2019 à 13:59 +0200, Pascal Obry a écrit :
> Oui, j'ai eu ce problème sur plusieurs machines. Je ne peux pas vérifier
mais
> de mémoire en downgradant gir1.2-gnome-desktop-3.18 en version s table ça
> corrige le problème.
>
Ce paquet ne semble pas exister. Est-ce que ça serait gir1.2-gnome desktop-
3.0 ?
Actuellement je suis en 3.34 et stable semble être en 3.30.

Oui c'est ça. Repasse en 3.30.

Effectivement ça résout le problème. Merci.
Pas vu de rapport de bug sur le sujet. Tu confirmes ? Je vais en faire quan d
j'aurai 2 minutes.
Gaëtan
--=-VDb2IvDtI3MIfOatm+Mh
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: This is a digitally signed message part
Content-Transfer-Encoding: 7bit
-----BEGIN PGP SIGNATURE-----
iQEzBAABCgAdFiEEd7zcTjS9jiJYzB4MTEjQapSg6ZkFAl2YjSAACgkQTEjQapSg
6ZlOGAgAs6OpX+xvf3bjpp4D90Kaosp51GMZS3r3XF08JXRweEvYxT8d8NA22jzh
9g0HWBNNQfIbQ7MHkT6GznnXbJs4wA64yBEy50Q23V14MJpE6BifeeG4N+pxovP/
XZBUFdmh7pYTKSPDTXySpqqwLMGaK5WxKKXje0ee7KsfqF/XGxxX4CUQmDkmSVx/
mOLqRHGHttXOR6dde5P2Ey8mywByQwmi9M2GpIwKhJ+Mr031ush/MTez+6I1rw+o
otCCdIrTPqfvYpkBgX2y+U9yrtnU+MYfcrbJCu51X8D6iG6jsNNZYUdVsa9D7QX2
u0JQChMDSO7WjzHFP4u7reez/0K9fQ= =Wv0/
-----END PGP SIGNATURE-----
--=-VDb2IvDtI3MIfOatm+Mh--
=?iso-8859-1?q?Ga=EBtan?= Perrier
Le #26527333
--=-j/uIF70a+19xhOg4ogCL
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable
Le samedi 05 octobre 2019 à 14:31 +0200, Gaëtan PERRIER a éc rit :
Le samedi 05 octobre 2019 à 14:13 +0200, Pascal Obry a écrit :
Le sam. 5 oct. 2019 à 14:12, Gaëtan PERRIER écrit :
> Le samedi 05 octobre 2019 à 13:59 +0200, Pascal Obry a écri t :
> > Oui, j'ai eu ce problème sur plusieurs machines. Je ne peux pa s
> > vérifier
> mais
> > de mémoire en downgradant gir1.2-gnome-desktop-3.18 en version stable
> > ça
> > corrige le problème.
> >
> Ce paquet ne semble pas exister. Est-ce que ça serait gir1.2-
> gnomedesktop-
> 3.0 ?
> Actuellement je suis en 3.34 et stable semble être en 3.30.
Oui c'est ça. Repasse en 3.30.

Effectivement ça résout le problème. Merci.
Pas vu de rapport de bug sur le sujet. Tu confirmes ? Je vais en faire qu and
j'aurai 2 minutes.
Gaëtan

Je viens d'essayer de faire la mise à jour sur un portable en CG Intel et même
problème. Ce n'est donc pas lié au pilote nvidia.
Gaëtan
--=-j/uIF70a+19xhOg4ogCL
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: This is a digitally signed message part
Content-Transfer-Encoding: 7bit
-----BEGIN PGP SIGNATURE-----
iQEzBAABCgAdFiEEd7zcTjS9jiJYzB4MTEjQapSg6ZkFAl2YkKQACgkQTEjQapSg
6Zm+gQf/VuSAtlEnPL/7Mj/QNNdhLdMeV/2UraOx5KgbTyxIvekVnKOGgmGPDzAn
rZKiS1rceJlY60qay54QacS8pXhM+wsimw2NKfVF8VhjQ/8bKivdJnbua3hD1H2l
D8scqHKXdeKKw/p8kQvV/TGpAtwO7Jmiiy/AFEZNkno50E7iRtM3xsedD/fBIRhV
SmqX3ZMu8n7plo9fhZgC0VIzJJNd7Yl2YVWSGOJL4HilUTQz0Rqo2NWXeccDaIu+
yAyL2SzosDHajt6SeFmaS2scHZu3ZhXOTO4RuLj/zE/DsWgC9n3iwf/5WGVyJ3Uj
465fvmDcNVPrPAVIM+1Z7VCN4wHMCg= =Jfl2
-----END PGP SIGNATURE-----
--=-j/uIF70a+19xhOg4ogCL--
Pascal Obry
Le #26527334
--=-SOJYsO0lUvlqo4sm1uzn
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable
Le samedi 05 octobre 2019 à 14:31 +0200, Gaëtan PERRIER a éc rit :
Effectivement ça résout le problème. Merci.
Pas vu de rapport de bug sur le sujet. Tu confirmes ? Je vais en faire qu and
j'aurai 2 minutes.

Pas vu non plus. Je te laisse faire le rapport de bug.
Ça a été aussi un problème transitoire sur Unstable qui est maintenant
résolu depuis que GNOME 3.34 est dispo.
--
Pascal Obry / Magny Les Hameaux (78)
The best way to travel is by means of imagination
http://www.obry.net
gpg --keyserver keys.gnupg.net --recv-key F949BD3B
--=-SOJYsO0lUvlqo4sm1uzn
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: This is a digitally signed message part
Content-Transfer-Encoding: 7bit
-----BEGIN PGP SIGNATURE-----
iF0EABECAB0WIQTxD5aGZSsOlJ/NlMMY3KEj+Um9OwUCXZiUHAAKCRAY3KEj+Um9
O5+WAJ0X0Sn9yPLkLaPwjyW0KSYyuP2QhgCgk3kSUYaIXrPn5QowIHzhoDzHG+w =PfIg
-----END PGP SIGNATURE-----
--=-SOJYsO0lUvlqo4sm1uzn--
Sébastien Dinot
Le #26527337
Gaëtan PERRIER a écrit :
Je viens de faire la mise à jour du jour de testing et quand j'ouvre
ma session gnome, j'obtiens un écran noir avec juste le curseur de la
souris ... Ça dit quelque chose à quelqu'un ?

Suite à une mise à jour effectuée ce matin, je suis confronté à un
problème qui a probablement la même origine, mais mes constatations sont
légèrement différentes :
1. Si je laisse la machine démarrer sans aucune intervention, les traces
se terminent sur les messages suivants sur la console virtuelle :
---------------------------------------------------------------------
[ OK ] Started GNOME Display Manager.
fsckd-cancel-msg:Press Ctrl+C to cancel all filesystem checks in progress
---------------------------------------------------------------------
Une fraction de seconde plus tard, le clavier ne répond plus, mais le
système n'est pas mort puisque j'arrive à me connecter via SSH. J'ai
tenté de laisser la machine ainsi une demi-heure, le FSCK ne rend
jamais la main et je ne récupère jamais le clavier, même en le
débranchant et en le rebranchant sur un autre port USB.
2. Si, au moment où le message ci-dessus apparait, j'appuie le plus
rapidement possible sur Ctrl+C, l'interface graphique se lance, je
vois apparaitre le curseur de souris, mais à par lui, l'écran est
noir. Ceci étant, le clavier répond. J'arrive donc à changer de
console virtuelle et à me connecter dans une autre console virtuelle.
Pour l'instant, j'en suis là, si je trouve l'explication, je vous fais
signe.
Voici les paquets qui ont été mise à jour ce matin :
cheese:amd64 (3.34.0-1, 3.34.0-1+b1)
cups-bsd:amd64 (2.3.0-3, 2.3.0-5)
cups-client:amd64 (2.3.0-3, 2.3.0-5)
cups-common:amd64 (2.3.0-3, 2.3.0-5)
cups-core-drivers:amd64 (2.3.0-3, 2.3.0-5)
cups-daemon:amd64 (2.3.0-3, 2.3.0-5)
cups-ipp-utils:amd64 (2.3.0-3, 2.3.0-5)
cups-ppdc:amd64 (2.3.0-3, 2.3.0-5)
cups-server-common:amd64 (2.3.0-3, 2.3.0-5)
cups:amd64 (2.3.0-3, 2.3.0-5)
elpa-csv-mode:amd64 (1.8-1, 1.9-2)
eog:amd64 (3.34.0-1, 3.34.0-1+b1)
evince-common:amd64 (3.32.0-2, 3.34.0-1)
evince:amd64 (3.32.0-2, 3.34.0-1+b1)
fetchmail:amd64 (6.4.0~rc4-2, 6.4.1-1)
gir1.2-evince-3.0:amd64 (3.32.0-2, 3.34.0-1+b1)
gir1.2-gnomedesktop-3.0:amd64 (3.30.2.1-2, 3.34.0-2)
gir1.2-soup-2.4:amd64 (2.64.2-2, 2.68.1-2)
gir1.2-totem-1.0:amd64 (3.34.0-1, 3.34.0-1+b1)
gnome-clocks:amd64 (3.34.0-1, 3.34.0-1+b1)
gnome-desktop3-data:amd64 (3.30.2.1-2, 3.34.0-2)
gnome-documents:amd64 (3.32.0-1, 3.32.0-1+b1)
gnome-font-viewer:amd64 (3.34.0-1, 3.34.0-1+b1)
gnome-software:amd64 (3.30.6-5, 3.30.6-5+b1)
gstreamer1.0-gtk3:amd64 (1.14.4-1, 1.16.1-1)
hplip-data:amd64 (3.19.8+dfsg0-6, 3.19.8+dfsg0-7)
hplip:amd64 (3.19.8+dfsg0-6, 3.19.8+dfsg0-7)
libcheese-gtk25:amd64 (3.34.0-1, 3.34.0-1+b1)
libcheese8:amd64 (3.34.0-1, 3.34.0-1+b1)
libcups2:amd64 (2.3.0-3, 2.3.0-5)
libcupsimage2:amd64 (2.3.0-3, 2.3.0-5)
libevdocument3-4:amd64 (3.32.0-2, 3.34.0-1+b1)
libevview3-3:amd64 (3.32.0-2, 3.34.0-1+b1)
libfribidi0:amd64 (1.0.5-3.1, 1.0.7-1)
libgnome-desktop-3-18:amd64 (3.34.0-2, automatic)
libhpmud0:amd64 (3.19.8+dfsg0-6, 3.19.8+dfsg0-7)
libinput-bin:amd64 (1.14.1-1, 1.14.1-2)
libinput10:amd64 (1.14.1-1, 1.14.1-2)
libnautilus-extension1a:amd64 (3.34.0-1, 3.34.0-1+b1)
libopenjp2-7:amd64 (2.3.0-2, 2.3.0-3)
libpython3.7-minimal:amd64 (3.7.4-4, 3.7.5~rc1-1)
libpython3.7-stdlib:amd64 (3.7.4-4, 3.7.5~rc1-1)
libpython3.7:amd64 (3.7.4-4, 3.7.5~rc1-1)
libsane-hpaio:amd64 (3.19.8+dfsg0-6, 3.19.8+dfsg0-7)
libsigc++-2.0-0v5:amd64 (2.10.1-2, 2.10.2-1)
libsoup-gnome2.4-1:amd64 (2.64.2-2, 2.68.1-2)
libsoup2.4-1:amd64 (2.64.2-2, 2.68.1-2)
libtesseract4:amd64 (4.0.0-2, 4.1.0-2)
libtotem0:amd64 (3.34.0-1, 3.34.0-1+b1)
libusbmuxd4:amd64 (1.1.0~git20190924.b097ea3-1, 1.1.0~git20190924.b097ea3-2)
libutempter0:amd64 (1.1.6-3+b1, 1.1.6-4)
m17n-db:amd64 (1.8.0-1, 1.8.0-2)
nautilus:amd64 (3.34.0-1, 3.34.0-1+b1)
printer-driver-hpcups:amd64 (3.19.8+dfsg0-6, 3.19.8+dfsg0-7)
printer-driver-postscript-hp:amd64 (3.19.8+dfsg0-6, 3.19.8+dfsg0-7)
python-lxml:amd64 (4.3.3-2, 4.4.1-1)
python3-gst-1.0:amd64 (1.14.4-1+b1, 1.16.1-1)
python3.7-minimal:amd64 (3.7.4-4, 3.7.5~rc1-1)
python3.7:amd64 (3.7.4-4, 3.7.5~rc1-1)
totem-plugins:amd64 (3.34.0-1, 3.34.0-1+b1)
totem:amd64 (3.34.0-1, 3.34.0-1+b1)
Sébastien
--
Sébastien Dinot,
http://sebastien.dinot.free.fr/
Ne goûtez pas au logiciel libre, vous ne pourriez plus vous en passer !
Sébastien Dinot
Le #26527338
Pascal Obry a écrit :
Oui, j'ai eu ce problème sur plusieurs machines. Je ne peux pas
vérifier mais de mémoire en downgradant gir1.2-gnome-desktop-3.18 en
version stable ça corrige le problème.

Merci. Modulo une erreur de typo sur le paquet et une version
différente, le tuyau est bon.
Pour commencer, comme j'ai l'habitude d'enchainer un autoclean après la
mise à jour, je n'avais plus la version précédente du paquet
(gir1.2-gnomedesktop-3.0, version 3.30.2.1-2) sur mon disque.
J'ai donc du commencer par ajouter un snapshot Debian comme source :
# editor /etc/apt/sources.list.d/snapshot.list
Dans ce fichier, j'ai placé les lignes suivantes :
------------------------------------------------------------------------
deb [check-valid-until=no] https://snapshot.debian.org/archive/debian/20191001T084609Z/ buster main
deb [check-valid-until=no] https://snapshot.debian.org/archive/debian-security/20191001T084609Z/ buster/updates main
------------------------------------------------------------------------
Puis j'ai forcé l'installation de l'ancienne version du paquet :
# apt update
# aptitude install gir1.2-gnomedesktop-3.0=3.30.2.1-2
Puis, pour éviter de me retrouver avec le même problème dans quelques
jours (je suis un peu poisson rouge sur les bords), j'ai gelé
momentanément la version du paquet :
# aptitude hold gir1.2-gnomedesktop-3.0
Après un reboot, tout est rentré dans l'ordre.
Encore merci.
Sébastien
--
Sébastien Dinot,
http://sebastien.dinot.free.fr/
Ne goûtez pas au logiciel libre, vous ne pourriez plus vous en passer !
Jean-Marc
Le #26527339
--Signature=_Sat__5_Oct_2019_16_03_07_+0200_UFnTaFn5Ts7dsDvT
Content-Type: text/plain; charset=UTF-8
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable
Sat, 05 Oct 2019 15:01:16 +0200
Pascal Obry salut la liste.
J'ai été confronté au même problème.
Un downgrade a fixé la chose.
Pas vu non plus. Je te laisse faire le rapport de bug.

Et le rapport de bug est ici :
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug1782
Bonne journée.
Jean-Marc https://6jf.be/keys/ED863AD1.txt
--Signature=_Sat__5_Oct_2019_16_03_07_+0200_UFnTaFn5Ts7dsDvT
Content-Type: application/pgp-signature
-----BEGIN PGP SIGNATURE-----
iQIzBAEBCAAdFiEEEWjgcRC0dCXkfm9hQHHLXC3pxPwFAl2YopsACgkQQHHLXC3p
xPygaQ/9G3lubwL8f9yr0PcA7dxHXzxmmyGl6MOmYUF+XN91yVX3g3uHak0eczrp
+7kv8we5y3zt5WWtzyfg2hkC7He/xtgbuDiyF/2txtoJ8NJi6wuc5EByPj+65mgl
wAbcidh3+QGH+B7VUFL+3E4sDwixMdEhi2xM6GYke3IUdaeb/tGx1Otx94NB3a52
QSEFsqg47+sLXcvl4+M9DX74Qam7Gj2fxczRupTc1znDH6cZafS71CaN4za1bK/A
JhddARPQ1QVLc/ZppDYMwAFmY1OnocxL6xIhTVbDZu9pP1J1oEv0vD7qep82SX7t
F0QYOPioP73+Gw0EHmDdQpHtVJGEwU1SKBTRg62oUi5yUZZmmxS+0W2VVud51oGt
guu0z5wrrvnjjNvJIpHcU1IkUClMMLje8Jnh7cTv02PWqkjj0pMGDh94UTJX9KyW
AKaGIiFZzjWX+HUdnFac38EA+WvMYjUAKTJ6mv/jYHR4i8+58XkZhFRUg3FYM9Sf
Fc89OV3/mCijOwvsv7pTUxJV23palb3E/5TwdbcyQwaFq73Z90M9pK6Gz0RREpH8
EOfFHZ3sawYg99Sq4OJFFVYIKCPse5SIHbSHmTL5yipHjsOt17rGm0Acqp+PonCI
0TrdFUtROe8tkWkip+wQmR8C2G4vr+GANpWepp8eBGBzd/NUv2A =T79M
-----END PGP SIGNATURE-----
--Signature=_Sat__5_Oct_2019_16_03_07_+0200_UFnTaFn5Ts7dsDvT--
Publicité
Poster une réponse
Anonyme