[testing] problème de mise à jour

Le
=?iso-8859-1?q?Ga=EBtan?= Perrier
--=-0h+RAwLxQ8/juGHr2bRd
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Bonjour,

Depuis quelques jours j'ai tout un tas de paquets qui sont éligible =
à mise à
jour mais le problème c'est que ça provoque la désinstallati=
on de beaucoup de
paquets dont des paquets importants genre metacity, evolution, etc.
Donc pour l'instant je refuse la mise à jour mais je me demande si cet=
te
situation est due à un problème chez moi ou si c'est gén=
ral.
Rencontrez-vous également ce problème ?

Gaëtan
--=-0h+RAwLxQ8/juGHr2bRd
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: This is a digitally signed message part
Content-Transfer-Encoding: 7bit

--BEGIN PGP SIGNATURE--

iQEzBAABCgAdFiEEd7zcTjS9jiJYzB4MTEjQapSg6ZkFAln11vAACgkQTEjQapSg
6Zl8QAgAtduU4zgNJhgunp2m4z6nHoefrE1+QNFNZdWmnRHCJyh8p8tP/8C1U9Oo
vjoqvq2Hco7OVCKfS6SHHyBq4blRunaAVT9AHG9ftNMstBcvhKGwAhQSYQNkuBLK
RwYmYxNMwasfOtxbNQzoFFDuqIMFn6tVWBDB51pbwNeaJDRZF6mPSeyjTFOJbOh9
hEst+kFXBSQpnKanO1zYLnMPDYcdnGiQfpFFgXLYNUBmEQONmGJDAqUSEFWCKZE0
dUDa7UmoWgfGbPM0YgMzfDMZmP1SDn+dih0iIb7+wa3L96/knW91Aqb2gefA7UVx
uy0qm2XkMkp408OouumBhG8zwDdpeQ==
=0V3X
--END PGP SIGNATURE--

--=-0h+RAwLxQ8/juGHr2bRd--
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Alexandre Hoïde
Le #26450043
On Wed, Nov 01, 2017 at 07:00:27PM +0100, Gaëtan Perrier wrote:
Actuellement quand je fais un apt upgrade ça me retourne ça:
apt upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :
Les paquets suivants contiennent des dépendances non satisfaites :
libopengl0-glvnd-nvidia : Est en conflit avec: libopengl0
libopengl0-glvnd-nvidia:i386 : Est en conflit avec: libopengl0
E: Paquets défectueux
Le problème c'est que libopengl0 n'est pas installé sur ma machine donc je ne
vois pas trop ce qu'il peut y avoir comme conflit ?

Et « apt full-upgrade » ?
--
 ___________________
| $ post_tenebras ↲ | waouh!
| GNU         /    |    
|          -- * --  |     o
| $ who ↲    /     |_-- ~_|
| Alexandre Hoïde   |  _/| |
 -------------------
Publicité
Poster une réponse
Anonyme