[testing] scanner n'est plus détecté

Le
Gaëtan Perrier
--=-Ub/fXmpjnfW/Uj2m/jAI
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Bonjour,

Je viens de m'apercevoir sur ma testing que le scanner de ma multifonction =
HP
Envy 7640 n'était plus vu.
Un sane-find-scanner ne voit plus le scanner.
Le scanner est bien fonctionnel (scan vers e-mail fonctionne).

Rencontrez-vous le même problème ?

Gaëtan

--=-Ub/fXmpjnfW/Uj2m/jAI
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: This is a digitally signed message part
Content-Transfer-Encoding: 7bit

--BEGIN PGP SIGNATURE--

iQEzBAABCgAdFiEEd7zcTjS9jiJYzB4MTEjQapSg6ZkFAl7IWHsACgkQTEjQapSg
6ZnyLwf+IVhnZ6bk4+rmQhVWDL77f/lrVLQPyvzpi0jJcsMNR85NU3Seo0Jp54QO
RJA69Xk7sZn5dyqcmnAh5WZwnZiRhXny2YSLWXeOX+BBmT9VEZyB8LVXHX5NI+CP
d3ARprMNjkZisFX1yrWBBE46T+H75v9O7O3a2paSXQDhDtgw8iJ1Fc6ZIDQHkdL2
OIq/lxaz1RgLHR1Xbd/Ww6BxZvhHzwjgDTyg1jazd3FqQqMT6rwZB0Unxj1I5RzH
bhK+t+LKVEBtZctZnr+paeKoNWiNZwIZOdl+ZsEexj4COSLfwv4aeLrZRnyw/qDa
XyHgLs+9ZFEfMD+XBgaJxlTyZkKlfg==
=Z4SU
--END PGP SIGNATURE--

--=-Ub/fXmpjnfW/Uj2m/jAI--
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gaëtan Perrier
Le #26547101
--=-MKG4HXt6Sl8OaSWBkd04
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable
Le samedi 23 mai 2020 à 00:55 +0200, Gaëtan Perrier a écrit :
Bonjour,
Je viens de m'apercevoir sur ma testing que le scanner de ma multifonctio n HP
Envy 7640 n'était plus vu.
Un sane-find-scanner ne voit plus le scanner.
Le scanner est bien fonctionnel (scan vers e-mail fonctionne).
Rencontrez-vous le même problème ?
Gaëtan

Je viens de tomber sur un rapport de bug qui semble correspondre:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug1088
Gaëtan
--=-MKG4HXt6Sl8OaSWBkd04
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: This is a digitally signed message part
Content-Transfer-Encoding: 7bit
-----BEGIN PGP SIGNATURE-----
iQEzBAABCgAdFiEEd7zcTjS9jiJYzB4MTEjQapSg6ZkFAl7IW84ACgkQTEjQapSg
6ZncgwgAk2VMloF7Hrda/U7MtPcNAGIq1KHGvNI51aZvqDeHM5/tfA7aRoBb3sX4
SLDqo4uk/q0jTB3rXB1g7i1C/By2yymkcJOfepvkavqVCdkAPd5ZheMnnx90JkSx
mcDf0f4pm2bLotOsD4aYKAznu/CXI9qjrwVByOHMn0Nb/5ygfGWTPWcWXk6WkkrW
qjC6DfEZYao7j9oDxmeWpxAhhgduZTZr02CzbOgdfrDHaB92KgQea56HuxUmWeth
EtWku41C6fZoYrSh4PdxPzvqE/cTVuGtyXLz0eOMnd7wQy+QGhS5WMOfhtYMjrSL
pQTrOgZ/S43NEdcIf4HTYrKMlO/Y8A= =n0z0
-----END PGP SIGNATURE-----
--=-MKG4HXt6Sl8OaSWBkd04--
Jérémy Prego
Le #26547100
bonjour,
oui, j'ai le même problème avec mon multifonction HP
je suis repasser a libsane-hpaio_3.20.3+dfsg0-2. seule problème, ça ne
plaît pas a hplip ...au niveau des dépendances. du coup, j'ai fait un
dpkg -x du paquet, j'ai pris le .so que j'ai mis a la place de celui du
nouveau paquet.
à partir de 3.20.5, ça ne fonctionne plus ...
je sais bien que l'idéal est de rapporter un bug au mainteneur, mais
dans l'urgence, j'ai fait ce que j'ai écrit plus haut. :)
Jerem
Le 23/05/2020 à 00:55, Gaëtan Perrier a écrit :
Bonjour,
Je viens de m'apercevoir sur ma testing que le scanner de ma multifonction HP
Envy 7640 n'était plus vu.
Un sane-find-scanner ne voit plus le scanner.
Le scanner est bien fonctionnel (scan vers e-mail fonctionne).
Rencontrez-vous le même problème ?
Gaëtan
Gaëtan Perrier
Le #26547102
--=-x4lzP+dPOZu3+74TafQj
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable
Le samedi 23 mai 2020 à 01:10 +0200, Gaëtan Perrier a écrit :
Le samedi 23 mai 2020 à 00:55 +0200, Gaëtan Perrier a écri t :
Bonjour,
Je viens de m'apercevoir sur ma testing que le scanner de ma multifonct ion
HP
Envy 7640 n'était plus vu.
Un sane-find-scanner ne voit plus le scanner.
Le scanner est bien fonctionnel (scan vers e-mail fonctionne).
Rencontrez-vous le même problème ?
Gaëtan

Je viens de tomber sur un rapport de bug qui semble correspondre:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug1088
Gaëtan

Y en a un 2e également sur le même sujet:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug1028
Gaëtan
--=-x4lzP+dPOZu3+74TafQj
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: This is a digitally signed message part
Content-Transfer-Encoding: 7bit
-----BEGIN PGP SIGNATURE-----
iQEzBAABCgAdFiEEd7zcTjS9jiJYzB4MTEjQapSg6ZkFAl7IYREACgkQTEjQapSg
6Zkh9gf+KVq4U6Xix4F96sbYjnKZASzTvFsv15iLNEq3XCu+02Yo+rtY1df9ZBb1
ETW+DF0Zs63DCeFv+RZ6oTvg3Lt9uzJd7UAFk1l739ZV/+/jgfylmBC9ZLN0IEU2
E9ZZoe+LQeZgN/KNUNdMlZvgkxHJz5nt+awRBn8V5yIQI6usWf1FXRfFbZ8dsvTy
KRuApEQhC+i7wLIxEPnbfUbj3yFsQc29DRCGt0Ix7HktUcE1F+VjucmrKYVoFSdt
SXftwB3Ia0yHmn6Dv9oNxEAie3zgHNJM3CeRWMDd1qjG+DWuVfil53x5x8kIPfkI
yF7ZX0XtTa6sJQPniJL6qlI0slvS3Q= =bm52
-----END PGP SIGNATURE-----
--=-x4lzP+dPOZu3+74TafQj--
Gaëtan Perrier
Le #26547151
--=-7wCPSNOFy0Uiki1M5SLt
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable
Le samedi 23 mai 2020 à 01:32 +0200, Gaëtan Perrier a écrit :
Le samedi 23 mai 2020 à 01:10 +0200, Gaëtan Perrier a écri t :
Le samedi 23 mai 2020 à 00:55 +0200, Gaëtan Perrier a éc rit :
> Bonjour,
>
> Je viens de m'apercevoir sur ma testing que le scanner de ma
> multifonction
> HP
> Envy 7640 n'était plus vu.
> Un sane-find-scanner ne voit plus le scanner.
> Le scanner est bien fonctionnel (scan vers e-mail fonctionne).
>
> Rencontrez-vous le même problème ?
>
> Gaëtan
Je viens de tomber sur un rapport de bug qui semble correspondre:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug1088
Gaëtan

Y en a un 2e également sur le même sujet:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug1028
Gaëtan

Un patch est disponible sur un des 2 bugs et il fonctionne bien.
Le problème semble venir du fait que qt4 ait été retiré de testing mais que
hplip est toujours construit en l'utilisant plutôt que qt5.
Gaëtan
--=-7wCPSNOFy0Uiki1M5SLt
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: This is a digitally signed message part
Content-Transfer-Encoding: 7bit
-----BEGIN PGP SIGNATURE-----
iQEzBAABCgAdFiEEd7zcTjS9jiJYzB4MTEjQapSg6ZkFAl7JPTwACgkQTEjQapSg
6Zn4yAf+MhzPKDgo3pg0h0yexaqc01Y9uvZ0PwOfgpbim6T7y6CVX7lUpJBQtnqW
gAAH2G2q1JrRGGARf06qQLmo91wMfCM+FZB5+LOhlINUjc/icYElOb28GNV2/CEY
hGSDqGO5BuxcM3D+Kbco8rf7avo08tuzr0pu2OHWuGkwkg8lhhAXYQKxqwPJ4TxQ
W3ZKtAIgHvYKIuGdDa0mo/vsELZtiAD+X9QsmAtQa9b4b8bMPF0SHLRx3riCY59v
E3a/nsh1EodeaFYXFkTq/+y+/Qvl1pgNA/9/g27VA80PVUf1ovAOtxmbqVPQ227H
hitVsGc3s9Ma5lr7OejKYLUhaj2GAw= =DhO2
-----END PGP SIGNATURE-----
--=-7wCPSNOFy0Uiki1M5SLt--
Francois Meyer
Le #26547366
Bonjour à tous
Je vois que iptables est "remplacé" par nftables.
C'est pour un portable de travail sous testing. Mon ancien avait
iptables et toutes les règles qui me vont bien.
Je n'ai pas tellement envie d'apprendre une nouvelle syntaxe. Ne
ferais-je pas mieux d'installer iptables et de reprendre les mêmes
règles ? ou nftables est-il vraiment préférable ?
Bonne fin de journée
Publicité
Poster une réponse
Anonyme