Trop facile pour vous mais merci kan mm !!

Le
famjb2005
Bonjour à vous tous et merci d'avance pour votre aide :

Comment ajouter dans une cellule (qui contient déjà une formule!) la
condition suivante : si le résultat est supérieur ou égale à 1 alors la même
cellule doit afficher zéro !

en bref si A1=1 (après résultat d'une première formule) alors s'affichera
A1=0

Merci !
Vos réponses
Trier par : date / pertinence
Michel Gaboly
Le #1940402
Bonsoir,

Modifie ainsi la formule :

=SI(Formule >= 1;0;Formule)

Voici 2 exemples :

=MAX(A1:A10) devient =SI(MAX(A1:A10) >=1;0;MAX(A1:A10))
=SI(A1 <> 0;A2 / A1;)
Publicité
Poster une réponse
Anonyme