Ne trouve plus mon clavier

Le
k6dedijon
Bonjour,
Je suis nouveau avec Debian.
J'utilisais Kubuntu depuis 2006, mais la dernière implantation de KDE =
dans la version 16.04 ne me permet plus de configurer mon environnement com=
me je le souhaite.
Ayant vu les prgrès que vous avez fait pour installer Debian, je me su=
is lancé.
Je n'ai pas réussi à lancer la "live", mais avec l'installateur g=
raphique je pensais avoir réussi puisque je suis allé jusqu'au me=
ssage demandant de retirer la clé USB qui m'a servi à installer, =
puis le PC a redémarré.

Mais voilà ce qui m'amène : Lorsque le démarrage se fai=
t, il y a un moment qui passe en mode console et je vois défiler des l=
ignes dont certaines indiquent une erreur. Puis l'écran d'identificati=
on apparaît. Je suppose que c'est le nouveau KDM.
Arrivé à ce stade, mon clavier et ma souris restent inopéran=
ts. J'ai attendu jusqu'à 10 minutes et rien !
Le témoin de mon clavier Logitech reste éteint, les touches ne fo=
nt aucune actions.car si je me trompait de pwd il devrait y avoir un messag=
e d'erreur. Il n'y a rien de rien, pas de point à chaque touche frapp=
ée, pas de message. Le curseur de la souris n'est pas à l'éc=
ran.
Que faire ?
J'ai pris pour base de mon installation l'image :
debian-live-9.2.0-amd64-kde.iso
du site  http://debian.univ-lorraine.fr/debian-cd/9.2.0-live/amd64/iso=
-hybrid/


Merci pour vos éventuelles réponses.
Cassis de Dijon
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard Schoenacker
Le #26452764
----- Mail original -----
De:
À:
Envoyé: Samedi 18 Novembre 2017 12:23:24
Objet: Ne trouve plus mon clavier
Bonjour,
Je suis nouveau avec Debian.
J'utilisais Kubuntu depuis 2006, mais la dernière implantation de KD E
dans la version 16.04 ne me permet plus de configurer mon
environnement comme je le souhaite.
Ayant vu les prgrès que vous avez fait pour installer Debian, je me
suis lancé.
Je n'ai pas réussi à lancer la "live", mais avec l'installateur
graphique je pensais avoir réussi puisque je suis allé jusqu'au
message demandant de retirer la clé USB qui m'a servi à install er,
puis le PC a redémarré.
Mais voilà ce qui m'amène : Lorsque le démarrage se f ait, il y a un
moment qui passe en mode console et je vois défiler des lignes dont
certaines indiquent une erreur. Puis l'écran d'identification
apparaît. Je suppose que c'est le nouveau KDM.
Arrivé à ce stade, mon clavier et ma souris restent inopér ants. J'ai
attendu jusqu'à 10 minutes et rien !
Le témoin de mon clavier Logitech reste éteint, les touches ne font
aucune actions.car si je me trompait de pwd il devrait y avoir un
message d'erreur. Il n'y a rien de rien, pas de point à chaque
touche frappée, pas de message. Le curseur de la souris n'est pas à
l'écran.
Que faire ?
J'ai pris pour base de mon installation l'image :
debian-live-9.2.0-amd64-kde.iso
du site
  http://debian.univ-lorraine.fr/debian-cd/9.2.0-live/amd64/iso-hybr id/
Merci pour vos éventuelles réponses.
Cassis de Dijon


bonjour,
serait il possible de vérifier la liste des paquets :
dpkg -l |awk '/keyboard/ {print $1 " " $2" "$3}'
ii keyboard-configuration 1.170
ii libgnomekbd-common 3.26.0-2
ii libgnomekbd8:amd64 3.26.0-2
ii libtermkey1:amd64 0.20-2
ii libxkbfile1:amd64 1:1.0.9-2
ii synergy 1.8.8-stable+dfsg.1-1
dpkg -l |grep xserver |awk '/input/ {print $1 " " $2" "$3}'
ii xserver-xorg-input-all 1:7.7+19
ii xserver-xorg-input-libinput 0.26.0-1
ii xserver-xorg-input-mouse 1:1.9.2-1+b1
ii xserver-xorg-input-wacom 0.34.99.1-1
slt
bernard
Bernard Schoenacker
Le #26452770
----- Mail original -----
De:
À:
Envoyé: Samedi 18 Novembre 2017 12:23:24
Objet: Ne trouve plus mon clavier
Bonjour,
Je suis nouveau avec Debian.
J'utilisais Kubuntu depuis 2006, mais la dernière implantation de KD E
dans la version 16.04 ne me permet plus de configurer mon
environnement comme je le souhaite.
Ayant vu les prgrès que vous avez fait pour installer Debian, je me
suis lancé.
Je n'ai pas réussi à lancer la "live", mais avec l'installateur
graphique je pensais avoir réussi puisque je suis allé jusqu'au
message demandant de retirer la clé USB qui m'a servi à install er,
puis le PC a redémarré.
Mais voilà ce qui m'amène : Lorsque le démarrage se f ait, il y a un
moment qui passe en mode console et je vois défiler des lignes dont
certaines indiquent une erreur. Puis l'écran d'identification
apparaît. Je suppose que c'est le nouveau KDM.
Arrivé à ce stade, mon clavier et ma souris restent inopér ants. J'ai
attendu jusqu'à 10 minutes et rien !
Le témoin de mon clavier Logitech reste éteint, les touches ne font
aucune actions.car si je me trompait de pwd il devrait y avoir un
message d'erreur. Il n'y a rien de rien, pas de point à chaque
touche frappée, pas de message. Le curseur de la souris n'est pas à
l'écran.
Que faire ?
J'ai pris pour base de mon installation l'image :
debian-live-9.2.0-amd64-kde.iso
du site
  http://debian.univ-lorraine.fr/debian-cd/9.2.0-live/amd64/iso-hybr id/
Merci pour vos éventuelles réponses.
Cassis de Dijon


bonjour,
voici la suite pour configurer proprement son clavier :
sudo dpkg-reconfigure keyboard-configuration
slt
bernard
Pierre L.
Le #26453153
This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--M3OsxudG3r3cSFu8iugdDBs76QNJsXOBg
Content-Type: multipart/mixed; boundary="HiKRwtuBkXfmGkV1kTPhPugKuNNx3eG0g";
protected-headers="v1"
From: "Pierre L." To:
Message-ID: Subject: Re: Ne trouve plus mon clavier
References: In-Reply-To: --HiKRwtuBkXfmGkV1kTPhPugKuNNx3eG0g
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: quoted-printable
Content-Language: fr
Bonjour,
En voyant ton pseudo, je pense à l'asso qui pourrait probablement te
donner un coup de pouce dans la ville (si tu es effectivement sur Dijon
ou alentours), avec j'imagine la possibilité de brancher la machine sur
le lieu pour support en chair et en os.
http://www.pil-dijon.org/#/event/permanence
Il y a justement une permanence ce samedi 25 selon leur calendrier du
site... Peut-être sauront-ils te dépatouiller ?
A tenter ;)
Le 18/11/2017 à 12:23, a écrit :
Cassis de Dijon


--HiKRwtuBkXfmGkV1kTPhPugKuNNx3eG0g--
--M3OsxudG3r3cSFu8iugdDBs76QNJsXOBg
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"
-----BEGIN PGP SIGNATURE-----
iQIzBAEBCAAdFiEEqp6CU/crahjY2x3n6briFe8NSUUFAloTT/wACgkQ6briFe8N
SUWa6A//SBEY2k474doUYOCi8AYqp2kg2w3L8YOkaSSI1hLJa9kLQnhIyH+dUeK4
Dn9rXDyGiEHWDFrpeUJJKTEqYFMn9jF6Vo7fDhrnmaxyCeaFt799xYDNmb926b3/
iXQZ38sTgIChmKLxiaXH1jpVVFM3RlxauKEx1CrAbNO76xLjcGSlV//19oioGG34
9BlZL/qHFAokhXQZ72fKGUk0xJYjVGK6YFZPC6LiDHg0z1bWhP55PVn9TaWnon3C
PYCTBL1oruiU1ws0qQ/Tj2cl7FVkZA4etjaBqh8rbsu0TB9PU8Rnrqpx2tt1GNAW
k3YSZygQITifQIvS2ykHcSsCM7JuNW57n6i1YwWJ7jPMb8/X0mOPZoRpCHPEbYhU
oWsJC8AHbVXk6dvDsjwoo8xX0/36GMWZzdcN/AmofyWzDAJ+Xl8a1MawQ1D2l7qk
qrBYTbQsivpxZDAyLCeGtC7KWyOByoIaH2olWNFm0SQQMo/ZY8pxrECargdqyVJ8
FLvryAnnLMmw6DuM7ELRCQs6mCiNRfoivacPHRSYyWIAprT3nUOzfsKYiyRA21Br
fVJBaGea9ySQ7r8EOZ0rBK2GPgTbnIlsiqyqe1k0HHa1YQ7sQWbqhNN2BM9I+d+d
E5jTr3lmD//vyyL2UA3cAp7LINprFSCglULtsM1dOfhgQ+qr0JA =FH10
-----END PGP SIGNATURE-----
--M3OsxudG3r3cSFu8iugdDBs76QNJsXOBg--
Pierre Meurisse
Le #26453216
On Tue, Nov 21, 2017 at 06:02:38AM +0100, Pierre Meurisse wrote:
On Sat, Nov 18, 2017 at 12:23:24PM +0100, wrote:
Bonjour,
Je suis nouveau avec Debian.
J'utilisais Kubuntu depuis 2006, mais la dernière implantation de KDE dans la version 16.04 ne me permet plus de configurer mon environnement comme je le souhaite.
Ayant vu les prgrès que vous avez fait pour installer Debian, je me suis lancé.
Je n'ai pas réussi à lancer la "live", mais avec l'installateur graphique je pensais avoir réussi puisque je suis allé jusqu'au message demandant de retirer la clé USB qui m'a servi à installer, puis le PC a redémarré.
Mais voilà ce qui m'amène : Lorsque le démarrage se fait, il y a un moment qui passe en mode console et je vois défiler des lignes dont certaines indiquent une erreur. Puis l'écran d'identification apparaît. Je suppose que c'est le nouveau KDM.
Arrivé à ce stade, mon clavier et ma souris restent inopérants. J'ai attendu jusqu'à 10 minutes et rien !
Le témoin de mon clavier Logitech reste éteint, les touches ne font aucune actions.car si je me trompait de pwd il devrait y avoir un message d'erreur. Il n'y a rien de rien, pas de point à chaque touche frappée, pas de message. Le curseur de la souris n'est pas à l'écran.
Que faire ?
J'ai pris pour base de mon installation l'image :
debian-live-9.2.0-amd64-kde.iso
du site  http://debian.univ-lorraine.fr/debian-cd/9.2.0-live/amd64/iso-hybrid/
Merci pour vos éventuelles réponses.
Cassis de Dijon

Tu peux essayer de faire démarrer le système en console en pratiquant
un chroot à partir d'un autre debian en live ou éventuellement sur ta
machine, en étant loggué en root :

En appelant sdxy la partition racine du debian que tu veux démarrer :
mkdir /mnt/sdxy ?? si non déja fait
mount /dev/sdxy /mnt/sdxy
mount -o bind /dev /mnt/sdxy/dev
mount -o bind /proc /mnt/sdxy/proc
mount -o bind /sys /mnt/sdxy/sys
cp /proc/mounts /mnt/sdxy/etc/mtab
chroot /mnt/sdxy /bin/bash
Il faudra éventutellement monter d'autres partitions. Voir
/mnt/sdxy/etc/fstab à partir du disque live avant d'exécuter le chroot.
Ensuite tu empêches la machine de démarrer kdm (dans le chroot) :
systemctl disable kdm.service
Tu rebootes et normalement tu dois obtenir debian en console.
Reste à voir ce qui ne marche pas.
--
Pierre Meurisse
Pierre Meurisse
Le #26453230
On Sat, Nov 18, 2017 at 12:23:24PM +0100, wrote:
Bonjour,
Je suis nouveau avec Debian.
J'utilisais Kubuntu depuis 2006, mais la dernière implantation de KDE dans la version 16.04 ne me permet plus de configurer mon environnement comme je le souhaite.
Ayant vu les prgrès que vous avez fait pour installer Debian, je me suis lancé.
Je n'ai pas réussi à lancer la "live", mais avec l'installateur graphique je pensais avoir réussi puisque je suis allé jusqu'au message demandant de retirer la clé USB qui m'a servi à installer, puis le PC a redémarré.
Mais voilà ce qui m'amène : Lorsque le démarrage se fait, il y a un moment qui passe en mode console et je vois défiler des lignes dont certaines indiquent une erreur. Puis l'écran d'identification apparaît. Je suppose que c'est le nouveau KDM.
Arrivé à ce stade, mon clavier et ma souris restent inopérants. J'ai attendu jusqu'à 10 minutes et rien !
Le témoin de mon clavier Logitech reste éteint, les touches ne font aucune actions.car si je me trompait de pwd il devrait y avoir un message d'erreur. Il n'y a rien de rien, pas de point à chaque touche frappée, pas de message. Le curseur de la souris n'est pas à l'écran.
Que faire ?
J'ai pris pour base de mon installation l'image :
debian-live-9.2.0-amd64-kde.iso
du site  http://debian.univ-lorraine.fr/debian-cd/9.2.0-live/amd64/iso-hybrid/
Merci pour vos éventuelles réponses.
Cassis de Dijon


Tu peux essayer de faire démarrer le système en console en pratiquant
un chroot à partir d'un autre debian en live ou éventuellement sur ta
machine, en étant loggué en root :
En appelant sdxy la partition racine du debian que tu veux démarrer :
mkdir /mnt/sdxy ?? si non déja fait
mount /dev/sdxy /mnt/sdxy
mount -o bind /dev /mnt/sdxy/dev
mount -o bind /proc /mnt/sdxy/proc
mount -o bind /sys /mnt/sdxy/sys
cp /proc/mounts /mnt/sdxy/etc/mtab
chroot /mnt/sdxy /bin/bash
Il faudra éventutellement monter d'autres partitions. Voir
/mnt/sdxy/etc/fstab à partir du disque live avant d'exécuter le chroot.
Ensuite tu empêches la machine de démarrer kdm (dans le chroot) :
systemctl disable kdm.service
Tu rebootes et normalement tu dois obtenir debian en console.
Reste à voir ce qui ne marche pas.



--
Pierre Meurisse
Publicité
Poster une réponse
Anonyme