[ubuntu] Souci Wifi

Le
Jo Engo
J'ai un soucis avec le ouaillefaille sur cette bécane

Linux colibri 4.15.0-43-generic #46-Ubuntu SMP Thu Dec 6 14:44:00 UTC
2018 i686 i686 i686 GNU/Linux

dmesg me dit ceci :
[ 434.599499] wlan0: authenticate with 10:fe:ed:e5:b4:77
[ 434.616272] wlan0: send auth to 10:fe:ed:e5:b4:77 (try 1/3)
[ 434.620548] wlan0: authenticated
[ 434.624098] wlan0: associate with 10:fe:ed:e5:b4:77 (try 1/3)
[ 434.628673] wlan0: RX AssocResp from 10:fe:ed:e5:b4:77 (capab=0x421
status=0 aid=2)
[ 434.628786] wlan0: associated

et la connexion ne se fait pas.
Comme d'hab, par où je commence ?


--
Si vous vous plaignez d'avoir des problèmes en maths
que diriez-vous si vous aviez les miens
-+- Albert Einstein -+-
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pierre www.zetrader.fr
Le #26506843
Le 24/01/2019 à 14:16, Jo Engo a écrit :
J'ai un soucis avec le ouaillefaille sur cette bécane
Linux colibri 4.15.0-43-generic #46-Ubuntu SMP Thu Dec 6 14:44:00 UTC
2018 i686 i686 i686 GNU/Linux
dmesg me dit ceci :
[ 434.599499] wlan0: authenticate with 10:fe:ed:e5:b4:77
[ 434.616272] wlan0: send auth to 10:fe:ed:e5:b4:77 (try 1/3)
[ 434.620548] wlan0: authenticated
[ 434.624098] wlan0: associate with 10:fe:ed:e5:b4:77 (try 1/3)
[ 434.628673] wlan0: RX AssocResp from 10:fe:ed:e5:b4:77 (capab=0x421
status=0 aid=2)
[ 434.628786] wlan0: associated
et la connexion ne se fait pas.
Comme d'hab, par où je commence ?

Ça donne quoi un sudo lshw | grep -i wireless ou sudo lshw -C network ?
--
http://zetrader.info & http://zetrader.fr
http://aribaut.com - http://zeforums.com
Jo Engo
Le #26506848
Le Thu, 24 Jan 2019 14:30:25 +0100, Pierre www.zetrader.fr a écrit :
Ça donne quoi un sudo lshw | grep -i wireless ou sudo lshw -C network ?

En ce moment ça marche. Apparemment ce n'est pas propre à tel ou tel wifi
public mais ça survient aléatoirement et il n'y a rien à faire. J'attend
d'être de nouveau en panne ?
:~$ sudo lshw | grep -i wireless
produit: RT3090 Wireless 802.11n 1T/1R PCIe
fonctionnalités: pm msi pciexpress bus_master cap_list
ethernet physical wireless
configuration: broadcast=yes driver=rt2800pci
driverversion=4.15.0-43-generic firmware=0.40 ip.0.0.101 latency=0
link=yes multicast=yes wireless=IEEE 802.11
sudo lshw -C network
sudo lshw -C network
*-network
description: Interface réseau sans fil
produit: RT3090 Wireless 802.11n 1T/1R PCIe
fabriquant: Ralink corp.
identifiant matériel: 0
information bus: :01:00.0
nom logique: wlan0
version: 00
numéro de série: 90:fb:a6:9e:ae:89
bits: 32 bits
horloge: 33MHz
fonctionnalités: pm msi pciexpress bus_master cap_list ethernet
physical wireless
configuration: broadcast=yes driver=rt2800pci
driverversion=4.15.0-43-generic firmware=0.40 ip.0.0.101 latency=0
link=yes multicast=yes wireless=IEEE 802.11
ressources: irq:16 mémoire:fe900000-fe90ffff
*-network
description: Ethernet interface
produit: JMC260 PCI Express Fast Ethernet Controller
fabriquant: JMicron Technology Corp.
identifiant matériel: 0.5
information bus: :02:00.5
nom logique: eth0
version: 02
numéro de série: 54:42:49:0d:e5:83
taille: 10Mbit/s
capacité: 100Mbit/s
bits: 32 bits
horloge: 33MHz
fonctionnalités: pm pciexpress msix msi bus_master cap_list
ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
configuration: autonegotiation=on broadcast=yes driver=jme
driverversion=1.0.8 duplex=half latency=0 link=no multicast=yes port=MII
speedMbit/s
ressources: irq:25 mémoire:fe800000-fe803fff portE/
S:e100(taille8) portE/S:e000(taille%6)
--
Tout le monde savait que c'était impossible.
Il est venu un imbécile qui ne le savait pas et qui l'a fait.
-+- Marcel Pagnol -+-
Pierre www.zetrader.fr
Le #26506847
Le 24/01/2019 à 15:03, Jo Engo a écrit :
Le Thu, 24 Jan 2019 14:30:25 +0100, Pierre www.zetrader.fr a écrit :
Ça donne quoi un sudo lshw | grep -i wireless ou sudo lshw -C network ?

En ce moment ça marche. Apparemment ce n'est pas propre à tel ou tel wifi
public mais ça survient aléatoirement et il n'y a rien à faire. J'attend
d'être de nouveau en panne ?

Ton signal wifi est fort ou faible ?
La commande iwconfig te permet de le vérifier, il faut regarder le
"signal level", vers -30 dBm et plus c'est un bon signal.
Par exemple là quand je teste (tu peux répéter pour vérifier la
stabilité du signal, le chiffre peut varier), c'est en général vers -26
dBm (wifi dans le salon et je suis dans le salon), parfois -24 dBm.
Du -70 dBm ou moins serait un mauvais signal.
--
http://zetrader.info & http://zetrader.fr
http://aribaut.com - http://zeforums.com
denis.paris
Le #26506856
Le 24/01/2019 à 14:16, Jo Engo a écrit :
et la connexion ne se fait pas.
Comme d'hab, par où je commence ?

Euh... /sbin/ifconfig ? (ou "ip a" si ifconfig n'est pas installé)
Nicolas George
Le #26506855
Jo Engo , dans le message
dmesg me dit ceci :
[ 434.599499] wlan0: authenticate with 10:fe:ed:e5:b4:77
[ 434.616272] wlan0: send auth to 10:fe:ed:e5:b4:77 (try 1/3)
[ 434.620548] wlan0: authenticated
[ 434.624098] wlan0: associate with 10:fe:ed:e5:b4:77 (try 1/3)
[ 434.628673] wlan0: RX AssocResp from 10:fe:ed:e5:b4:77 (capab=0x421
status=0 aid=2)
[ 434.628786] wlan0: associated
et la connexion ne se fait pas.
Comme d'hab, par où je commence ?

Il faudrait nous dire ce que tu as fait pour configurer.
Jo Engo
Le #26506859
Le Thu, 24 Jan 2019 15:19:09 +0100, Pierre www.zetrader.fr a écrit :
Ton signal wifi est fort ou faible ?

Le bug apparait baussi bien avec un fort signal qu'un faible. What else?

--
Celui qui creuse un trou pour quelqu'un risque fort de tomber dedans
lui-même.
-+- Proverbe russe -+-
Jo Engo
Le #26506858
Le Thu, 24 Jan 2019 14:26:22 +0000, Nicolas George a écrit :
Il faudrait nous dire ce que tu as fait pour configurer.

Out of the box. Là ça marche (ouibus) la semaine dernière ça ne marchait
pas (ouibus signal fort) on s'est arrêté à une station shell la semaine
dernière shell roxait, cette semaine nib

--
Mat matador -bop me true jam !-
En Madame Malstrom t'est né
Dents et morts l'âme m'a damné
Majeur tempo broda tam-tam.
-- Rapilly, Robert
Jo Engo
Le #26506861
Le Thu, 24 Jan 2019 15:22:57 +0100, denis.paris a écrit :
et la connexion ne se fait pas. Comme d'hab, par où je commence ?

Euh... /sbin/ifconfig ? (ou "ip a" si ifconfig n'est pas installé)

Quand je serai de nouveau en panne, quoi.

--
Si, grandi par la diérèse,
Le loriot a trois syllabes,
Avec l'alliante synérèse,
Le loriot n'a que deux syllabes.
-- Kaeser, Pascal
Jo Engo
Le #26510527
Le Thu, 24 Jan 2019 14:45:13 +0000, Jo Engo a écrit :
Le Thu, 24 Jan 2019 14:26:22 +0000, Nicolas George a écrit :
Il faudrait nous dire ce que tu as fait pour configurer.

Out of the box. Là ça marche (ouibus) la semaine dernière ça ne marchait
pas (ouibus signal fort) on s'est arrêté à une station shell la semaine
dernière shell roxait, cette semaine nib

Bon l'autre jour ça plantait avec ma freebox, j'ai changé le canal et
depuis pas de souci (avec ce nouveau canal) je pense que c'est la «carte»
wifi qui a un coup dans l'aile (et ne fonctionne bien qu'avec certains
canaux)

--
On m'a dit qu'il fallait cueillir les cerises avec la queue. Je suis
embêté ; j'avais déjà du mal avec les mains !
-+- Coluche -+-
Publicité
Poster une réponse
Anonyme