[un peu long] mémoire grillée !!!???

Le
Le Loup
Bonjour !
Un ami a un Packard Bell qui a 5 ou 6 ans. Depuis quelques temps, il a
constaté des phénomènes "étranges" sous Win 98 Des périphériques (clé
usb, par ex) n'étaient plus reconnus, le lecteur de disquette était
incapable de lire les disquettes, certains paramètres disparaissaient,
etc etc.
Comme il n'y connaît rien, il m'appelle (je m'y connais un peu), je
constate et je lui dit qu'il faudrait faire un bon coup de ménage
là-dedans, vu que, rien qu'au démarrage, il a une bonne vingtaine
d'applis qui se lancent (et ses pauvres 64 Mo de Ram n'en peuvent plus).
Mais je ne m'explique pas les "pertes" de paramètres (par exemple, le
protocole TCP/IP a littéralement disparu et toute tentative de réinstall
échoue ou n'aboutit qu'à une nouvelle disparition au boot suivant) ni
les dysfonctionnements de périphériques J'ai bien peur que ce soit sa
carte-mère qui en ai pris un coup (bien sûr, il n'a pas d'onduleur, ni
même de prise protégée et il habite une vieille baraque dans un bled de
campagne, ce qui en dit long sur l'intensité électrique et ses
variations)
Pour faire propre, je décide de reformater (oui je sais, mais plutôt que
d'éliminer 5 ans de saloperies, je me suis dit que ça irait plus
vite) L'install de Windows se passe bien Puis je commence à virer
toutes les merdes pré-installées par Packard-Bell et je fais les mises à
jour Winupdate La bécane plante assez souvent (une dizaine de fois en
six ou sept heures de travail) et je suis souvent obligé de l'arrêter à
la sauvage (5 secondes d'appui sur le bouton d'arrêt, puis reboot).
Le lendemain matin, c'est pire : l'écran ne reçoit plus de signal ! la
bécane boote mais l'écran affiche : pas de signal Après plusieurs
essais, de branchements-débranchements, finalement ça marche. J'arrive
sur le bureau de Windows, mais là, plus de clavier ! j'essaie de
bidouiller à la souris : le panneau de config "système" ne dit rien de
particulier : tous les périphériques sont reconnus Nouveau plantage !
Tout est gelé Je reboote à la sauvage plus rien Juste de longs
biiiips plaintifs et un "no signal" à l'écran et la bécane s'arrête
toute seule après 2 minutes
Je démonte le capot et regarde si toutes les connexions sont ok (j'ai
déjà eu le cas d'une carte vidéo qui n'était pas enfoncée à fond dans le
slot et qui n'a plus posé de pb après "réenfonçage")
Et là je vois qu'un des connecteurs de la barrette mémoire est carrément
GRILLE ! plastique fondu, connecteur métallique décollé d'un côté, tout
noir de l'autre !!!
Qu'est-ce qui a bien pu provoquer ça ????
Une simple surtension aurait grillé la carte-mère, non ?
Changer la barrette mémoire peut servir à qqchose, ou ça ne fera que
mettre en évidence le fait que la carte-mère déconne à plein tube ?
Merci d'avance pour vos lumières

Cordialement,
Hervé LOTH
--
LE LOUP THEATRE
www.lelouptheatre.tk

Ça n'arrive pas qu'aux autres.

  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Encolpe DEGOUTE
Le #848945
Dans fr.comp.divers, Le Loup écrivit:
Bonjour !
Un ami a un Packard Bell qui a 5 ou 6 ans. Depuis quelques temps, il a
constaté des phénomènes "étranges" sous Win 98... Des périphériques (clé
usb, par ex) n'étaient plus reconnus, le lecteur de disquette était
incapable de lire les disquettes, certains paramètres disparaissaient,
etc etc.


Pour tester vos barettes il vous suffit d'utiliser memtest86, et oui «une
simple surtension» peut griller n'importe quel composant électronique.

--
Encolpe DEGOUTE
http://encolpe.degoute.free.fr/
Logiciels libres, hockey sur glace et autres activités cérébrales

John of Aix
Le #848943
Le Loup wrote:
Bonjour !
Un ami a un Packard Bell qui a 5 ou 6 ans. Depuis quelques temps, il a
constaté des phénomènes "étranges" sous Win 98... Des périphériques
(clé usb, par ex) n'étaient plus reconnus, le lecteur de disquette
était incapable de lire les disquettes, certains paramètres
disparaissaient, etc etc.
Comme il n'y connaît rien, il m'appelle (je m'y connais un peu), je
constate et je lui dit qu'il faudrait faire un bon coup de ménage
là-dedans, vu que, rien qu'au démarrage, il a une bonne vingtaine
d'applis qui se lancent (et ses pauvres 64 Mo de Ram n'en peuvent
plus).


Oh la rigolade ;-)

Mais je ne m'explique pas les "pertes" de paramètres (par
exemple, le protocole TCP/IP a littéralement disparu et toute
tentative de réinstall échoue ou n'aboutit qu'à une nouvelle
disparition au boot suivant) ni les dysfonctionnements de
périphériques... J'ai bien peur que ce soit sa carte-mère qui en ai
pris un coup (bien sûr, il n'a pas d'onduleur, ni même de prise
protégée et il habite une vieille baraque dans un bled de campagne,
ce qui en dit long sur l'intensité électrique et ses variations)...
Pour faire propre, je décide de reformater (oui je sais, mais plutôt
que d'éliminer 5 ans de saloperies, je me suis dit que ça irait plus
vite)... L'install de Windows se passe bien... Puis je commence à
virer toutes les merdes pré-installées par Packard-Bell et je fais
les mises à jour Winupdate... La bécane plante assez souvent (une
dizaine de fois en six ou sept heures de travail) et je suis souvent
obligé de l'arrêter à la sauvage (5 secondes d'appui sur le bouton
d'arrêt, puis reboot).


C'est normale, il faut quatre secondes pout eteindre en poussant sur le
bouton Arrêt

Le lendemain matin, c'est pire : l'écran ne reçoit plus de signal ! la
bécane boote mais l'écran affiche : pas de signal... Après plusieurs
essais, de branchements-débranchements, finalement ça marche. J'arrive
sur le bureau de Windows, mais là, plus de clavier ! j'essaie de
bidouiller à la souris : le panneau de config "système" ne dit rien de
particulier : tous les périphériques sont reconnus... Nouveau
plantage ! Tout est gelé... Je reboote à la sauvage... plus rien...
Juste de longs biiiips plaintifs et un "no signal" à l'écran et la
bécane s'arrête toute seule après 2 minutes...
Je démonte le capot et regarde si toutes les connexions sont ok (j'ai
déjà eu le cas d'une carte vidéo qui n'était pas enfoncée à fond dans
le slot et qui n'a plus posé de pb après "réenfonçage")...

Et là je vois qu'un des connecteurs de la barrette mémoire est
carrément GRILLE ! plastique fondu, connecteur métallique décollé
d'un côté, tout noir de l'autre !!!


Aîe. Là c'est grave alors.

Qu'est-ce qui a bien pu provoquer ça ????


Court circuit évidemment mais pourquoi, va savoir Charles, super chauffe
(il en faut pour griller des choses, ou un truc métallique qui trainent.

Une simple surtension aurait grillé la carte-mère, non ?


Si, ça arrive mais il doit griller la carte mère avant d'arriver à la
mémoire

Changer la barrette mémoire peut servir à qqchose, ou ça ne fera que
mettre en évidence le fait que la carte-mère déconne à plein tube ?
Merci d'avance pour vos lumières...


Je le crainds bien que la carte mère est HS. Essaie de pousser bien le
Bios en place sur la CM (la seule puce enfichable) ce qui fait des
problèmes de ce genre parfois (sans griller la machine quand même mais
peut être la surchauffe l'a fait sortir un peu quand même) mais je pense
qu'il est cuit (pour ainsi dire). Mes condoléances.

John of Aix
Le #848942
Encolpe DEGOUTE wrote:
Dans fr.comp.divers, Le Loup écrivit:
Bonjour !
Un ami a un Packard Bell qui a 5 ou 6 ans. Depuis quelques temps, il
a constaté des phénomènes "étranges" sous Win 98... Des
périphériques (clé usb, par ex) n'étaient plus reconnus, le lecteur
de disquette était incapable de lire les disquettes, certains
paramètres disparaissaient, etc etc.


Pour tester vos barettes il vous suffit d'utiliser memtest86, et oui
«une simple surtension» peut griller n'importe quel composant
électronique.


Oui mais pour le bruler à ce point il faut un sacré montée de tension.


Atila
Le #848515
Bonjour !
Un ami a un Packard Bell qui a 5 ou 6 ans. Depuis quelques temps, il
a constaté des phénomènes "étranges" sous Win 98... Des
périphériques (clé usb, par ex) n'étaient plus reconnus, le lecteur
de disquette était incapable de lire les disquettes, certains
paramètres disparaissaient, etc etc.


Pour tester vos barettes il vous suffit d'utiliser memtest86, et oui
«une simple surtension» peut griller n'importe quel composant
électronique.


Oui mais pour le bruler à ce point il faut un sacré montée de tension.

Bonsoir

Tout à fait d'accord.
C'est un échauffement à long terme qui a provoqué des dégats pareils.
Une piste ... les plantages ne seraient pas dûs à des petits arcs
électriques dans le plastique brûlé ... nettoyer précaucionneusement avec
une pointe d'aiguille (Hors tension bien entendu) et nettoyer les contacts
des barettes avec une gomme à encre (tu sais, celles qui sont un peu
rugeuses) puis dégraisser avec une goutte d'acétone.
Bonne chance
Michel
(PS: ceci n'est pas une blague)



Le Loup
Le #848510

Tout à fait d'accord.
C'est un échauffement à long terme qui a provoqué des dégats pareils.


C'est aussi ce que je me disais... un dysfonctionnement aberrant de la
carte-mère qui surchaufferait juste un connecteur de la barrette
mémoire, ce qui - au bout de quelques mois - provoquerait la cuisson du
plastique et les plantages de plus en plus fréquents ?

Une piste ... les plantages ne seraient pas dûs à des petits arcs
électriques dans le plastique brûlé ... nettoyer précaucionneusement avec
une pointe d'aiguille (Hors tension bien entendu) et nettoyer les contacts
des barettes avec une gomme à encre (tu sais, celles qui sont un peu
rugeuses) puis dégraisser avec une goutte d'acétone.
Bonne chance
Michel
(PS: ceci n'est pas une blague)


Merci, mais j'ai bien peur que ce ne soit plus possible... En fait, je
crois bien qu'en enlevant la barrette, j'ai abimé la patte du
connecteur... je me demande si elle n'était pas plus ou moins soudée au
slot par la "cuisson"... mais bon, je vais voir si c'est encore possible
de récupérer ça...

En tout cas, merci pour vos avis et tuyaux.
Cordialement,
Hervé LOTH

--
LE LOUP THEATRE
www.lelouptheatre.tk

Désormais, pour économiser l'énergie, la lumière au bout du tunnel
restera éteinte.

Jean-Marc Desperrier
Le #850428
Le Loup wrote:
Tout à fait d'accord.
C'est un échauffement à long terme qui a provoqué des dégats pareils.


C'est aussi ce que je me disais... un dysfonctionnement aberrant de la
carte-mère qui surchaufferait juste un connecteur de la barrette
mémoire, ce qui - au bout de quelques mois - provoquerait la cuisson du
plastique et les plantages de plus en plus fréquents ?


Il y a quelques années, au moins 5, 6 ans, ont été écoulées des
quantitées importantes de condensateurs pour carte mère défectueux.

Au moment de la fabrication de la carte mère, il répondaient aux
spécification, mais ensuite ils vieillisaient très mal, ce qui avait
pour conséquence un échauffement important, et toute sortes d'ennuis.

Il suffit que ces condensateurs soient suffisament près de tes
barrettes, et cela expliquerait tout.
Même en étant un peu plus loin, leur échec à réguler le courant peut
provoquer toute sorte de problèmes.


Le Loup
Le #849878
Bonjour !
Un ami a un [SNIP] carte-mère déconne à plein tube ?


Merci à tous pour les tuyaux !
Cordialement,
Hervé LOTH
--
LE LOUP THEATRE
www.lelouptheatre.tk

De toute façon, tout s'arrange toujours, même très mal.

Poster une réponse
Anonyme