Urgent srv Exch sous attaque

Le
Naej
Bonjour,

Voila j'ai une urgence a vous soumettre:

Depuis hiers mon serveur Exchange 2003 (sur SBS r2) semble etre la cible
d'une attaque . mes files d'attentes sont pleines de connexions non desirées
et des dizaines de milliers de spam partent de mon serveur. au point qu'il
n'a plus les ressources pour les services habituels.

En fait j'avais quelques pb de communication avec certains domaines de
messagerie, aussi la qqjours auparavant j'ai touché aux regles d'acces
(propriétés du serveur virtuel smtp).
Certain utilisateurs qui se connectaient depuis des laisons L2tp n'arrivais
pas à communiquer avec certains domaines de messageries.
J'ai pensé que c'etait un pb lié au Restriction de relais.
J'ai momentanément laissé ouverte la liste des machines autorisées a relayer
en 24h ca n'a pas manqué, hiers je me suis appercut que mon serveur n'etait
plus dispo, et je me suis appercut que mes files d'attente etait plus que
bondées.

J'ai remis les restriction sur le relais mais en vain des que je redémare
mon serveur smtp des centaines de connection (je les ais limité a 50 depuis)
sont etablies pour des milliers de messages, en qq secondes.

J'ai suprimé l'option "autoriser les ordinateurs authentifiés à relayer" je
n'ai authorisé que ma plage d'adresse IP interne ( en esperant qu'il
reconaitra les pc qui se connectent en L2tp comme faisant partie de la plage
en question), mais des que je redémarre le serveur SMTP, toujours la meme
chose.

Je viens aussi d'activer le controle de connection limité a la plage
d'adress interne. apres test j'ai toujours pletore de connections et de
messages dès que je remet en route le serveur smtp.

D'autre part, lorsque j'essais de figer les files d'attentes je n'arrive
pas pour autant à suprimer les message qu'elles contiennent (plus de 10 000
pour certaines en quelques secondes)

En fait je me demande si je n'ai pas un troyen installé sur ce serveur tout
neuf car une chose m'etonne j'ai tres peu de process qui tournent (du moins
process visible dans le gestionaire des taches) une dizaine à peine. et
surtout aucun des process que je vois n'utilisent de ressource CPU alors que
ma CPU tourne a fond. des que je mets le smtp en marche.

Pour l'instant j'ai du couper la messagerie, mais je ne peux pas rester tres
longtemps dans cet etat. j'attends vos lumières avec une grande
impatience

Merci de votre aide

--
"La folie est de toujours se comporter de la même manière et de s'attendre à
un résultat différent." A.E.
Vos réponses Page 2 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Naej
Le #883037
Oui c'est bien ce que j'ai fait, en fait j'ai la Pile MTA qui etait
innactive, mais je croyais que le connecteur MTA ne servait qu'aux systemes
de messagerie X400.
il me semblait bien qu'auparavent je n'etait pas obligé d'activer ce
connecteur pour quer smtp fonctionne ? hors si je ne l'active pas tous mes
mesages restent bloqué dans les files d'attente ?

Merci encore pour tout ces conseils precieux
--
"La folie est de toujours se comporter de la même manière et de s'attendre à
un résultat différent...." A.E.

"Mathieu CHATEAU"
Bonjour,

vérifier les services windows exchange.

--
Cordialement,
Mathieu CHATEAU
http://lordoftheping.blogspot.com


"Naej" news:46d58010$0$25925$
En fait lorsque je vérifie l'Etat de mon serveur dans la console "first
organization, outils, analyse et états"
mon serveur apparait dans un état "critique: service non exectuté"
et je ne vois pas ou je dois le relancer ( s'il se relance).
ca vous dis qqch ?




Mathieu CHATEAU
Le #883036
X.400 Transport Architecture
http://technet.microsoft.com/en-us/library/aa997753.aspx

Message Routing Architecture
http://technet.microsoft.com/en-us/library/aa998345.aspx

--
Cordialement,
Mathieu CHATEAU
http://lordoftheping.blogspot.com


"Naej" news:46e03ebb$0$5112$
Oui c'est bien ce que j'ai fait, en fait j'ai la Pile MTA qui etait
innactive, mais je croyais que le connecteur MTA ne servait qu'aux
systemes de messagerie X400.
il me semblait bien qu'auparavent je n'etait pas obligé d'activer ce
connecteur pour quer smtp fonctionne ? hors si je ne l'active pas tous mes
mesages restent bloqué dans les files d'attente ?

Merci encore pour tout ces conseils precieux
--
"La folie est de toujours se comporter de la même manière et de s'attendre
à un résultat différent...." A.E.

"Mathieu CHATEAU"
Bonjour,

vérifier les services windows exchange.

--
Cordialement,
Mathieu CHATEAU
http://lordoftheping.blogspot.com


"Naej" news:46d58010$0$25925$
En fait lorsque je vérifie l'Etat de mon serveur dans la console "first
organization, outils, analyse et états"
mon serveur apparait dans un état "critique: service non exectuté"
et je ne vois pas ou je dois le relancer ( s'il se relance).
ca vous dis qqch ?








Publicité
Poster une réponse
Anonyme