Utilisation de noms dans les formule

Le
Baltertel
Dans la fonction RECHERCHEV (mais cela pourrait être une autre fonction), je
voudrais utiliser comme référence de plage un nom, qui est lui-même est
déterminé par la valeur dans une cellule. Comment faire pour que la référence
à une cellule qui contient un nom soit reconnue comme un nom de plage?

Merci de votre aide.

--
Baltertel
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
JLuc
Le #4362691
*Bonjour Baltertel*,
Il faut utiliser INDIRECT

=INDIRECT(A1)
=RECHERCHEV(Valeur;INDIRECT(A1);2;0)

Dans la fonction RECHERCHEV (mais cela pourrait être une autre fonction), je
voudrais utiliser comme référence de plage un nom, qui est lui-même est
déterminé par la valeur dans une cellule. Comment faire pour que la référence
à une cellule qui contient un nom soit reconnue comme un nom de plage?

Merci de votre aide.


--
____
( O | O )
--
_oooO_ JLuc _Oooo_

O-O

Poster une réponse
Anonyme