Utilisation du processeur à 100 %

Le
ajgg
Lorsque je lis des fichiers audios avec WMP, mon processeur est utilisé à 100
% et je ne peux donc rien faire d'autre ou il faut attendre 3 plombes pour
que ça marche, alors qu'avec le lecteur Power Cinéma, l'utilisation du
processeur oscille de 2 à 14 % maxi et de ce fait rien n'est bloqué.
Quelqu'un a-t-il une solution ?
Merci d'avance;
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #533393
Salut,

1-) Exécuter ce patch à télécharger ici :
http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyIDÑ25d278-db07-4a36-8d64-8812e7f2af70

2-) Supprimer une clé dans le registre :
taper ceci : Regedit
dans la ligne [Exécuter] du menu [Démarrer]
Rechercher la clef
HKEY_LOCAL_MACHINESOFTWAREClassesCLSID{87D62D94-71B3-4b9a-9489-5FE6850DC73E}
supprimez la clé "InProcServer32".

3-) Verifier que dans la bibliothèque, il n'y ait pas de fichiers
corrompus
C'est souvent ici que se situe le problème, je dirais même que
dans 90 % des cas que j'ai vus à ce jour, lorsque l'utilisateur a
trouvé le "parasite", il a solutionné son inconvénient.

4-) Faire un scan Antivirus et anti Spy avec au moins 2 de 3
utilitaires :
Ad Aware
http://lavasoft.element5.com/
http://www.toutfr.com/redirect_frame_distant.php?id61 (pour
mettre Ad Aware en Français)

SpyBot search and Destroy
http://www.safer-networking.org/index.php?lang=fr

Defender de Microsoft
http://www.microsoft.com/athome/security/spyware/default.mspx

5-) Avec les utilitaires Autoruns et Ekins tu peux voir qui
travaille en fond et le désactiver (le rendre actif à la demande)
Autoruns se télécharge là :
http://www.sysinternals.com/ntw2k/freeware/autoruns.shtml
Ekins assez semblable ne permet pas la désactivation, mais en
français est plus clair pour connaître les processus en
fonctionnement. Il se télécharge là :
http://www.ekinox-team.com/ekinx.php

Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.



"" écrit dans le message de news:

Lorsque je lis des fichiers audios avec WMP, mon processeur est
utilisé à 100
% et je ne peux donc rien faire d'autre ou il faut attendre 3
plombes pour
que ça marche, alors qu'avec le lecteur Power Cinéma,
l'utilisation du
processeur oscille de 2 à 14 % maxi et de ce fait rien n'est
bloqué.
Quelqu'un a-t-il une solution ?
Merci d'avance;


Publicité
Poster une réponse
Anonyme