Utilisation UC à 100 %

Le
Ancistrus
Depuis quelques temps je rencontre un ralentissement de
fonctionnement de ma machine.

En consultant le gestionnaire de taches indique souvant
que le pg Explorer.exe utilise des ressources trs
importatante d'UC, de memoires et processus.

L'analyse par Norton 2004, aucun virus n'est dtect.


QQun sait il pourquoi cela se produit ?

Merci
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
cycoseb
Le #819458
j'ai deja eu le pb et voici la solution trouvée sur le site
"laboratoire-microsoft.org" :
supprimer une clé du registre pour limiter l'utilisation
des ressources par Explorer.exe :
* cliquer sur démarrer puis Exécuter...
* Taper regedit pour accèder à la base de registre
* aller dans :
HKEY_LOCAL_MACHINE/SOFTWARE/Classes/CLSID/{87D62D94-71B3-4b9a-9489-5FE685 0DC73E}
* chercher la clé InProcServer32 et la supprimer

-----Message d'origine-----
Depuis quelques temps je rencontre un ralentissement de
fonctionnement de ma machine.

En consultant le gestionnaire de taches indique souvant
que le pg Explorer.exe utilise des ressources très
importatante d'UC, de memoires et processus.

L'analyse par Norton 2004, aucun virus n'est détecté.


QQun sait il pourquoi cela se produit ?

Merci
.



Phil
Le #819199
----- Ancistrus wrote: ----

Bonjour

Depuis quelques temps je rencontre un ralentissement de
fonctionnement de ma machine
En consultant le gestionnaire de taches indique souvant
que le pg Explorer.exe utilise des ressources très
importatante d'UC, de memoires et processus


Ce genre de problème peut avoir de nombreuses origines

Souvent, c'est un processus d'un logiciel firewall et/ou antivirus qui entre en conflit ou consomme beaucoup de ressources au point de ralentir considérablement la machine en s'accaparant le temps proc
Dans d'autres cas, ce peuvent être des choses auxquelles on ne penserait pas comme le problème des certificats Verisign qui tentaient de se renouveler en cherchant désespérement un serveur... supprimé
Si votre machine est parfaitement à jour au niveau du site WindowsUpdate, cela ne devrait pas être le cas

Un bon conseil, commencez déjà par vérifier que vous avez toutes les dernières versions de logiciels, tiers, tout comme celles d'IE qui sont assez fréquentes, même chose pour XP bien sûr
Installez des logiciels comme Spybot qui surveillent aussi les bestioles susceptibles de s'insinuer dans votre machine (ce qui n'est pas toujours détecté par les AV classiques) et de créer aussi ce genre de problème..
Ensuite, éssayez de voir quels sont les processus qui tournent dans le gestionnaire des tâches en temps normal, aussitôt après le démarrage
Essayez de désactiver temporairement votre antivirus, et/ou l'analyse temps réel ainsi que les fonctions firewall si elles sont activées et voyez si le problème se reproduit
Autrement, essayez de travailler en mode sans echec (le temps d'observer bien sûr !) et voyez si le phénomène se reproduit
Si c'est aléatoire, il est clair que c'est moins aisé..

L'analyse par Norton 2004, aucun virus n'est détecté


Essayez une analyse à partir d'u site comme Secuser, on ne sait jamais..

Sinon, avez vous remarqué que ce problème serait survenu après une install, modif logiciel/matériel

Cordialement

Phil

Publicité
Poster une réponse
Anonyme