Twitter iPhone pliant OnePlus 11 PS5 Disney+ Orange Livebox Windows 11

Version du noyaux

12 réponses
Avatar
Goldy
Bonjour,

J'ai beau être en Unstable, je vois passer depuis des mois les annonces
de nouvelles versions de noyaux linux (3.8 au moment où j'écris ce
message), mais mes installations de Debian ne semble jamais en voir la
couleur, toujours en 3.2 dans les dépôts depuis combien... bien 9 mois
maintenant ?

Est-ce que quelqu'un saurait pourquoi le noyaux semble bloqué depuis si
longtemps sur debian ? c'est à cause de la mise à jour plus fréquente
des noyaux ?

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/512503D5.1030105@goldenfish.info

10 réponses

1 2
Avatar
Sylvain L. Sauvage
Le mercredi 20 février 2013 à 18:11:49, Goldy a écrit :
Bonjour,



’soir,

J'ai beau être en Unstable, je vois passer depuis des mois
les annonces de nouvelles versions de noyaux linux (3.8 au
moment où j'écris ce message), mais mes installations de
Debian ne semble jamais en voir la couleur, toujours en 3.2
dans les dépôts depuis combien... bien 9 mois maintenant ?

Est-ce que quelqu'un saurait pourquoi le noyaux semble bloqué
depuis si longtemps sur debian ? c'est à cause de la mise à
jour plus fréquente des noyaux ?



Freeze : le noyau prévu pour Wheezy, c’est le 3.2, donc
unstable reste aussi en 3.2.
Ouais, c’est chianf mais c’est comme ça.

Tu peux soit compiler un noyo plus récent toi-même, soit
utiliser celui de experimental (aucun soucis de ce côté-là :
n’est récupéré d’experimental que le minimum nécessaire¹).

¹ ça demande d’ailleurs de vérifier soi-même l ’existence de
nouvelle versions des paquets d’experimental puisqu’ils ont une
priorité tellement minimale qu’ils ne sont pas proposés à la
mise à jour.

--
Sylvain Sauvage

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Avatar
Bzzz
On Wed, 20 Feb 2013 18:11:49 +0100
Goldy wrote:

J'ai beau être en Unstable, je vois passer depuis des mois les
annonces de nouvelles versions de noyaux linux (3.8 au moment où
j'écris ce message), mais mes installations de Debian ne semble
jamais en voir la couleur, toujours en 3.2 dans les dépôts depu is
combien... bien 9 mois maintenant ?



Ça, c'est un pépin; peut-être que le noyau est enceinte ;)

Est-ce que quelqu'un saurait pourquoi le noyaux semble bloqué depuis
si longtemps sur debian ? c'est à cause de la mise à jour plus
fréquente des noyaux ?



Il semble que les changements soient brusques et rapides,
peut-être que les changelogs décrivent des patches de sécuri té,
auquel cas les devs préfèrent rester sur une ligne relativement
stable (en unstable:); il y a aussi la question de l'adaptation
des programmes aux nouveautés.

Maintenant, je peux me tromper; n'ayant pas besoin de nouvelles
fonctionnalités, je ne suis pas le kernel au jour le jour.

Si tu as besoin de fonctionnalités nouvelles ou spécifiques
(pour une portable récent, par exemple), rien ne t'empêche
de compiler ta propre version du dernier kernel.

--
<Moi> Je l'aimais vraiment cette fille
<Jay-z> A quel point?
<Moi> J'ai déjà fait exprès de perdre contre mon frère à FIFA
pour qu'il n'y ait pas de prolongations...
<Jay-z> Ah quand même oO

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Avatar
zulian
--Boundary-01=_VrSJRqouDQqgJt3
Content-Type: text/plain;
charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Le mercredi 20 février 2013 19:54:33, Sylvain L. Sauvage a écrit :
Le mercredi 20 février 2013 à 18:11:49, Goldy a écrit :
> Bonjour,

’soir,

> J'ai beau être en Unstable, je vois passer depuis des mois
> les annonces de nouvelles versions de noyaux linux (3.8 au
> moment où j'écris ce message), mais mes installations de
> Debian ne semble jamais en voir la couleur, toujours en 3.2
> dans les dépôts depuis combien... bien 9 mois maintenant ?



En unstable le 3.7 est disponible depuis quelques temps.


Tu peux soit compiler un noyo plus récent toi-même, soit
utiliser celui de experimental (aucun soucis de ce côté-là :
n’est récupéré d’experimental que le minim um nécessaire¹).



Tu rajoutes unstable dans ton sources.list et tu modifies ton fichier
preferences pour pouvoir choisir tes paquets sans qu'il ne t'upgrade
ce que tu ne veux pas.

A partir de la, tu peux même avoir une stable avec un noyau 3.7


¹ça demande d’ailleurs de vérifier soi-même l ’existence de
nouvelle versions des paquets d’experimental puisqu’ils o nt une
priorité tellement minimale qu’ils ne sont pas proposés à la
mise à jour.



Il faut que tu augmente un peu la priorité dans préférences.

--
Frédéric F1sxo

--Boundary-01=_VrSJRqouDQqgJt3
Content-Type: text/html;
charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0//EN" "http://www.w3.org/TR/REC- html40/strict.dtd">
<html><head><meta name="qrichtext" content="1" /><style type="text/cs s">
p, li { white-space: pre-wrap; }
</style></head><body style=" font-family:'DejaVu Sans'; font-size:9pt; fo nt-weight:400; font-style:normal;">
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">Le mercredi 20 février 2013 19:54:33, Sylvain L. Sauvage a écrit :</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; Le mer credi 20 février 2013 à 18:11:49, Goldy a écrit :</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; &gt; B onjour,</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; </p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; †™soir,</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; </p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; &gt; J 'ai beau être en Unstable, je vois passer depuis des mois</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; &gt; l es annonces de nouvelles versions de noyaux linux (3.8 au</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; &gt; m oment où j'écris ce message), mais mes installations de</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; &gt; D ebian ne semble jamais en voir la couleur, toujours en 3.2</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; &gt; d ans les dépôts depuis combien... bien 9 mois maintenant ?</p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; ma rgin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; ">&nb sp;</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">En unstable le 3.7 est disponible depuis quelques temps.</p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; ma rgin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; ">&nb sp;</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; </p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; Tu p eux soit compiler un noyo plus récent toi-même, soit </p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; utilis er celui de experimental (aucun soucis de ce côté-là : </p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; nâ €™est récupéré d’experimental que le minimum n écessaire¹).</p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; ma rgin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; ">&nb sp;</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">Tu rajoutes unstable dans ton sources.list et tu modifies ton fichier preferences po ur pouvoir choisir tes paquets sans qu'il ne t'upgrade</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">ce que tu n e veux pas.</p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; ma rgin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; ">&nb sp;</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">A partir de la, tu peux même avoir une stable avec un noyau 3.7</p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; ma rgin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; ">&nb sp;</p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; ma rgin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; ">&nb sp;</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; ¹ ça demande d’ailleurs de vérifier soi-même l†™existence de </p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; nouvel le versions des paquets d’experimental puisqu’ils ont une < /p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; priori té tellement minimale qu’ils ne sont pas proposés à la </p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; mise à jour.</p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; ma rgin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; ">&nb sp;</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">Il faut que tu augmente un peu la priorité dans préférences.</p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; ma rgin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; ">&nb sp;</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">-- </p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">Fréd éric F1sxo</p></body></html>
--Boundary-01=_VrSJRqouDQqgJt3--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Avatar
Gaëtan PERRIER
Le Wed, 20 Feb 2013 20:58:13 +0100
a écrit:


En unstable le 3.7 est disponible depuis quelques temps.




Si j'en crois cette page http://packages.qa.debian.org/l/linux.html ce n'est
pas le cas ...

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Avatar
Sylvain L. Sauvage
Le mercredi 20 février 2013 à 20:58:13, a écr it :
[…]
En unstable le 3.7 est disponible depuis quelques temps. […]



On doit pas avoir la même unstable. Chez moi, le 3.7 n’est q ue
dans experimental.
Et Goldy (le poseur de question) est déjà en unstable…

--
Sylvain Sauvage

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Avatar
zulian
--Boundary-01=_1SUJR/0zmbzUaQ4
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Le mercredi 20 février 2013 21:35:15, Gaëtan PERRIER a écrit :
Le Wed, 20 Feb 2013 20:58:13 +0100
a écrit:

>
> En unstable le 3.7 est disponible depuis quelques temps.
>

Si j'en crois cette page http://packages.qa.debian.org/l/linux.html" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://packages.qa.debian.org/l/linux.html ce n' est
pas le cas ...

Gaëtan




Ah, exact, j'avais oublié la ligne "experimental" de mon sources.list
Désolé !

Linux fred-bureau 3.7-trunk-amd64 #1 SMP Debian 3.7.3-1~experimental.1 x86_ 64
GNU/Linux

Mais bon, le principe reste le même :

Mettre une ligne "experimental" dans ton sources.list puis gerer le tout a vec
/etc/apt/preferences.


--
Frédéric F1sxo

--Boundary-01=_1SUJR/0zmbzUaQ4
Content-Type: text/html;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0//EN" "http://www.w3.org/TR/REC- html40/strict.dtd">
<html><head><meta name="qrichtext" content="1" /><style type="text/cs s">
p, li { white-space: pre-wrap; }
</style></head><body style=" font-family:'DejaVu Sans'; font-size:9pt; fo nt-weight:400; font-style:normal;">
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">Le mercredi 20 février 2013 21:35:15, Gaëtan PERRIER a écrit :</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; Le Wed , 20 Feb 2013 20:58:13 +0100</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; zulian @free.fr a écrit:</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; </p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; &gt; < /p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; &gt; E n unstable le 3.7 est disponible depuis quelques temps.</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; &gt; < /p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; </p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; Si j'e n crois cette page http://packages.qa.debian.org/l/linux.html" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://packages.qa.debian.org/l/linux.html ce n'est</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; pas le cas ...</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; </p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; Gaët an</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; </p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; ma rgin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; ">&nb sp;</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">Ah, exact, j'avais oublié la ligne &quot;experimental&quot; de mon sources.list</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">Désolé !</p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; ma rgin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; ">&nb sp;</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">Linux fred- bureau 3.7-trunk-amd64 #1 SMP Debian 3.7.3-1~experimental.1 x86_64 GNU/Linu x</p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; ma rgin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; ">&nb sp;</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">Mais bon, l e principe reste le même :</p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; ma rgin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; ">&nb sp;</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">Mettre une ligne &quot;experimental&quot; dans ton sources.list puis gerer le tout av ec /etc/apt/preferences.</p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; ma rgin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; ">&nb sp;</p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; ma rgin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; ">&nb sp;</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">-- </p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">Frédéri c F1sxo</p></body></html>
--Boundary-01=_1SUJR/0zmbzUaQ4--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Avatar
Gaëtan PERRIER
Le Wed, 20 Feb 2013 22:48:37 +0100
a écrit:


Ah, exact, j'avais oublié la ligne "experimental" de mon sources.list
Désolé !

Linux fred-bureau 3.7-trunk-amd64 #1 SMP Debian 3.7.3-1~experimental.1
x86_64 GNU/Linux




Encore perdu, dans experimental c'est le 3.7.8. ;)

Sinon sans plaisanter, t'en es content des noyau 3.7 ?
Moi ça me provoque une conso 2 fois supérieure par rapport au 3.6.9 ...

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Avatar
Bzzz
On Wed, 20 Feb 2013 22:57:50 +0100
Gaëtan PERRIER wrote:

G.P. était perdu, sa dernière expérience avec 3.7.8
venaient de tourner court; en fait, c'était toute la
série 3.7 qui causait son chagrin.

Sans plaisanter, sa libido en avait prit un sacré coup
et il pensa même devenir infidèle en adoptant un petit
freebsd mais le fait qu'il consomme beaucoup trop lui
porta préjudice.

Heureusement, sa consommation immodérée fut bientôt
réfrénée par une injection de 3.6 bienfaisante.

Ouf, G.P. était sauvé… jusqu'à sa prochaine infidà ©lité…

--
Never trust a computer you can't repair yourself.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Avatar
maderios
On 02/20/2013 06:11 PM, Goldy wrote:
Bonjour,

J'ai beau être en Unstable, je vois passer depuis des mois les annonces
de nouvelles versions de noyaux linux (3.8 au moment où j'écris ce
message), mais mes installations de Debian ne semble jamais en voir la
couleur, toujours en 3.2 dans les dépôts depuis combien... bien 9 mois
maintenant ?



Salut
Il faut compiler les sources et le tour est joué.....
Mieux vaut rester sur le 3.4
https://www.kernel.org/

--
Maderios
"Art is meant to disturb. Science reassures."
"L'art est fait pour troubler. La science rassure" (Georges Braque)

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Avatar
Goldy
Le 20/02/2013 19:54, Sylvain L. Sauvage a écrit :
Le mercredi 20 février 2013 à 18:11:49, Goldy a écrit :
Bonjour,



’soir,

J'ai beau être en Unstable, je vois passer depuis des mois
les annonces de nouvelles versions de noyaux linux (3.8 au
moment où j'écris ce message), mais mes installations de
Debian ne semble jamais en voir la couleur, toujours en 3.2
dans les dépôts depuis combien... bien 9 mois maintenant ?

Est-ce que quelqu'un saurait pourquoi le noyaux semble bloqué
depuis si longtemps sur debian ? c'est à cause de la mise à
jour plus fréquente des noyaux ?



Freeze : le noyau prévu pour Wheezy, c’est le 3.2, donc
unstable reste aussi en 3.2.
Ouais, c’est chianf mais c’est comme ça.

Tu peux soit compiler un noyo plus récent toi-même, soit
utiliser celui de experimental (aucun soucis de ce côté-là :
n’est récupéré d’experimental que le minimum nécessaire¹).

¹ ça demande d’ailleurs de vérifier soi-même l’existence de
nouvelle versions des paquets d’experimental puisqu’ils ont une
priorité tellement minimale qu’ils ne sont pas proposés à la
mise à jour.





Ce n'est pas vraiment un besoin que j'ai, mais plus une interrogation
concernant le fait que la version du noyaux semblait bloqué, même en
unstable (dont il me semblait qu'elle est une version relativement à
jours comparativement à testing).

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
1 2