Video : léger décalage entre le son et l'image...

Le
Alf92
Bonsoir,

J'ai un petit soucis récurent avec un Minolta X20 :
Pour les séquences video [320x240x15im/s] "longues" (supérieur à 30secondes
environs) je constate souvent un léger décalage entre le son et l'image.

Ok, c'est un appareil numérique et ce n'est pas fait pour faire de la video,
mais là n'est pas le pb

J'arrive à corriger cela assez facilement avec VirtualDub car c'est un
décalage constant, mais c'est une manip longue. :(

Y a t il une explication rationnelle (!) à ce phénomène ?
Le débit de la carte peut il être en cause ?
(j'en doute vu la faiblesse du débit)
--
Cordialement,
Alf92
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fred
Le #1668943
Alf92 wrote:

environs) je constate souvent un léger décalage entre le son et l'image.


C'est a cause de ta presbytie, tu tiens l'appareil a bout de bras et
comme l'image se propage plus vite que le son...

--
Frédéric

FredZeroTrois
Le #1668936
"Fred"
Alf92 wrote:

environs) je constate souvent un léger décalage entre le son et l'image.


C'est a cause de ta presbytie, tu tiens l'appareil a bout de bras et comme
l'image se propage plus vite que le son...

--
Frédéric


tout à fait, et si en prime il y a un poil d'hypoacousie ...


Alf92
Le #1668904
FredZeroTrois a dit ça :


environs) je constate souvent un léger décalage entre le son et
l'image.


C'est a cause de ta presbytie, tu tiens l'appareil a bout de bras et
comme l'image se propage plus vite que le son...

--
Frédéric


tout à fait, et si en prime il y a un poil d'hypoacousie ...



ouf ! je penchais pour une vrille de l'espace-temps...
me voilà rassuré.

sérieusement ?
--
Cordialement,
Alf92



Wai-Ming Ho
Le #1668900
1001 raison donc probablement debit ou taille de tampon. mais une chose
est sure: defaillance dans la conception electronique de ne pas tenir
compte des delais de traitements video/audio (et il n'ont pas testé
l'enregistrement longue duréé, encore 1001 raisons pourquoi cela n'es t
pas fait).

sur un logiciel pro (ou les pistes sont separé), cela implique un simpl e
decalage sur la piste son vis a vis la piste video...
donc la meilleure solution est de trouver un bon logiciel pas trop cher
pour faire cela.

remarque: sur des emission cable, j'ai remarqué certaines emissions
multilangues ont ce meme probleme (pour une autre(s) raison(s)...).

les ingenieurs sont partis en retrait dans une population veillisant ?

Alf92 wrote:

décalage constant, mais c'est une manip longue. :(

Y a t il une explication rationnelle (!) à ce phénomène ?
Le débit de la carte peut il être en cause ?
(j'en doute vu la faiblesse du débit...)
--
Cordialement,
Alf92




Publicité
Poster une réponse
Anonyme