VirtualBox/SL/Aperçu

6 réponses
Avatar
JPP
Je ne sais si c'est local ou général :
Aperçu 5.0.3 ne me montre pas les .JPG sous SL dans une machine
virtuelle Vbox 5.2.4
Seulement écran blanc.
J'ai tout effacé ce qui avait trait avec Aperçu, réinstallé, rien n'y
fait.

6 réponses

Avatar
Jean-Pierre Kuypers
In article (Dans l'article)
, JPP
wrote (écrivait) :
Je ne sais si c'est local ou général :
Aperçu 5.0.3 ne me montre pas les .JPG sous SL dans une machine
virtuelle Vbox 5.2.4
Seulement écran blanc.

Idem chez moi pour .jpg., .png, .gif
Pas de problème pour .pdf
Un .jpg s'ouvre sans problème (apparent) avec GraphicConverter v5.4.1 x
Par ailleurs, un semblable problème est signalé avec Aperçu sous Snow
Leopard, avec Parallels
<https://forum.parallels.com/threads/apples-preview-does-not-display-png-
jpg-or-tiff-images.339435/>
--
Jean-Pierre Kuypers
Veuillez apercevoir les phrases dans leur con-
texte avant de montrer sciemment.
Avatar
JPP
In article <010320181042033549%,
Jean-Pierre Kuypers wrote:
In article (Dans l'article)
, JPP
wrote (écrivait) :
Je ne sais si c'est local ou général :
Aperçu 5.0.3 ne me montre pas les .JPG sous SL dans une machine
virtuelle Vbox 5.2.4
Seulement écran blanc.

Idem chez moi pour .jpg., .png, .gif
Pas de problème pour .pdf
Un .jpg s'ouvre sans problème (apparent) avec GraphicConverter v5.4.1 x
Par ailleurs, un semblable problème est signalé avec Aperçu sous Snow
Leopard, avec Parallels
<https://forum.parallels.com/threads/apples-preview-does-not-display-png-
jpg-or-tiff-images.339435/>

OK, merci.
GC 5.9 m'affiche les .jpg.
Avatar
derfnam
JPP wrote:
Je ne sais si c'est local ou général :
Aperçu 5.0.3 ne me montre pas les .JPG sous SL dans une machine
virtuelle Vbox 5.2.4
Seulement écran blanc.
J'ai tout effacé ce qui avait trait avec Aperçu, réinstallé, rien n'y
fait.

Salut JP,
je viens de tester chez moi, avec la config suivante:
SL Server, Aperçu 5.03, machine virtuelle dans VMware Fusion Pro 8.5.8.
J'ai le même résultat que toi avec Aperçu, alors que le fichier est
parfaitement visible si ouvert avec GraphicConverter 8.8.3...
--
Manfred
Middle Of Nowhere
iMac Intel Core 2 Duo, early 2009, OS X 10.11.6
"I would trade all my technology for an afternoon with Socrates."(S.J.)
Avatar
JPP
In article <1nkzdw2.1xqej4c2fgm30N%,
(Manfred La Cassagnère) wrote:
JPP wrote:
Je ne sais si c'est local ou général :
Aperçu 5.0.3 ne me montre pas les .JPG sous SL dans une machine
virtuelle Vbox 5.2.4
Seulement écran blanc.
J'ai tout effacé ce qui avait trait avec Aperçu, réinstallé, rien n'y
fait.

Salut JP,
je viens de tester chez moi, avec la config suivante:
SL Server, Aperçu 5.03, machine virtuelle dans VMware Fusion Pro 8.5.8.
J'ai le même résultat que toi avec Aperçu, alors que le fichier est
parfaitement visible si ouvert avec GraphicConverter 8.8.3...

Bonsoir Manfred,
C'est donc extrêmement général comme problème !
Bizarre quand même que ces trois environnements de machines virtuelles
présentent le même problème.
Apple leur aurait caché quelque chose ?
Avatar
derfnam
JPP wrote:
> Je ne sais si c'est local ou général :
> Aperçu 5.0.3 ne me montre pas les .JPG sous SL dans une machine
> virtuelle Vbox 5.2.4
> Seulement écran blanc.
> J'ai tout effacé ce qui avait trait avec Aperçu, réinstallé, rien n'y
> fait.
Salut JP,
je viens de tester chez moi, avec la config suivante:
SL Server, Aperçu 5.03, machine virtuelle dans VMware Fusion Pro 8.5.8.
J'ai le même résultat que toi avec Aperçu, alors que le fichier est
parfaitement visible si ouvert avec GraphicConverter 8.8.3...

Bonsoir Manfred,
C'est donc extrêmement général comme problème !
Bizarre quand même que ces trois environnements de machines virtuelles
présentent le même problème.
Apple leur aurait caché quelque chose ?

Tss, tss... Quel mauvais esprit tu as! Comment peux-tu envisager un seul
instant que les GAFA nous cachent des choses ;-)?
--
Manfred
Middle Of Nowhere
iMac Intel Core 2 Duo, early 2009, OS X 10.11.6
"I would trade all my technology for an afternoon with Socrates."(S.J.)
Avatar
C=c3=a9sar Pinaud
Le 28/02/18 à 22:56, JPP a écrit :
Je ne sais si c'est local ou général :
Aperçu 5.0.3 ne me montre pas les .JPG sous SL dans une machine
virtuelle Vbox 5.2.4
Seulement écran blanc.
J'ai tout effacé ce qui avait trait avec Aperçu, réinstallé, rien n'y
fait.

putain, c'est pas croyable les hors-charte