Virus ou pas virus

Le
AdminBug
Bonsoir

J'ai, par inadvertance certaine, cliqué l'autre soir sur un petit .exe venu
du net rien ne s'est passé sur le moment

Vers les 1h du matin, j'étais heureusement devant mon écran quand tout d'un
coup, j'ai vu des dizaines boites d'envoi de mail de norton antivirus. En
gros, un programme se servait de ma machine pour envoyer du spam genre
viagra etc

J'ai tout de suite coupé ma connexion au net et ai essayé d'identifier dans
le gestionnaire de tâches quelle tache pouvait me paraitre suspecte et
occupant du temps CPU.

j'ai relevé juste une ou deux tache svchost.exe. Or ces taches normalement
sont démarrés en systeme et non pas au nom de l'utilisateur or la deux
ont été démarrée par mon utilisateur.

Le lendemain soir, rebelotte j'ai killé les svchost.exe de mon user (pas
ceux du système) et à priori ça a stopé court l'envoi de mail massif.

Maintenant, le pb est que je ne sais pas comment supprimer ce virus ou
autre sachant que mon norton corporate ne le detecte pas.

Quelqu'un a t il une solution ou des précisions pour que j'en sache un peu
plus sur ce qui se passe ?

Merci
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Fabrice [MVP]
Le #1008913
"AdminBug"
Bonsoir

J'ai, par inadvertance certaine, cliqué l'autre soir sur un petit .exe
venu du net... rien ne s'est passé sur le moment...

Vers les 1h du matin, j'étais heureusement devant mon écran quand tout
d'un coup, j'ai vu des dizaines boites d'envoi de mail de norton
antivirus. En gros, un programme se servait de ma machine pour envoyer du
spam genre viagra etc...

J'ai tout de suite coupé ma connexion au net et ai essayé d'identifier
dans le gestionnaire de tâches quelle tache pouvait me paraitre suspecte
et occupant du temps CPU.

j'ai relevé juste une ou deux tache svchost.exe. Or ces taches normalement
sont démarrés en systeme et non pas au nom de l'utilisateur... or la deux
ont été démarrée par mon utilisateur.

Le lendemain soir, rebelotte... j'ai killé les svchost.exe de mon user
(pas ceux du système) et à priori ça a stopé court l'envoi de mail massif.

Maintenant, le pb est que je ne sais pas comment supprimer ce virus ou
autre... sachant que mon norton corporate ne le detecte pas....

Quelqu'un a t il une solution ou des précisions pour que j'en sache un peu
plus sur ce qui se passe ?

Merci


Bonsoir,


Je vous ai répondu sur le NG "installation"


Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

Poster une réponse
Anonyme