VLC 3=2e0=2e7=2e1 gangren=c3=a9 par une faille critique de sécurité

Le
Calimero
A 16 h 27 il y a pas de mise a jour de VLC sur le site alors que la
faille est maintenant connue

<https://urlz.fr/acBl>
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jo Kerr
Le #26522134
Calimero avait prétendu :
A 16 h 27 il y a pas de mise a jour de VLC sur le site alors que la
faille est maintenant connue

Je m'en fous, j'ai la 3.0.4
--
Quand on voit c'qu'on voit, puis qu'on entend c'qu'on entend, on a
raison d'penser c'qu'on pense
(Coluche)
Gloops
Le #26522214
Le 22 Juillet 2019 à 20:13, Jo Kerr
Calimero avait prétendu :
A 16 h 27 il y a pas de mise a jour de VLC sur le site alors que la
faille est maintenant connue

Je m'en fous, j'ai la 3.0.4


Quand j'ai tapé VLC chez la pétasse, là, comment elle s'appelle déjà ?
Ah oui Alexa ...
Ça m'a affiché l'icône VLC alors j'ai voulu savoir quelle version
j'avais, j'ai pressé Entrée.
Ça m'a ouvert "Edge", avec une page de recherche sur VLC.
Pas de bol, j'ai interdit à Edge à l'accès à Internet, nananère, raté, euh !
D'ailleurs, j'ai oublié le nom de ce truc, c'est le pare-feu qui m'a dit
que Edge voulait se connecter à Internet, j'en ai donc déduit que
c'était lui qui s'était ouvert. Même pas fichu de se présenter pour
commettre son méfait !
--
(origine dans fr.comp.securite)

***
Besoin d'un autre système, pas d'un autre gouvernement.
Erwan David
Le #26522218
Calimero
A 16 h 27 il y a pas de mise a jour de VLC sur le site alors que la faille est
maintenant connue


Normal la faille n'est pas dans vlc, mais dans une lib pas à jour de
Ubuntu 18.04 qui a été utilisé pour le test...
cf
https://portswigger.net/daily-swig/vlc-developer-debunks-reports-of-critical-security-issue-in-open-source-media-player
--
Les simplifications c'est trop compliqué
Publicité
Poster une réponse
Anonyme